fame gsh2-200sa, wie kommen da töne raus?

von skank86, 30.09.07.

  1. skank86

    skank86 Registrierter Benutzer

    Im Board seit:
    14.06.07
    Zuletzt hier:
    13.10.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.09.07   #1
    heho, hatte neulich folgendes großes problem:

    ich habe mir folgendes topteil gekauft: http://www.musicstorekoeln.de/is-bin/INTERSHOP.enfinity/WFS/MusicStore-MusicStoreShop-Site/de_DE/-/EUR/ViewProductDetail-Start;pgid=?SKU=GIT0010467-000&ProductUUID=0&JumpTo=OfferList
    GSH2-200SA 2x100 Watt Sterero


    und folgendes problemn bekommen, als ich es an ne marschall-box anschließen wollte... es kam nix raus! die boxenausgänge sind vier mal vorhanden. 4 klinkenausgänge: parellel output left und right. sprich: zwei outputs für jeweils links und rechts. nun hatte die verdammte box nur ein festmontiertes kabel und ich wusste nicht, wo ich die klinke in den verstärker stecken sollte. kurz nachgedacht... links ist meistens der monokanal... klappt aber nicht. den anderen linken output probiert... auch nix... sowie auch beide rechten: wieder nix. tolle scheiße.

    WIE KOMMT DAS? muss ich wirklich mit 2 kabel raus? einen links, einen rechts? oder mono entweder beide links/rechts? oder gar mit allen vieren an jeden teller einen? ich seh da nicht durch.

    kann mir jemand helfen?

    gruß!
     
  2. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 30.09.07   #2
    ansich sollte die korrekte verkabelung in der betriebsanleitung stehen. hast du keine dazubekommen?


    welche box verwendest du denn?
    kannst du ein foto von der rückseite des amps machen? zumindest von den anschlüssen...kenn das top ja nicht...
     
  3. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 30.09.07   #3
    @Klönta: Es hat 2x8 Ohm Outputs und 2x 4 Ohm Outputs.

    @skank86: Da es sich um ein Stereotopteil handelt, kann ich mir gut vorstellen, das es auch nur Stereo betrieben werden kann.
     
  4. skank86

    skank86 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.07
    Zuletzt hier:
    13.10.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.09.07   #4
    @breed: jo, du hast mir die beschreibung der ausgänge schon vorweg genommen ;) problem aber: es ist ein topteil mit 2x100watt stereo UND 1x200watt mono! den stereomodus hatte ich ausgeschaltet an der vorderseite und laut beschreibung auf der händlerseite müsste es eigentlich auch mono betrieben werden können... scheiße, ich brauch so oder so demnächst ma ne stereobox... nur war es so, dass die location die box stellte und man sich auf die technik verlässt...

    @klönta
    das ding heißt zwar "owners manual", was ich dazu bekommen habe, sind aber nur zwei seiten, die nur beschreiben, wie da was dran heißt, nicht, wie ich verkabele oder die einstellknöpfe wie bediene. ich schau ma nach ner skizze im netz oder mach notfalls n foto und stell es dann hier rein. hier schon ma schriftlich ne bechreibung der rückseite:

    eingang für stromkabel
    parallel output (mini load: total 4ohm) left 2x
    parallel output (mini load: total 4ohm) right 2x
    ein switcher zwischen gnd und lift (ground/lift)
    dann einen line out (class 2 wiring) [für den direkten eingang in den mixer]
    2 eingänge für footswitsch (einer channel gain, der andere reverb stereo chorus)
    dann noch einen return eingang mit level-regler
    und einen send-ausgang mit level regler

    alle ein- und ausgänge (bis auf strom natürlich) für normale klinke.

    zu den ausgängen ist folgendes zu sagen: sie sind folgendermaßen angeordnet:

    ----parallel output-----
    -----O----left-----O----
    -----O---right----O----
    ----parallel output----- (O steht stellvertretend für den output ;)

    zu den jeweils linken Os steht: external speaker jack: connects the externat speaker(s) with a minimum impedance of 4ohm, and the external speaker will be disconnected

    zu den jeweils rechten Os steht: connects the external speaker(s) with a minimum impedance of 8ohm

    nun weiß ich nicht, wie viele ohm die box abkann, aber durchschnittlich haben die meistens ja 4x12" und meistens entweder 8 oder 4ohm für den halfstack. mein topteil hat also ausgänge für beide möglichkeiten... und ich hab die verschiedenen verkabelungen probiert... es kam nix.

    meine schlussfolgerung: entweder war es ne box mit 16ohm (wobei da müsste es ja auch ton geben, nur mit weniger watt, soweit ich weiß). oder es liegt daran, dass ich nur ein kabel hatte für den output und ich MUSS vielleicht links und rechts anschließen. (wie gesagt, die box hatte nur ein kabel, das fest mit der box verbunden war)...

    ich schau ma nach ner skizze der rückseite...
     
  5. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 01.10.07   #5
    lese dir mal deine aussage durch. denn egal ob stereo betrieb oder nicht wäre es ziemlich unlogisch das es nur mit stereo laufen kann. wie sollte man sowas auch richtig realisieren? denn baust du dir da 2 boxen auf jeweils 4 oder 8 ohm dran haste doppel mono so zu sagen. sollte ja dann auch nicht funktionieren. nee also so gehts wiederrum nicht. es muss auch wenn es auf stereo ausgelegt ist auch über mono ein signal aus der box kommen.
     
  6. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 01.10.07   #6
    Joa, ich weiß. Wäre allerdings meine einzige Erklärung. Ausser das Top ist kaputt.
     
  7. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 01.10.07   #7
    schon klar wird sich ja leicht testen lassen. müsste man ja so nur hingehen und in den 2. out ein kabel stecken aber halte ich trotzdem für sehr abenteuerlich. welcher hersteller tut denn sowas vor allem wenn mans noch auf mono brücken kann wie der threadsteller schildert
     
  8. Fl4sh_danc3r

    Fl4sh_danc3r Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    17.12.13
    Beiträge:
    805
    Ort:
    Bielefeld
    Zustimmungen:
    13
    Kekse:
    701
    Erstellt: 01.10.07   #8
    Haste das Volumen aufgedreht ^^ (man weiss ja nie :p )
     
  9. skank86

    skank86 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.07
    Zuletzt hier:
    13.10.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.10.07   #9
    ja natürlich ;) ich bin nicht neu auf der bühne, aber sowas ist mir halt noch nie untergekommen ;)
     
  10. skank86

    skank86 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.07
    Zuletzt hier:
    13.10.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.10.07   #10
    gibts noch hinweise?

    4ohm verstärker geht doch auch an 8 oder 16ohm box, ne?
     
  11. skank86

    skank86 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.07
    Zuletzt hier:
    13.10.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.10.07   #11
    ...up!
     
  12. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 11.10.07   #12
    Ja, geht.
     
  13. James_Cooper

    James_Cooper Registrierter Benutzer

    Im Board seit:
    08.03.10
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.982
    Ort:
    Idar-Oberstein
    Zustimmungen:
    299
    Kekse:
    6.027
    Erstellt: 13.05.10   #13
    Wenn er funktioniert mach bitte ein Review,ich will wissen ob das Teil soviel taugt wie die endgeile Optik!:)
     
  14. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 14.05.10   #14
    Nach der langen Zeit sollte er die Kiste wohl flott gekriegt haben.
    Schau mal im Profil des Threadstellers.
    Da steht
    "Letzte Aktivität 13.10.2007 12:54:07 "

    Wollen wir hoffen, daß sich der Threadsteller in den vergangenen 2 3/4 Jahren amptechnisch etwas verbessert hat.:rolleyes:


    Greetz,

    Oliver
     
  15. Nootch

    Nootch Registrierter Benutzer

    Im Board seit:
    25.03.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    333
    Zustimmungen:
    75
    Kekse:
    749
    Erstellt: 06.02.11   #15
    H3h3...up!

    Damit man mal was findent über das Topteil.
    Ich habe es jetzt eine geraume Zeit und kann es nur empfehlen.
    Bei dem Preis macht man nichts falsch.
    Es klingt sau fett.
     
  16. die-vision

    die-vision Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    8.08.12
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.12   #16
    Und wie ist das mit dem Monobetrieb? Bin am überlegen mir einen solchen AMP zu kaufen, nur wenn der NUR per stereo betrieben werden kannst ist das doch recht unpraktisch wenn man Auftritt und jedesmal seine eigene Box mit schleppen muss
     
Die Seite wird geladen...

mapping