Fane Studio 12 L scheppert (zerrt an bei tieferen Tönen)

von Mr. Burns, 24.04.06.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 24.04.06   #1
    Habe bei ebay recht günstig eine als mehr oder minder defekt deklarierte alte abgeschrägte/fuckte passive Monitorbox ersteigert. Innendrin - bis auf den Modergeruch - erste Sahne: Fetter Stahlhochtöner, eine Monacor-Weiche und ein Fane Studio 12 L. Das Signal kann sogar mit einem massiven Regler zwischen Hochtöner und Mitteltöner ausbalanciert werden - Alles funktioniert - nur der Fane Studio 12 L (PA-Mitten-Basstöner) scheppert leider. Eigentlich klingt es mehr wie ein Anzerren - und zwar bei den tieferen Tönen. (HAbe ihn ausgebaut und zum Test an Gitarrenverstärker angeschlossen.) Wenn ich die Membran jedoch ganz außen mit den Händen geschickt einen Tickweit nach oben bewege, hört das Zerren sofort auf und der Speaker klingt astrein. Selber Effekt wenn ich dieses gelbe Lamellendings, auf dem die Membran aufsitzt, ein Stückchen nach unten drücke. -- Der Defekt scheint also nur marginal zu sein - irgendwas muss sich verschoben haben - vielleicht auch durch die Feuchtigkeit, der der Monitor wohl zeitweise ausgesetzt war (Lagerung? Open-Air-Gig mitten im April?).

    Gibt es wohl eine Möglichkeit, wie man so etwas vielleicht selber reparieren kann? - Vielleicht nicht professionell, aber doch soweit, dass man den Speaker noch problemlos weiterverwenden kann?

    Vielen Dank.
     
  2. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 24.04.06   #2
    ja du kannst den Speaker reconen also die membran Flache + Sicke + staubschutz + Schwingspule ern.
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 24.04.06   #3
    Da erweist sich das angebliche Schnäppchen im nachhinein,doch nicht als ein solches.
    Für den Preis den das Reconing jetzt kostet und dem Preis den du bei E-bay bezahlt hast,hättest Du bestimmt auch eine brauchbare Box bekommen.
    Marginal würde ich das nicht nennen,er ist schlicht und einfach defekt und so nicht zu gebrauchen und auch nicht mit einem Stück Klebeband auf die schnelle zu reparieren.
     
  4. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 25.04.06   #4
    Reconen lassen oder durch einen neuen Speaker ersetzen, eine andere Möglichkeit sehe ich auch nicht.
    Hier mal die Parameter vom 12-L:
    RMS: 200W 8 Ohm 102dB Fs: 49Hz Vas cu/ft: 4.27 Qts 0.24

    Eigentlich eher als Treiber in geschlossenen Gehäusen für den unteren Mittenbereich gedacht, alles unter ca. 100 Hz mag er nicht sonderlich.
     
  5. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 25.04.06   #5
    ... Nun ja, es war so eine Geschichte in der Art von:

    "Scheint ein Wackelkontakt drin zu sein. Nichts Ernstes. Einmal mit dem Lötkolben drüber. Aber zur Sicherheit verkaufe ich die Box als DEFEKT."

    Naja, gut, werde es mal mit einem Stück Klebeband - oder so - probieren. Vielleicht reicht es ja noch für den Hausgebrauch.

    .... danke.
     
  6. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 25.04.06   #6
    Schau doch mal auf www.speakerboerse.de Die reconen dir deinen Lautsprecher und Du hast was ordentliches, das auch entsprechend funktioniert.
     
  7. michaelausS

    michaelausS Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    28.10.16
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 25.04.06   #7
    Oh je, ausgeschlabbert. Gut, Reconen ist die saubere lösung. Aber manchmal hilft es den Speaker einmal im Halbkreis zu drehen und dann wieder festzuschrauben. Dann übernimmt die Schwerkraft das drücken auf die Zentrierspinne. Kann funktionieren, muß aber nicht.
    lg,
    Michael
     
  8. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 25.04.06   #8
    Hi,
    rechne doch mal das netto Volumen von der Box aus, und poste es hier, wahrscheinlich habe ich einen günstigen 12"er für dich !
     
  9. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 25.04.06   #9
    Ich weiß nicht mal, was Nettovolumen bedeutet. - Habe bereits einen noch vorhandenen 12-Zöller Fane, Typ 122441, 8 Ohm, reingeknallt. (Der mit den zwei Membranen = "Lautsprecher im Lautsprecher" .) War doch hoffentlich kein Fehler? - Leise (mit Gitarrenverstärker) angespielt klingt er sehr gut. STrammer Sound. ... Wieviel Watt hat der 122441 eigentlich? ?? ???
     
  10. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 25.04.06   #10
    Kann ich da nicht auch gleich ein bisschen an der Membran ruckeln? - Hatte geholfen - für ein paar Minuten. Vielleicht stelle ich mir einen dafür ein - auf 1-EUR-Basis.
     
  11. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 25.04.06   #11
    Innenabmessugen der Box, Höhe x Breite x Tiefe.

    So, jetzt bekomme ich einen Euro von dir :D
     
  12. michaelausS

    michaelausS Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    28.10.16
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 26.04.06   #12
    Nun ja, es ist alles nur eine Krücke. Dein Chassis ist hinüber, entweder tauschen oder reparieren lassen.
     
  13. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 26.04.06   #13
    Ja, mal sehen. Vielleicht - eine Krücke - einbauen, die den Staubschutz des Schassis etwas nach unten drückt. (Und nicht vergessen zuvor mit demselben Hilfsmittel den betreffenden ebay-Verkäufer zu vermöbeln.)
     
  14. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 19.02.08   #14
    Hab das hier in einem englischsprachigen Forum gefunden:

    Response From Fane:

    I only have very vague information on the speakers that you have bought. The speakers were made in 1973, they have a 2 inch voice coil, full paper edge cone, were 8 ohms nominal impedance and had a power rating of 50 watts. The speakers used the same cone that we still use in the current HIWATT speakers today, power ratings are much higher today however than in the 1970's due mainly to advancements in insulating materials used on the voice coil. The closet model we manufacture today to this speaker is the Axiom AX12.150.


    Ganz offensichtlich war der Datumscode xy/73
     
  15. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 20.02.08   #15
    @Seppo666: An Deiner Stelle hätte ich mit der Antwort auf Mr.Burns Frage noch rund 9 Wochen gewartet. Dann hätte die Frage nämlich ihren 2-ten Geburtstag.....
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping