Feedback unter kontrolle bekommen ??

von Killigrew, 17.10.03.

  1. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 17.10.03   #1
    Hy ich mal nen kleines Anliegen

    Ich follgendes Problem, bei Highgain Verzerrung bekomm ich nen relativ starkes Feedback wenn ich die Hand auf die Saiten lege.
    Es ist aber aber keine hochfrequente Rückkopplung sondern eine recht tief Frequente. Sie entsteht auch nur beim Steg Humbucker.
    Jetzt wollte ich fragen, bevor ich mir nen neuen PU kaufe ob ich den alten nicht etwas tweaken könnte.
    Ich weiß jetzt nicht ob die schon vergossen sind, deshalb will ich mal fragen ob es noch was bringen würde wenn ich den PU mit Epoxydharz bestreichen würde??

    thx :)
     
  2. Mr Goldfinger

    Mr Goldfinger Gesperrter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    18.06.04
    Beiträge:
    143
    Ort:
    Switzerland
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.03   #2
    tiefe Frequenzen? Das kommt mir bekannt vor, schraub mal den PU von den Saiten weg...

    P.S: Was für PUs hast du den?
     
  3. Mithrandir

    Mithrandir Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.05.14
    Beiträge:
    121
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 18.10.03   #3
    Ist das nur wenn du deinen Amp relativ laut machst?
    Dann gabs das Thema nämlich schon ungefähr 1000000000234223 mal :) .
     
  4. Killigrew

    Killigrew Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 18.10.03   #4
    Also ich hab noch die Stock PU's drinn, sind glaub ich von Axis oder so, hab aber keine genaueren infos.
    Ich hab schon Versucht mit Filz untern TA das Prob in Griff zu bekommen.
    Ich muss auch garnicht laut spielen, es kommt sofort wenn ich aufhöhre zu spielen und die Hand auf die Saiten lege.
    Es ist aber auch unterschiedlich, es gibt Stellen im Raum wo das Feedback nicht kommt,
    aber dann muss ich mich nur wieder etwas drehen und es kommt wieder.
    leider kann ich auch nicht sehen ob die Spulen bereits vergossen sind da wie bei allen PU's nenn Tape drumherum ist :(
    Da ich auch nicht weiß wie das Feedback entsteht, weiß ich ja auch nicht ob es durch einen Austausch behoben werden könnte.
     
  5. *Guitar-Guru*

    *Guitar-Guru* Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.08.07
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #5
    Hi,
    wollte bloß mal fragen ob dein Feedback Problem schon gelöst ist, ich hab nämlich das gleiche :oops:
    Aber an deinem Equip wirds kaum liegen weil ich ne Gibson Les Paul Standard über nen Marshall TSL 100 spiele (mit nem Korg AX1500G dazwischen) und ich hab, wie gesagt, das gleiche Prob!
    Irgendwer hat schon gesagt, dass es was bringen würde den betroffenen Pickup von den Saiten wegzuschrauben, bist du dir das sicher?? Ich möcht nicht wild auf meiner LP rumschrauben :D
    Hat sonst irgendwer ne Idee wie man dieses Tieffrequenz-Feedback wegbringt?? *HILFE!*

    Gruß Guru
     
  6. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #6
    mein freund hat gesagt die kappe der gibson hbs sei nur lose verlötet. dadurch schwingt die unter umständen mit. seine lösungsvorschläge:
    kappe ab
    richtig verlöten
    humbucker rein in ein wachsbad

    weiß aber net mehr ob das zu feedback führt, mein aber schon
     
  7. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 07.01.04   #7
    Versuch mal das Volume Poti an der Gitarre ganz leicht zurückzudrehen. Dadurch kriege ich Feedbacks ganz gut in den Griff und habe nur ganz geringe Lautstärke und Gain Verluste.
     
  8. Lucki

    Lucki Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    16.09.09
    Beiträge:
    538
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 07.01.04   #8

    das wird deine gitarre kaum töten :D
     
  9. Killigrew

    Killigrew Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 07.01.04   #9
    Hy, is ja lustig das da jemand meinen Thread wieder ausgräbt ;)

    Also zum einen konnte ich ich das Problem beheben in dem ich nen Noisgate aus meinem GT3 for oder hinter der Vorstufe geschaltet habe.
    Mittlerweile hab ich ja noch ne zweite Vorstufe mit ner Röhre im FX Loop die meinem Sound noch den letzten Schliff verpass, mit ihr hab ich auch keine Feedbacks mehr, auch ohne Noisegate :)
    Das mit dem PU wachsen hab ich auch gemacht, hat aber bei mir nichsts gebracht.
    Gibts die Feedbacks bei dir mit beiden PUs oder nur mit einem ???
     
  10. *Guitar-Guru*

    *Guitar-Guru* Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.08.07
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.04   #10
    Nur der Bridge-Humbucker brummt/pfeift, dafür aber wie Sau!
     
  11. Killigrew

    Killigrew Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 08.01.04   #11
    kommisch bei mir wars auch nur der Bridge PU, also versuch mal nen noisegate reinzuhängen. PFeift es auc hwenn du die Gitarre über den Kopf hälst???
     
Die Seite wird geladen...

mapping