Fehler in Verdrahtung eines SH-6 und SH-2

von Wödan, 25.10.06.

  1. Wödan

    Wödan Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    22.10.14
    Beiträge:
    1.421
    Zustimmungen:
    3
    Kekse:
    1.093
    Erstellt: 25.10.06   #1
    Ich habe in meine alte NoName Paula einen SH-6 und einen SH-2 eingebaut. Nur funktioniert es nicht. Also muss ein fehler in der Verdrahtung vorliegen. Ich finde ihn aber nicht.
    Momentan sieht es so aus:
    Rot und Weis sind zusammengelötet und isoliert, wie es sein soll.
    Grün und "nackt" sind zusammengelötet und auf dem Gehäuse des Volume Poti festgelötet.
    Das sollte also alles stimmen.

    Nur wo komm schwarz jetzt hin?
    Soll schwarz mit dem Kabel vom Schalter verbunden werden oder wo anders? Das ist scheinbar das Problem, denn die anderen Sachen sind ja laut Anleitung richtig gemacht.

    Wäre über Hilfe froh, denn die Gitarre sollte morgen Mittag wieder funktionieren.

    MfG Manuel
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 25.10.06   #2
    Schwarz kommt an das Poti mit dem Du den PU regeln möchstest! Eine Seite des Poti's geht an Masse, die andere Seite bekommt das schwarze Kabel vom PU, und die Mitte des Poti's geht an den PU Schalter.
     
  3. Wödan

    Wödan Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    22.10.14
    Beiträge:
    1.421
    Zustimmungen:
    3
    Kekse:
    1.093
    Erstellt: 25.10.06   #3
    Mittlerweile hat sich das Problem von "kommt gar nix" in "brummt wie verrückt geändert".
    Was kannda los sein?
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 25.10.06   #4
    Die Masseleitung hat sich wohl irgendwo gelöst oder Du hast aus Versehen einen PU auf SingleCoil gelötet. Aber, wenn Du Dich an die Farben gehalten hast, fehlt irgendwo die Masseleitung (Ausgangsbuchse -> PU Schalter -> alle Potis)
     
  5. Wödan

    Wödan Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    22.10.14
    Beiträge:
    1.421
    Zustimmungen:
    3
    Kekse:
    1.093
    Erstellt: 25.10.06   #5
    Ja, stimmt, die Masseleitung PU-Schalter -> Potis war gelöst. Problem wird jetzt behoben. Mal sehn obs dann geht....
     
  6. Wödan

    Wödan Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    22.10.14
    Beiträge:
    1.421
    Zustimmungen:
    3
    Kekse:
    1.093
    Erstellt: 25.10.06   #6
    So, jetzt geht's!! Allerdings brummt es immernoch etwas. Trotzdem kommt ein Ton raus. Das brummen stört aber. Woran könnte das jetzt noch liegen? Könnte etwas unsauber isoliert sein oder noch eine andere Erdung fehlerhaft?

    Im Moment sieht es so aus: Buchse -> Schalter ist geerdet
    Schalter -> Potis sind geerdet.
    Vol Poti -> Tone Poti ist geerdet.
    Bridge ist geerdet (kann ich die wie die anderen Erdungen an ein Potigehäuse anlöten? wenn nicht ist das der Fehler.)

    Noch eine Sach
    e ist mir aufgefallen: Auf der Schaltzeichnung der PUs ist zwischen dem Kabel, das vom Vol Poti zum Tone Poti führt ein Kondensator. Momentan ist dieser allerdings nicht so angeschlossen wie hier vorgegeben, sondern irgenwie noch geerdet. Könnte es auch daran liegen?
    Diese Vermutung liegt außerdem nahe, weil wenn ich die Tone Potis abdrehe ist das Brummen weg.
     
  7. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 26.10.06   #7
    Egal wo Du an die Masse gehst, auch am Potigehäuse.

    Klar, könnte sein. Der Kondensator dient zur Bedämpfung der Höhen (über das Tone Poti). Allerdings weiß ich nicht, ob Du's dann auch benutzen wirst, da es relativ dumpf klingt und das Sustain begrenzt. War ursprünglich für die Benutzung mit Uralt Marshalls gedacht, die dafür bekannt sind, daß sie extrem in den Höhen klingeln.

    Seymour Duncan Humbucker Wiring
     
  8. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 26.10.06   #8
    Soweit mein geistiges Auge da gerade reicht, würde man dem Signal auf diese weise doch die Masse abdrehen (bzw. den Widerstand des Potis dazwischensetzen) wenn man das Volume leiser macht, und es würde dann runtergeregelt mehr brummen. Deshalb mach ich immer den AUSGANG vom Gitarrensignalweg an den Mittelpin des Volume-Potis.
     
  9. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 26.10.06   #9
    Dein geistiges Auge reicht vielleicht nicht weit? ;) :D
    Ist das Poti voll auf, trennt das Signal der volle Widerstand von der Masse. Ist das Poti voll zu, liegt das Signal auf Masse. That's it.

    Deinen Weg verstehe ich nicht. Mach mal 'ne Skizze.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 26.10.06   #10
    Ist doch hier auch so.

    Vergiss nicht, dass es sich um eine Paula handelt, keine Strat.

    Bei der Strat hängen die heissen Kabel der PUs am 5-fach-Schalter. Und von dessen Ausgang gehts zum Volpoti (z.B. linker Aussenkontakt). Und zum Schleifer in der Mitte gehts dann zum heissen Ausgang der Buchse. Und rechts hängt Masse.

    Wir haben also PU heiss -> Schalter -> Poti -> Ausgang

    Gut zu sehen hier:

    GuitarNuts.com - Stock Stratocaster Wiring

    Bei der Paula dagegen hängen die heissen Kabel der PUs nicht am Schalter, sondern am Volpoti (also Aussenkontakt). Der 3-way-Toggleswitch hängt in der Mitte am Schleifer. Und vom Toggle selber gehts dann zur Ausgangsbuchse. Insofern hängt der Ausgang vom Signalweg ja auch in der Mitte, nur ist die Gesamtreihenfolge anders:

    PU heiss -> Poti -> Schalter -> Ausgang

    Gut zu sehen hier:

    Seymour Duncan Humbucker Wiring


    Obwohl es also so aussieht, als wäre da was anders, ist es in beiden Fällen gleich: der heisse Saft vom PU geht aussen zum Poti rein und zum Schleifer in der Mitte wieder raus.

    Nur die Position des PU-Wahlschalters ist eben anders, einmal vor dem Poti, einmal danach. Interessiert aber nicht.




    PS: wer allerdings (nur bei der Paula) vermeiden will, dass sich die Potis in der PU-Mittelstellung gegenseitig beeinflussen (ein Poti zu = beide PUs tot), lötet sie in der Tat "rückwärts an".

    Gut zu sehen hier:

    GuitarNuts.com - Typical Gibson-style Guitar Wiring

    Das ist genau umgekehrt wie bei dem Duncan-Bild.

    Nachteil: beim Runterdrehen gehen massiv die Höhen flöten. Das geht eigentlich nur, wenn man einen Volumenkondensator einbaut. Deshalb ist die andere Variante heute häufiger.
     
  11. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 26.10.06   #11
    Ja gut, dass die Paula jetzt so herum verdrahtet ist, wusste ich nicht. Ich hätte mich vielleicht besser ausdrücken sollen um zu sagen, dass halt die mitte vom Poti generell besser zum Ausgang geht, wegen dem Brummproblem der Massetrennung. Mit meinem Strat-Schaltplan im Kopf hat das dann halt für die Paula die falsche Richtung impliziert. Liegt wahrscheinlich an meiner Vorliebe für ein Master-Volume-Poti, habe auch meine Explorer entsprechend umgelötet.
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 26.10.06   #12
    Ich vergess das auch immer schnell, ich hasse diese Anordnung ;)

    Mich interessiert das v.a. der geringere Höhenverlust beim Runterdrehen des Volpotis.

    Ganz nett bei Rockinger beschrieben, das Volume-Kapitel.

    Rockinger - Workshop
     
Die Seite wird geladen...

mapping