Fender brummt!

G
gubu
Registrierter Benutzer
Zuletzt hier
24.11.05
Registriert
09.12.03
Beiträge
3
Kekse
0
Hi leute,
ich hab ne fender deluxe reverb-amp röhren-combo und seit einiger zeit brummt das teil nur noch (wenn der speaker-stecker eingestöpselt ist). Der krach ist extrem laut und fürchterlich und keine volume-einstellung ändert da was. Das kennt doch bestimmt jemand? Kann ich da selbst was machen?
Und wenn nicht: wird's teuer?

Helft gubu!
 
Eigenschaft
 
dumdidum
dumdidum
Registrierter Benutzer
Zuletzt hier
13.08.13
Registriert
10.10.03
Beiträge
906
Kekse
16
Ort
Hamburg
gubu schrieb:
:D

Also, ich hatte ( :? ) mal eine Laney ( 8) ) Combo, die hatte auch fürchterlich gebrummt. Da hab ich dann mit einem Wattestäbchen in den Anschlüsse rumgepopelt und das Brummen war ein wenig weniger geworden. Also: vielleicht sind deine Kontakte verstaubt.
 
Lost Prophet
Lost Prophet
Registrierter Benutzer
Zuletzt hier
19.12.19
Registriert
02.12.03
Beiträge
1.710
Kekse
3.472
kann auch am kabel liegen
 
B
Brutal Riffs
Registrierter Benutzer
Zuletzt hier
18.10.09
Registriert
20.10.03
Beiträge
266
Kekse
34
Seas!

Wennst glück hast dann sinds ev. nur die Kontakte zu den kabeln- wenn nicht was ich eher vermute: Endstufenröhre (n) kaputt oder sogar lautsprecher- aber eher unwahrscheinlich
 
Fischi
Fischi
Mod Emeritus
Ex-Moderator
Zuletzt hier
23.01.22
Registriert
18.08.03
Beiträge
6.356
Kekse
22.712
da hast du mehrere möglichkeiten. aber anfangs will ich dich darauf hinweisen, nie, ich wiederhole: NIE, einen röhrenamp ohne lautsprecher laufen zu lassen. wird schiefgehen!!!


akso. die möglichkeiten

a) speaker im anus
b) kabel defekt
c) kontakte korrodiert
d) röhren durchgebraten.
e) einstreuungen von draußen
f) trafo defekt ( eher unwahrscheinlich )
 
Blashyrkh
Blashyrkh
Registrierter Benutzer
Zuletzt hier
16.05.18
Registriert
16.09.03
Beiträge
602
Kekse
494
uhhh speaker im anus
is ja schlimmer als, sand in the vagina ;-)
 
Fischi
Fischi
Mod Emeritus
Ex-Moderator
Zuletzt hier
23.01.22
Registriert
18.08.03
Beiträge
6.356
Kekse
22.712
hehe....

ich glaub arsch wird zensiert, oder??

[edit]

ja. das gebräuchliche wort wird zensiert =D
 
G
gubu
Registrierter Benutzer
Zuletzt hier
24.11.05
Registriert
09.12.03
Beiträge
3
Kekse
0
8) hey leute, danke euch für die tipps!
Das ist ja wirklich cool hier: kaum gepostet, schon rollen die antworten!
Ich werd mal morgen alles durchprobieren, aber ich fürchte ich fürchte, ich hab' die ANUS-karte gezogen....EXIT speaker sozusagen.
Aber ne durchgeschmorte röhre müsste man doch eigentlich erkennen können?
Weiss ja praktisch von nichts über elektrotechnik...
gubu
 
B
Brutal Riffs
Registrierter Benutzer
Zuletzt hier
18.10.09
Registriert
20.10.03
Beiträge
266
Kekse
34
Seas!

Tja ne kaputte röhre kann man daran erkennen- wenn diese beim eingeschalteten "MODUS" (klingt verdammt wichtig) innerseits nicht leuchtet! - und die anderen Schon!

Wenns ne Endstufenröhre is- müsstest ev. die stahl kappen runterziehen um es überhaupt sehen zu könnnen!!!
 
Luc
Luc
Registrierter Benutzer
Zuletzt hier
06.01.22
Registriert
18.08.03
Beiträge
461
Kekse
185
Ort
Wolfsburg
Also wenn du da wirklich zwischenzeitlich die Speaker abgeklemmt hattest und das Gerät ohne Last lief wird eventuell/wahrscheinlich mehr als eine Röhre kaputt sein... :(
 
G
gubu
Registrierter Benutzer
Zuletzt hier
24.11.05
Registriert
09.12.03
Beiträge
3
Kekse
0
nochmal dank für die tipps, leute.
Hab dann mal den röhren beim aufwärmen zugesehen (tube-stretching?) und tatsächlich: in einer 6v6gta ging's hoch her. Das nennt man dann wohl boxengewitter.
(Ist "6v6gta" eigentlich gleich "6v6gt" ?)
Und wenn das teil wieder läuft, könnt ihr alle mal zum jammen vorbeikommen, hehe!

gubu :idea:
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben