Fender deluxe reverb 2 Service oder nicht?

von Günter47, 17.10.19.

Sponsored by
pedaltrain
  1. Günter47

    Günter47 Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 17.10.19   #1
    Hallo zusammen,

    Ich bin durch ein Tonstudio an einen 1982 Deluxe Reverb 2 aus der Rivera Ära gekommen.
    Es ist eine sehr seltene Variante mit dem EV Speaker als 220v Export Ausführung.
    Der Amp befindet sich überdies in einen hervorragenden Zustand. Laut Aussage war der Amp im Besitz von Ali Neander. Wie auch immer, jedenfalls bin ich zu einem Fan der Rivera Fender geworden, wie auf dem Bild zu sehen, spiele ich noch einen Concert 2 aus 82.
    Zur Frage :
    Der Deluxe spielt hervorragend. Erkennbar sind einige Röhren gewechselt worden.
    Die Kondensatoren sind aber allesamt noch die Ersten.
    Beim Concert habe ich vorsorglich alle Röhren, Kondensatoren, Fassungen durch Neue ersetzt.
    Würdet ihr mir raten, den Deluxe nicht anzupacken, oder doch komplett Röhren und Kondensatoren zu erneuern?
    IMG_20191017_163709.jpg
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.829
    Zustimmungen:
    1.486
    Kekse:
    36.766
    Erstellt: 17.10.19   #2
    Hi!

    Schöner Amp :great:

    Der Amp sollte auf jeden Fall in einen betriebssicheren Zustand gebracht werden.

    Dazu muss man nur überprüfen (lassen), welche Teile noch in Ordnung sind + welche nicht - und die schadhaften/fragwürdigen austauschen (lassen).

    Ich lasse das IMMER überprüfen/machen wenn ich einen alten/gebrauchten Amp bekomme.


    cheers - 68.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #3
    Hallo Günter,

    mach doch mal Fotos wie es in dem Rattennest aussieht, auch unter dem Doghouse.
    Elkos sind bei diesen Baujahren kein besonders auffälliges Thema aber können nach 40 Jahren doch am Ende sein, kommt drauf an wie der Amp betrieben wurde, wenn der wochenlang durchlief dann können die schon trocken sein...

    Gruß
    blues
     
  4. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #4
    Moin Stefan,

    er ist tatsächlich nicht so ein Rattennest wie der Rivera Concert...sprich halbwegs ordentlich.
    Tja...er hat keine einzelne Netzteil Elkos, sondern ein Multi Sektion Alu Becher.
    Ist neu zu bekommen, kostet aber schon 60Euro.
    Die restlichen Elkos sind überschaubar.
    Ich mache mal nen Bild
     
  5. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #5
    Argh...ist das der 80/40/20/20?
    Der ist defakto nicht mehr zu bekommen, 80/40/30/20 schon aber die kosten (wie bereits bemerkt) nen Arm un ein Bein, am günstigsten bekommst Du den bei Jan Wuesten, ArtikelNr KTL25 für 43€
     
  6. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #6
    Astrein.
    Ich weiß nicht, ob das prüfen der Kondensatoren wirklich sinnvoll ist.
    Zum einen kann ich das nicht, zum anderen sind die Teile 40 Jahre alt.
    Ich habe mich entschieden
    Originalität hin und her, ich werde wie beim Concert auch, alles neu machen.
    Ich habe das beim Kauf auch kalkuliert und entsprechend den Preis gesenkt.
    Ich habe dann auch ein besseres Gefühl, weil ich auch nicht einschätzen kann, was durch defekte oder verschlissene Bauteile passieren kann.
     
  7. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.800
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.490
    Kekse:
    15.663
    Erstellt: 18.10.19   #7
    seine Homepage ist furchtbar :facepalm1:
     
  8. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #8
    Da muss ich dir Recht geben...totale Katastrophe.
    --- Beiträge zusammengefasst, 18.10.19, Datum Originalbeitrag: 18.10.19 ---
    Noch eine Frage. Im Anhang eine Auflistung der Kondensatoren, welche als Kit angeboten werden.
    Darunter der Schaltplan und das Layout.
    Könnt ihr die Liste bestätigen, oder sollte ich noch weitere Kondensatoren oder Widerstände bestellen? IMG_20191017_172110.jpg Deluxe_Reverb_II_Schematic_small.gif
    --- Beiträge zusammengefasst, 18.10.19 ---
    IMG_20191018_131730.jpg
     
  9. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #9
    Kathodenumgehung? hat da ein Straßenplaner dran gearbeitet?
    Pronzipiell ok, allerdings bleibt im unklaren was die Elkos für ein Hersteller sind, bei Hochvolt kommt mir (außer es ist unvermeidlich) nur F&T in den Amp..
    und unbedingt den Groundswitch-Kondensator rauszwicken falls der installiert ist...
     
  10. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #10
    Ich habe die Auflistung aus dem Englischen übersetzt .:engel:
    Ich habe jetzt alle gelisteten Teile bei TAD geordert.
    Die 22uf gab es aber nur als 500v statt 560v
    Ist das ein Problem?
     
  11. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    22.11.19
    Beiträge:
    6.216
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.069
    Kekse:
    45.634
    Erstellt: 18.10.19   #11
    Hm, also wenn ich mir die HV-Schiene so anschaue, frage ich mich, wo der sein bzw. hin soll... :gruebel:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #12
    Das ist wohl der, der da einsame im Schaltplan in der Nähe von V4a sitzt...da sind Drossel, 4.7k und 10k davor und mehr als 450V gehen da eh ned rein, insofern kein Problem.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    22.11.19
    Beiträge:
    6.216
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.069
    Kekse:
    45.634
    Erstellt: 18.10.19   #13
    Ah, jetzt... Deswegen suchte ich vergeblich. Denn ich fragte mich, wo die relativ hohe Spannung sein soll - das ginge ja nur auf der Ladeseite vor der Drossel und da hockt ja der Kombielko.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #14
    @Stratspieler Ein 550er verleiht halt dem Besitzer mehr Sicherheit dass das Ding ggf einen Blitzschlag überlebt ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #15
    Was wohl etwas Bastelei werden wird, ist der Becherelko. Der Ersatz kann nicht mit der benötigten Grundplatte geliefert werden.
    Das bedeutet, dass die Platte vom alten Cap abgesägt und am Neuen wieder verlötet werden muss.
    Aus welchem Grund hat Fender überhaupt solch einen Multi Sektion Elko verwendet und nicht einzelne wie üblich?
    Platz ist genügend vorhanden und beim Concert sind die ja auch wie bekannt im Doghouse.
    DSCF0682.JPG
     
  16. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.800
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.490
    Kekse:
    15.663
    Erstellt: 18.10.19   #16
    mit bisschen Aufwand lässt sich das viellei9cht machen :confused:
     
  17. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 18.10.19   #17
    Bestimmt, nur möchte ich es möglichst im Original Zustand haben.
    Gut...mit neuen 6v6 und den Kondensatoren sind es zwar 125 Euro, aber das investiere ich gern. Zumal er dann für die nächsten Jahre wieder fit ist.
     
  18. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.075
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.675
    Kekse:
    51.509
    Erstellt: 18.10.19   #18
    Das ist normal, die Grundplatte ist ein 7enderteil. Löt die Schränklaschen vom abgesägten Ring ab, mach ihn sauber, Steck den neuen mit seien Laschen durch die Schlitze und verlöte das wieder. Dann einbauen und sicherstellen das guter Kontakt herrscht weil das Gehäuse ist die Masse fürjeden Einzelelko im MultiCap...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. Günter47

    Günter47 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    22.11.19
    Beiträge:
    1.554
    Zustimmungen:
    1.651
    Kekse:
    13.329
    Erstellt: 23.10.19   #19
    IMG_20191023_090606.jpg Zwischenstand.

    Bis auf die beiden 4.7uf Elkos...welche noch unterwegs sind, sind alle anderen getauscht.
    Den multi Alu Becher zu wechseln ist schon nen Krampf.
    Mit nem 80w Ersa bekommt man die Lötstellen nicht hin. Das Chassis zieht zuviel Wärme.

    Kleines Problem.
    Ich habe ein wenngleich nicht lautes Brummen im Bereich 50-100 Herz.
    Das Brummen ist ständig auch wenn kein Kabel eingesteckt ist.
    Es reagiert nicht auf Lautstärke...ist also auch bei Volume 0 vorhanden.
    Ich kann es über den Hum Balance beeinflussen, bekomme es jedoch nicht ganz weg. Das Brummen war mit den alten Kondensatoren auch schon da.

    Das Bild ist vor dem Tausch aufgenommen.

    Orange ist getauscht... blau muss noch
     
  20. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    22.11.19
    Beiträge:
    6.216
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.069
    Kekse:
    45.634
    Erstellt: 23.10.19   #20
    Hum Balance? Hm, das klingt so, als wäre die Massesymmetrierung der Heizung nicht ganz einwandfrei.

    Da musst Du mal schauen (ich schließe jetzt mal noch einen f-k-Schluß an einer der Röhren aus, denn das würde ansonsten ziemlich laut brummen):

    - wo genau der Massepunkt des Symmetrierpotis liegt, also auf welchem Punkt des Chassis. Der muss weit weg sein von anderen Massepunkten; er kann zusammen mit dem Hauptmassepunkt des Ladeelkos bzw. Elkobechers liegen (aber bitte nur dort!) oder er ist alleinliegend vollkommen separat. In der Nähe der Eingangsschaltung so ein Poti mit seinem separaten Massepunkt zu legen, wie es offensichtlich ab Werk gemacht wurde, halte ich für - hm, ja, etwas dilettantisch... Ich hätte 2 Stück 100Ohm-Widerstände woanders plaziert... Prüfe, ob hier das Potigehäuse sauber Kontakt gibt.
    - ist die Lötstelle des Punktes mit dem Chassis einwandfrei verlötet (das gilt auch für Masse des Elkobechers!)
    - sind die Heizleitungen allesamt gut verdrillt (ok, das sieht auf dem Bild allerdings ganz gut aus)
    - sind die Heizleitungen zu den Vorröhren gleich verdrahtet, also die Mittelpunkte der Vorröhrenheizungen sollten alle an einem Strang angeschlossen sein und die parallelgeschalteten Enden am anderen Strang liegen

    (Hoffe, ich habe mich verständlich ausgedrückt...)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping