Fender DeVille 212 Kanal funktioniert nicht mehr

von 20MattTuck08, 20.06.16.

Sponsored by
pedaltrain
  1. 20MattTuck08

    20MattTuck08 Registrierter Benutzer

    Im Board seit:
    10.04.11
    Zuletzt hier:
    20.06.16
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 20.06.16   #1
    Hallo Leute,

    bei meinem Fender DeVille funktioniert der Overdrive Kanal nicht mehr. Der Cleankanal funktioniert einwandfrei aber sobald ich den Kanal umschalte, egal ob per Fußschalter oder per Knopf am Amp, kommt kein Ton mehr raus.
    Die Röhren wurden vor einem 3/4 Jahr gewechselt. Hatte am Samstag noch einen Gig bei dem der Verstärker noch funktioniert hat und als ich ihn am nächsten Tag eingeschaltet habe ging der Overdrive Kanal nicht mehr. Hat jemand eine Idee woran das liegen könnte oder schonmal Erfahrungen mit ähnlichen Problemen gehabt ?
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    14.08.18
    Beiträge:
    8.612
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.213
    Kekse:
    47.797
    Erstellt: 20.06.16   #2
    Mahlzeit,

    bei den DeLuxe/DeVille gibt es ein paar Möglichkeiten. Neben einem Defekt in der/den Vorstufenröhren kann es auch sein dass ein Problem mit der +/-15Vdc Hilfsspannungserzeugung gibt da diese über zwei Widerstüände generiert wird die sich ziemlich aufheizen und entweder kaputt gehen oder sich aus der Platine einfach selbst auslöten. Funktioniert der Reverb? Falls nicht liegts hochwahrscheinlich an den Widerständen, da muss dann ein Tech ran...

    Gruß
    blues
     
Die Seite wird geladen...

mapping