Floyd R. unstabil!

von Brutal Riffs, 24.03.04.

  1. Brutal Riffs

    Brutal Riffs Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    18.10.09
    Beiträge:
    266
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 24.03.04   #1
    SeaS,

    #
    #

    habe mir vor kurzem ne Jackson Kelly gekauft!
    Schön und gut is sie, aber wenn ich sie stimmen will gehts überhaupt ned!

    Tremololage, OK
    Seitenlage, OK
    Halskrümmung, OK
    Bundreinheit, OK
    ?

    Wenn ich sie stimme, und dann 2 min spiele, versimmts sie sich dann ziemlich arg! Bis auf nen Halbton tiefer!

    Mit meinen anderen Jackson bzw. und Floyds habe ich noch nie schwierigkeiten gehabt!

    An was kanns liegen??
     
  2. J.B.Goode

    J.B.Goode Registrierter Benutzer

    Im Board seit:
    01.03.04
    Zuletzt hier:
    24.10.16
    Beiträge:
    1.888
    Ort:
    Düsseldorf
    Zustimmungen:
    28
    Kekse:
    1.252
    Erstellt: 24.03.04   #2
    überprüff mal ob das Trem richtig sitzt.
    Die beiden Dichen Schrauben, gegen die es drückt, müssen richtig mittig in der Tremoloausfräsung liegen. Minimale abweichung und du hast den Salat....
     
  3. Death Jester

    Death Jester Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    5.12.11
    Beiträge:
    1.265
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 24.03.04   #3
    hm sind die stattelschlösser zu?
     
  4. Brutal Riffs

    Brutal Riffs Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    18.10.09
    Beiträge:
    266
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 24.03.04   #4
    es trifft alles zu, deshalb wundert es mich so sehr!
    Habe jetzzt nochmal alles kontrolliert! alles OK

    Denn ich habe bis jetzt keine schlechten erfahrungen mir floyds gemacht!
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 24.03.04   #5
    Versuch es mal mit einem anderen Satz Saiten... vielleicht ist mit dem etwas nicht in Ordnung.
     
Die Seite wird geladen...

mapping