Floyd Rose kaputt?!

von Amad3us, 06.01.08.

  1. Amad3us

    Amad3us Registrierter Benutzer

    Im Board seit:
    19.04.06
    Zuletzt hier:
    28.11.10
    Beiträge:
    206
    Ort:
    (Versmold) Bielefeld
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 06.01.08   #1
    Hey Community!

    Ich wollte jetzt einen Sond spielen, Rock On von Jerry C und da kommt mein Floyd Rose von meiner Ibanez EDR 470EX zum Einatz.
    Wenn ich allerdings den Whammy Bar stark drück oder ziehe, dann haut es die komplette Stimmung der Gitarre über den Haufen :(!

    Ich glaube,dass es so ist, dass das Tremolo nicht in die Ausgangssituation zurückbalanciert sondern auf halber Strecke bleibt, denn wenn ich den Whammy Bar nach unten drück, stimmen sich alle Saiten nach unten und umgekehrt stimmen sich alle Saiten nach oben....
    Woran kann das liegen?!

    Würde mich über Hilfe sehr freuen,
    LG *amadeus
     
  2. Disgracer

    Disgracer A-Gitarren-Mod Moderator

    Im Board seit:
    18.10.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.970
    Ort:
    Dortmund
    Zustimmungen:
    1.244
    Kekse:
    47.175
    Erstellt: 06.01.08   #2
    ja also das soll so sein. ist ja einer der vorteile eines floyd rose, dass man auch weit nach oben benden kann.

    zu deinem problem: da sind vmtl die saiten nicht entweder nicht korrekt festgeklemmt (oben am sattel), oder schlicht und einfach relativ durch.
    überprüf mal ob sie da alle oder nur eine saite verstimmt
     
  3. Amad3us

    Amad3us Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.06
    Zuletzt hier:
    28.11.10
    Beiträge:
    206
    Ort:
    (Versmold) Bielefeld
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 06.01.08   #3
    Nein nein, so dumm bin ich nicht :p...
    Ich meinte damit, dass das durchgehend ist, auch wenn ich den Whammy Bar wieder loslasse bleibt es so...
    Saiten sind neu drauf und auch korrekt festgeklemmt....daran liegt es nicht...

    Man kann wirklich mit dem AUGE SEHEN, dass das Floyd Rose nach benutzen des Whammy Bars eine andere Position hat, aber warum?!

    LG *amadeus
     
  4. episode666

    episode666 Registrierter Benutzer

    Im Board seit:
    09.04.06
    Zuletzt hier:
    17.04.13
    Beiträge:
    458
    Ort:
    Oberstreu, Bayern
    Zustimmungen:
    0
    Kekse:
    839
    Erstellt: 06.01.08   #4
    Vieleicht ist der Federzug vom FR zu schwach. Du sagtest ja, dass es sich wieder nachstimmen lässt in dem man mit dem Hebel wieder entgegengesetzt mithilft. Kann sein, dass du neue Federn brauchst oder eine zusätzliche Feder mehr...
     
  5. DrOetkerDeluxe

    DrOetkerDeluxe Registrierter Benutzer

    Im Board seit:
    29.01.06
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    189
    Erstellt: 06.01.08   #5
    Ich sehe da zwei Ursachen:
    Zum einen: Afaik hast du ein Lo-Trs Trem drin.... naja wie soll ich sagen.... es ist halt nicht das Beste (wenn ich mir da anschaue wie die Leute z.B auf jemsite schimpfen..... ohje...) was Stimmstabilität angeht.... ist halt nicht für "stark drücken oder ziehen" ausgelegt, sondern eher für kleinere Modulationen....

    Zum anderen: Wie alt ist deine Gitare eigentlich? Auch wenn 1. Aussage schon für einen Teil verantwortlich zu machen ist, sollte es nicht so extrem sein....
    Denke, dass sich zum "suboptimalen Trem" auch noch kaputte Messerkanten gesellen....
    An denen könnte man Allerdings was machen: Trem ausbauen und die Kanten nachfeilen:
    http://www.ibanezrules.com/tech/setup/sharpening.htm
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 06.01.08   #6
    das problem hab ich auch, hab aber auch nur n billiges fr drin (da muss endlich mal n neues rein...). ich habs so gelöst:
    hebel hoch ziehen, los lassen, stimmen. wenn du jetzt das teil benutzt, musst du den hebel am ende immer wieder nach oben ziehen, dann stimmen die saiten wieder. geht auch andersrum, also mit runter drücken, aber da funktionierts nich so gut.
     
  7. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 06.01.08   #7
    Vielleicht sitzt der Sattel nicht fest und bewegt sich komplett mit. Zieh mal die Befestigungsschrauben fester (also nicht die Klemmschrauben, sondern die mit denen der Sattel am Hals befestigt ist).
     
  8. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 06.01.08   #8
    Ach ok, dann ist klar. Messerkanten oder die Lagerbolzen sind "angefressen" Da hilft nur ein Tausch entsprechender Teile.
     
  9. Amad3us

    Amad3us Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.06
    Zuletzt hier:
    28.11.10
    Beiträge:
    206
    Ort:
    (Versmold) Bielefeld
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 19.01.08   #9
    also wir hatten das floyd rose mal ausgebaut....und die befestigungsschrauben , da hatte sich schon ein neues Gewinde reingedreht....deshalb war damals meine saitenlage übelst scheiße...und da haben wir die schrauben leicht angefräßt, damit wir das gewinde wegbekommen und die messerkanten nich immer ins flasche gewinde rutschen.....ich denke mal ganz stark, dass es daran liegt, nicht wahr?
    War mir damals nicht über die Folgen bewusst! Brauchte mein Whammy Bar auch noch nie ;)
    LG *amadeus
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 20.01.08   #10
    Fräsen hilft da nicht, nur ein Tausch der kaputten Teile.
     
Die Seite wird geladen...

mapping