Floyd Rose stabil, bendings aber nich...

von knybbis, 29.05.07.

  1. knybbis

    knybbis Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 29.05.07   #1
    hi

    habe folgendes problem, habe eine ibanez rg 350 mit edge III tremolo.
    ich habe es dazu noch mit einer blackbox von rockinger fixiert sodass es
    noch mehr stabilität bietet. jetz is mir aber aufgefallen, sobald ich bende, zumindest
    bei den oberen drei saiten, oder ein vibrato mache, verstimmen sich die saiten, und
    zwar immer niedriger. jedesmal. wenn ich aber dann den FR hebel betätig is die stimmung
    wieder normal. ich kann mit dem heben machen was ich will,(nur down, up benutzte ich nie) die stimmung bleibt perfekt. aber sobald
    ich bende sinkt der ton, um ca einen viertel-halben ton. woran kann das liegen?
    ich bin schon meherere stunden drann gesessen und eine lösung für das problem zu finden,
    hab schon mehrer feder-kombinationen probiert, aber es bleibt.

    unvermögen, oder nur dummheit? hmmm

    achja, die obere messerkante, also bei den dicken saiten, ist ganz leicht (0,5mm?) eingedrückt, liegt es evtl daran? (das ist aus meiner unkenntnis am anfang passiert :( )

    bin über jede info dankbar.


    mfg
     
  2. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 29.05.07   #2
    Hallo,

    das Problem hatte ich OHNE Blackbox, und wenn ich das so lese, denke ich einfach dass deine Blackbox nicht richtig eingestellt ist. Versuche mal die Federspannung des Floyds sehr hoch zu stellen, und die Federspannung der Blackbox ebenfalls, dann zieht der hohe Druck der Federn das Vibrato automatisch wieder in seine Ursprungsstellung zurück. Siehe auch den Thread in meiner Signatur, in dem ich genauer über meine Blackbox berichte.
     
  3. knybbis

    knybbis Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 29.05.07   #3
    ach genau, richtig. das was du beschreibst, hab ich auch gemahcht, ich habe die federn hinten so krass reingeschraubt, das beim betätigen das teil sofort an die black box geklatscht ist....dacht ich mir, da es ja beim bending das tremolo runter zieht, also muss es ja logischerweise auch so wieder gegen die black box gedrückt werden! die blackbox hab ich standard immer hard eingestellt. sie hat ständig kontakt zum sustainblock, auch wenn ich beim benden loslassen, parallt sie dagegen......aber nein....die saiten verstimmen sich trotzdem.
     
  4. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 29.05.07   #4
    Und wenn du den Hebel betätigst ist alles wieder gut? Dann schau mal während du das Vibrato betätigst hinten in die Federkammer, um sicherzugehen dass die Blackbox auch jedes mal wieder exakt in die Ausgangslage zurückkehrt. Sollte sie das nicht tun, ist die Federspannung des Floyds zu hoch.
     
  5. knybbis

    knybbis Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 29.05.07   #5
    hmm. also habe mir gerade deinen bericht durchgelesen, du bentzt ebenfalls 3 federn die du sowei es geht angezogen hast, gut....ganz reingeschraubt hab ich sie nich, aber schon ziemlich fest. wenn ich den heben betätige, bleibt es in stimmung, die blackbox gibt nicht nach...ich kann entweder nach FR stimmung stimmen, wo alle saiten stabi sind, aber bei bendings nich, oder ich kann nach bendings stimmen, da is habe dann beim hebeln die stimmung wieder zu hoch :screwy:

    ich weiss nich, vll liegt es ja auch an der einen messerkante
     
  6. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 29.05.07   #6
    Das ist gut möglich, aber wie du lesen konntest habe ich ja eine vermutlich defekte Messerkante mit der Blackbox "kuriert" (naja, eher die Symptome unterdrückt). Du hast zwei Möglichkeiten: Entweder baust du die Blackbox kurzfristig aus, und testest ob das Problem weiterhin besteht, oder du machst mal ein Bild der vermeintlich kaputten Messerkante und stellst es hier rein. Die Lagerbolzen sind übrigensauch sehr anfällig. Mach auch am besten mal ein Bild von der Blackbox im eingebauten Zustand.
     
  7. knybbis

    knybbis Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 11.06.07   #7
    hi,

    sorry dass ich nich früher antworten konnte, war die tage nich da....

    hab mal bilder gemacht. zwar nur von hinten und seite, um die messerkanten zu knipsen hatte ich keine lust das FR nochmal auszuhängen....das komische ist aber, heute hab ich die den hals und die saitenlage
    der gitarre eingestellt, ich hab den hals klein gerade gemacht, jetz is nich nur die saitenlage bisschen tiefer, sonder ich kann benden, und das FR runterdrücken. sie bleibt in stimmung?

    seltsam. lag es möglicherweise daran, dass der hals zu sehr gekrümmt war (obwohl es davor nich viel mehr war)....naja. hier die bilder.

    http://www.***.net/file/d/1090/nk5xgqd7_jpg.htm

    http://www.***.net/file/d/1090/8W6HUtVh_jpg.htm

    http://www.***.net/file/d/1090/qF7N2Bm8_jpg.htm

    dass der hals so absolut gereade is täuscht auf diesem bild nur....
     
Die Seite wird geladen...

mapping