frage zu audacity

Fastel
Fastel
Helpful & Friendly User
HFU
Zuletzt hier
07.12.21
Registriert
11.04.04
Beiträge
6.393
Kekse
20.700
Ort
Tranquility Base
also ich versuche eine bass+drumspur die ich mit guitarpro erstellt habe mit audacity abzunehmen (wave)... die aufnahme klappt soweit, allerdings läuft guitarpro nicht ganz rund wenn die aufnahme gestartet ist... dass heißt es hängt hin und wiedermal ... so wie ein metronom dass hin und wieder mal einen ton"verlängert"... wie ich das problem umgehe wäre meine erste frage...

das zweite problem ist, dass ich das gefühl habe, dass die wiedergabe einer spur bei audacity länger dauert, wenn ich über den line in etwas aufnehme als wenn ich sie ohne gleichzeitige aufnahme abspiele... z.B. spiele ich 20 sekunden lang zu einem lied (aufnahme) und halte den takt sauber. wenn ich das dann wiedergebe, scheint die neu aufgenommene spur zu schnell abgespielt zu werden (bzw die alte etwas langsamer)... also im klartext:
ich habe eine Drumspur (metronom "klack klack") und nehme dazu mit der gitarre die 2. spur auf. beide starten gleichzeitig und obwohl ich den takt sauber halte (nachgehör) bin ich am ende (wenn ich das aufgenommene abspielen will) schneller als die metronomspur... bei ner halben sekunde zeitunterschied ist das extrem nervig...

wenn jemand verstanden hat was ich ihn ihm/ihr will wäre das klasse :)

ps: das die line in aufnahme etwas zeitversetzt startet ist mir klar, da nehme ich dann am anfang ein stückchen weg (markieren und Entf-taste)... íst das vielleicht der fehler :confused:

edit: gibt es eine möglichkeit eine spur zu "dehnen" so dass sie z.B. insgesamt auf 1 minute länge ca 1 sekunde langsamer abgespielt wird?
 
Eigenschaft
 
daka
daka
Registrierter Benutzer
Zuletzt hier
05.12.21
Registriert
27.07.08
Beiträge
102
Kekse
39
Ort
Oberhausen (NRW)
Hab das selbe Problem wie Fastel (2. Problem), wird der Thread wiederbelebt?
 
Fastel
Fastel
Helpful & Friendly User
HFU
Zuletzt hier
07.12.21
Registriert
11.04.04
Beiträge
6.393
Kekse
20.700
Ort
Tranquility Base
Cool, dass Du die Suchfunktion benutzt hast :)

Um das abzuschließen:
Ich habe das Problem nicht mehr. Ich bin davon überzeugt, dass es einfach ein Hardwareproblem ist.

Das ist wie mit einem Computerspiel das ruckelt, weil man ne alte Grafikkarte benutzt.
Du müsstest deinen Sound über "ASIO"Treiber wieder geben. Dazu empfehle ich ein halbwegs aktuelles Computersystem mit 3 GB Ram, ordentlichen Prozessor und vor allem: einer Soundkarte die für Homerecording geeignet ist.

Ich hab diese hier schon seit Jahren und im einfachen Homerecording-Bereich gibts glaub ich kaum besseres. Zumindest bin ICH hier an noch keine Soundkartengrenze gestoßen.
http://www.musik-service.de/m-audio-delta-audiophile-2496-prx395662393de.aspx

Grüße
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben