[E-Gitarre] Recording-Problem mit Audacity

  • Ersteller crushiii
  • Erstellt am
crushiii
crushiii
Registrierter Benutzer
Zuletzt hier
07.04.15
Registriert
21.06.10
Beiträge
588
Kekse
683
Ort
Münster
Hiho zusammen,

ich habe gerade ein kleines Problem mit dem recorden meiner E-Gitarre.
Habe einen Song geschrieben (in Guitar Pro) und möchte den nun einspielen.
Normalerweise mache ich das mit Audacity, da es dort einfach leicht ist, kurze Aufnahmen mit angenehmer Qualität zu machen.
Mein Problem ist jetzt aber, dass die Latenz extrem hoch is (teilweise bis zu 2s Verzögerung, wenn ich "Monitor" - Funktion aktiviere). Normal ist das ja kein Problem, denn dann schalte ich den Monitor weg, aber mir ist bei den Aufnahmen aufgefallen ( Rhythmus und Leadgitarre), dass ich es einfach nicht passend zum Takt aufgenommen bekomme.
Die Geschwindigkeit etc passt alles, nur ab einer gewissen Stelle verschiebt sich das ein wenig und es hört sich an, als wär es außerhalb des Taktes gespielt.
Ich habe mittlerweile gaaanz viele Aufnahmen gemacht, Geschwindigkeit des Songs runtergeschraubt, aber ich krieg es nicht im Takt aufgenommen. Erst dachte ich , Ok, liegt daran, dass ich einfach ausm Takt komme, aber Livezuhörer haben mir gesagt, dass es super zu dem "Backingtrack" aus GuitarPro passt und ich bin auch der Auffassung, dass es sich beim Nachspielen super anhört, nur sobald ich aufnehme krieg ich die Gitarren nicht Synchron.

Tjo, da ich auch WavepadEditor habe, hab ich es damit mal ausprobiert (mit ASIO Treiber), doch dort kann ich nicht gleichzeitig aufnehmen und die Datei in Guitar Pro abspielen.
In Cubase wollte ich dann das Midi aus Guitar Pro importieren und dann zu dem Midi einfach in Cubase spielen, aber dort kann ich es nicht abspielen. Cubase bleibt einfach stumm.

Jetzt stell ich mir die Frage, wie ich die Aufnahme hinbekomme?
Am besten wäre natürlich mit ASIO Treiber, da der in Audacity nicht unterstützt wird. (Woher auch verständlicherweise dann die Verzögerung kommt)
Ich hab es wie gesagt noch in WavePadEditor und in Cubase versucht, aber recht erfolglos, wobei ich sagen muss, dass ich Cubase erst seit kurzem habe und mich nicht so gut auskenne um da selbst nach dem Problem zu forschen.

Vielleicht hat von euch ja jemand eine Idee, wie ich meine Gitarre aufnehmen kann. Gleichzeitig während der Aufnahme meine GuitarPro Datei abspielen und ohne große Verzögerung aufnehmen kann.
Ich habe hier auch schon die Workshops gelesen, aber irgendwie helfen die mir grad nicht weiter.

Ich nutze übrigens zum recorden meinen Line6 Spider IV und gehe von dem aus in die Soundkarte. Also mache das nicht direkt mit der Gitarre und nutze dann einen Software Amp.
Ehrlich gesagt habe ich es ohne den Amp auch noch nicht versucht, aber auf die Variante würde ich gerne allein wegen der Einstellungen etc verzichten. Mag den Sound von Line6 :)

Hoffe, ich hab mich so ausgedrückt, dass ihr mir helfen könnt.

LG
Chris

//EDIT: Hätte ich wohl besser in einem anderen Unterforum geschrieben, habs zu spät gesehen. Vielleicht könnte es ja einer in den Softwarebereich schieben.

Wunschgemäß zur Software verschoben! Habe mir erlaubt, den Titel ein wenig anzupassen... Gruß Basselch
 
Zuletzt bearbeitet von einem Moderator:
crushiii
crushiii
Registrierter Benutzer
Zuletzt hier
07.04.15
Registriert
21.06.10
Beiträge
588
Kekse
683
Ort
Münster
Ich kann leider nicht mehr editieren, aber das Problem ist gelöst. Komme jetzt in Cubase wunderbar zurecht und dank des ASIO Treibers habe ich auch keine Latenzen mehr, die zum umfallen sind. Auch kommt die Mucke nicht mehr aus dem Takt :)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben