Frage zum "Gainrauschen"

von qns, 13.08.10.

Sponsored by
pedaltrain
  1. qns

    qns Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 13.08.10   #1
    Guten Tag,

    Meine Frage: Ist das Gainrauschen immer gleichmäßig?

    Ich mach mir nämlich Sorgen um meinen Amp (Valveking 112).

    Mir ist aufgefallen, dass das Rauschen eher ungleichmäßig ist und mit der Zeit auch ein Knacken (sehr unregelmäßig) von sich gibt. Es ist ned übermäßig laut! Hab mein Gain und Volume ma ganz aufgedreht, ums zu "analysieren"^^

    * Also ned falsch verstehen, ich meine schon bei UNangeschlossener Gitarre!

    Wollt halt einfach ma nachfragen^^

    Will ja ned, dass mein Amp oder meine Box in Mitleidenschaft gezogen wird..

    Danke
     
  2. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    12.09.20
    Beiträge:
    1.555
    Ort:
    Düssburch
    Kekse:
    4.325
    Erstellt: 13.08.10   #2
    Hallo QNS,

    Ich versuche mal, es Dir so zu erklären:

    Das Rauschen ist von vielen Faktoren/Einflüssen abhängig.
    Zunächst ist immer ein Rauschen vorhanden, das sich aus internem Rauschen (das produziert der Amp selbständig) und externem Rauschen (kommt von außen) zusammensetzt. Je mehr Verstärkung eingestellt wird, umso mehr wird auch dieser Rauschanteil im Gesamtsignal angehoben.
    Es rauscht also nicht "Gain", sondern je mehr Gain Du einstellst, desto mehr wird auch der Rauschpegel angehoben.
    Das interne Rauschen wird im wesentlichen durch die eingesetzten Bauteile bestimmt und durch die Art, wie sie genutzt/betrieben werden.
    Das externe Rauschen, das sind Störsignale, die von außen in das Gerät dringen. Sie werden von Radiosendern, Computern, und sonstigen elektrotechnischen Einrichtungen erzeugt. Wenn Dich vielleicht einmal ein regelmäßiges Ticken im Lautsprecher nervt, dann ist der Grund oft eine elektronische Uhr, die irgendwo herumsteht oder an der Wand hängt. Dein Computer erzeugt auch eine unangenehme Menge an störenden Frequenzen. Geh mal mit Deiner angeschlossenen E-Gitarre (am besten mit SingleCoils) in die Nähe eines Computers ......

    All diese Einflüsse ändern sich je nach Standort, Wetterlage und sonstigen Unwägbarkeiten.

    Wenn Du es also plötzlich mit Hintergrundgeräuschen zu tun hast, die Du vorher nicht kanntest, dann suche erst einmal die Umgebung nach elektrischen Geräten, die vielleicht die Ursache sind, ohne gleich die Schuld auf den Amp zu schieben. Und bitte nicht vergessen:

    Je mehr Gain Du am Amp gibst, desto empfindlicher wird der Amp für all diesen Störmüll, was sich aber zumeist regelt, sobald Du Deine Gitarre einstöpselst.

    Kaputt geht dadurch nichts!

    /V_Man
     
  3. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 13.08.10   #3
    Danke, danke.

    Solch Infos sind mir bekannt.
    Das Knacken is bestimmt von einem externen Störsignal!
    Nur hast du mir keine Antwort auf meine Frage gegeben ^^ Kann das vom Amp erzeugte Rauschen auch ungleichmäßig sein?! Ich kannte das normalerweise nur "eintönig" also gleichbleibend, bei mir hört sich das aufgedreht (wie gesagt ohne eingesteckte Gitarre und Noise-Gate etc..) eher an wie ein Ventilator oder das Geräusch aufsteigender warmern/heißer Luft.. ka wie ich es sonst beschreiben soll :p
    Ich muss dazu sagen, dasses mir ned um das Rauschen an sich geht - das is nicht lauter als "normal" ..
    mit meinen EMGs und dem NS-2 sowieso nicht.. also soundtechnisch gar kein Problem.
    Mir gehts nur darum, auszuschließen, dass irgendetwas an meinem Amp nicht ganz recht is - um diesen und meine schöne neue 2x12 Box zu schützen!

    MfG,

    Q
     
  4. okami

    okami Registrierter Benutzer

    Im Board seit:
    16.03.06
    Zuletzt hier:
    6.07.18
    Beiträge:
    322
    Kekse:
    1.800
    Erstellt: 13.08.10   #4
    Kaputt wird schon nix sein. Ich tippe eher auf elektromagnetische Einstreuungen wie von Vintage_Man beschrieben oder auf alte/fehlerhafte/wasauchimmer Leitungen. Geht der Amp direkt in die Steckdose oder in eine Steckerleiste? Hast du das Rauschen auch in anderen Zimmern/an anderen Orten?
     
  5. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    18.08.20
    Beiträge:
    1.451
    Ort:
    Mazedonien
    Kekse:
    1.854
    Erstellt: 13.08.10   #5
    wenns eher ploppt als knackt, dann könnten es auch die Endstufenröhren sein war bei meinem VH schon zweimal der Fall, wobei beim letzten mal trotz gematchten Quartett nach kurzer Zeit eine der Röhren sich von den Toleranzwerten entfernte, was zB bei einem Amp mit mehr als einem gesamten Bias Regler ohne Probleme zu beheben gewesen wäre

    Aber wie oben schon von den anderen Usern erwähnt kann es ne Einstrahlung sein, hast du das Gerät ausnahmslos an einem Ort stehen um mal nen Vergleich zu haben?
    Ein anderer Faktor kann auch sein wenn du auch andere Geräte parallel am selben Stromnetz bzw. Phase hast (hat man ja meistens daheim o. im Proberaum) , da evtl. mal ne andere Dose an der Wand beglücken :)
     
  6. lalla

    lalla Registrierter Benutzer

    Im Board seit:
    15.03.08
    Zuletzt hier:
    14.09.20
    Beiträge:
    168
    Ort:
    Hamburg
    Kekse:
    788
    Erstellt: 13.08.10   #6
    Ich glaube auch, dass das nur Einstreuungen von außen sind. Gerade der Valveking ist da verdammt empfindlich. Habe auch einen und der macht genau das gleiche was du beschreibst. Ein mehr oder weniger pulsierendes Rauschen, irgendwie monoton aber cnih gleichbleibend sondern moduliert, aber nicht periodisch... Sei aber froh, dass er nur das macht, meiner Klang zeitweise dank Heizung im Nebenraum nach kaputtem Speaker...
     
  7. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 14.08.10   #7
    Ok ich werd alles ma ausprobieren.
    Ihr habt mir zumindest ma "Hoffnung" gemacht, dass da nix kaputt is, kaputt geht.. außer jz vllt Röhren aber joa.. ned schlimm sag ich ma.. Mir gehts hauptsächlich um meine Box.. hab da ma was von gelesen, dass ein Röhrensockel kaputt ging, dadurch der Widerstand verloren ging und die Box durchbrannte^^
    Ihr müsst verstehen das is ne neue Orange PPC212 und für mich die perfekte Box und ein Batzen Geld, da bin ich bissl überempfindlich vllt..
    Aber von einem User zu hören der mit seinem Valveking das selbe Problem hat, beruhigt mich schon sehr ;)
    MfG,
    Q
     
  8. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    12.09.20
    Beiträge:
    1.555
    Ort:
    Düssburch
    Kekse:
    4.325
    Erstellt: 15.08.10   #8
    Deine Geschichte mit dem "verlorenen Widerstand" geht wahrscheinlich andersrum. Da hat jemand bei einem Röhrenverstärker im Betrieb das Boxenkabel herausgezogen. Dadurch kann es passieren, dass primärseitig am Ausgangsübertrager eine sehr hohe Spannung ensteht, die sich als Lichtbogen am Röhrensockel auswirkt und diesen damit verschmort.
    Das hat aber mit Deinem Fall gar nichts zu tun.

    /V_Man
     
  9. Moafi

    Moafi Registrierter Benutzer

    Im Board seit:
    12.01.09
    Zuletzt hier:
    12.02.20
    Beiträge:
    380
    Kekse:
    98
    Erstellt: 15.08.10   #9
    was zB auch gerne passiert (mir zB ;) ) : Die Netzgeräte der Effektgeräte (wenn mans nicht weit genug entfernt legt, zB mit aufs board), dann streut das auch störsignale ein...1-2 meter weglegen (wenns vom kabel her geht) hilft da schon.
     
  10. wolfel

    wolfel Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    11.02.18
    Beiträge:
    423
    Kekse:
    42
    Erstellt: 16.08.10   #10
    Ich hab das Valveking Top und hatte auch dieses unregelmäßige Rauschen.
    Hatte dann die Vorstufenröhren auf Mikrofonie getestet und eine war mikrofonisch.
    Als ich die gewechselt hab, wars nicht mehr zu hören. Müsste das aber nochmal testen, da ich im Loop ein noise gate benutze.
     
  11. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 18.08.10   #11
    Also das mit dem Rauschen is jz eine Sache, ich habe aber jz noch ein neues Problem.. Hab dazu schon die SuFu benutzt und auch was gefunden, jedoch gabs da keine Lösungen, bzw. hat der TS nicht mehr geschrieben, wies ausging.. ka.. Aber vllt könnt ihr mir ja helfen^^
    Hier die Threads zum nachlesen meines Problems:

    https://www.musiker-board.de/versta...7-mein-amp-pfeift-aus-dem-letzten-loch-3.html

    https://www.musiker-board.de/verstaerker-boxen-e-git/219209-amp-pfeift-klirrt.html

    Wär super wenn ihr mir helfen könntet!
    MfG,
    Q
     
  12. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 19.08.10   #12
    push!
     
  13. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    12.09.20
    Beiträge:
    1.555
    Ort:
    Düssburch
    Kekse:
    4.325
    Erstellt: 20.08.10   #13
    Wie wäre es denn, wenn Du den Amp einfach mal in berufene Hände übergibst?

    /V_Man
     
  14. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 20.08.10   #14
    ja das werd ich dann wohl auch machen..

    Ich hab' gedacht, dass vllt noch ein ausschlaggebender Tipp kommt.

    MfG,

    Q
     
  15. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 22.08.10   #15
    noch einma nen push. vllt is ja noch jemand "berufenes" hier^^

    * guten abend, q
     
  16. qns

    qns Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.08
    Zuletzt hier:
    28.11.19
    Beiträge:
    81
    Kekse:
    10
    Erstellt: 23.09.10   #16
    Ich zitiere:

     
Die Seite wird geladen...

mapping