Frage zum Marshall Valevestate 8040, defekt?

von troublechild, 15.03.08.

  1. troublechild

    troublechild Registrierter Benutzer

    Im Board seit:
    08.06.07
    Zuletzt hier:
    4.01.10
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.03.08   #1
    HAllo,

    ich besitze seit ca einem jahr einen etwas älteren Marshall Valvestate 8040, hatte bis jetzt aber nie Probleme mit ihm und er reicht für mein Können absolut aus.

    Nun war ich in den Semesterferien nicht in der Wohnung wo der Verstärker steht und als ich wieder da war, funktionierte der Verzerrer der eingebaut ist nicht mehr..
    Weder die Lampe leuchtet noch ändert sich der Ton wirklich stark, also man hört das es ein wenig anders klingt aber vorher wars anders..
    Hat jmd eine Idee was ich da machen kann? An meinen Mitbewohnern liegt es nicht ;)

    So long
     
  2. DenniZ_10000

    DenniZ_10000 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    29.08.14
    Beiträge:
    1.339
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    1.441
    Erstellt: 15.03.08   #2
    Ich weiß es auch nicht genau, aber es könnte die eingebaute Röhre sein. Soweit ich weiß ist die nur im Overdrive Channel aktiv.
    Allerdings weis ich nich, was die LED damit zu tun hat.
    Funktioniert denn der Clean Channel völlig normal?

    Dennis
     
  3. troublechild

    troublechild Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.07
    Zuletzt hier:
    4.01.10
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.08   #3
    Clean ist alles normal..
    was würde so eine endstufe dan kosten??? kann das nur an der vorstufen röhre liegen?
    ich bin überfragt..:(
     
  4. DenniZ_10000

    DenniZ_10000 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    29.08.14
    Beiträge:
    1.339
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    1.441
    Erstellt: 16.03.08   #4
    Der hat doch nur eine Vorstufenröhre....
    Oder irre ich mich da? Is doch bei den Valvestates gleich.
    Die Röhren sind nich teuer (so um die 10€).

    Welche Röhre su brauchst müsste in der Beschreibung deines amp stehen. Wenn du die nich mehr hast findest du die auf der marshall homepage im .pdf Format.

    Kann gut sein, dass das dann eine ECC83/12AX7 Röhre ist.
    Ich hab in dem Thread hier auch dannach gefragt:
    https://www.musiker-board.de/vb/amps-boxen/257209-r-hre-f-r-marshall-valvestate-100-h.html

    Aber guck vorher nach, dein Valvestate is ja eine Serie früher.
     
Die Seite wird geladen...

mapping