Fragen zu meinem Behringer Xenyx X 2222 USB

von sk8erboi180, 19.02.20.

Sponsored by
QSC
  1. sk8erboi180

    sk8erboi180 Registrierter Benutzer

    Im Board seit:
    21.02.12
    Zuletzt hier:
    19.02.20
    Beiträge:
    6
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.20   #1
    Moin alle zusammen,
    ich habe mir vor einiger Zeit ein Xenyx X 2222 USB von der Marke Behringer gekauft. Ich habe alles Angeschlossen und es funktioniert soweit auch alles. Nun habe ich jedoch 2 Fragen.

    1. Wenn ich meine Sub-Channels nutze bzw. meine DT770 oder andere Kopfhörer dort einstecke, dann habe ich leider nur Links Sound und auf dem rechtem Ohr nicht. Habe auch schon versucht mit den Knöpfen über den Subchannel-Reglern was um zu stellen, dass hilft jedoch auch nit! Woran kann das leigen?

    2. Wenn ich mein integriertes Effektgerät nutze, hört man das Effekt zwar auf dem Mainout sowie auf den Subchanneln und dem Aux-Ausgang, jedoch kommt das Gerät vom Effektgerät nicht auf dem Phones an. Bei dem kleinen Behringermischpult dass ich hatte, konnte man den Effekt aber auch übers Monitoring wahrnehmen. Muss ich da etwas bestimmtes einstellen? Oder funktioniert das einfach nicht?

    Ich danke schon einmal für eure Hilfe...

    Mit freundlichen Grüßen

    6260a8d2-5ecc-42c9-a8b0-67d347fb2f31.jpg
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    10.04.20
    Beiträge:
    3.551
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
  3. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    10.04.20
    Beiträge:
    5.557
    Ort:
    Gratkorn
    Zustimmungen:
    3.114
    Kekse:
    33.872
    Erstellt: 19.02.20   #3
    Die Sub-Augänge sind nicht dafür gedacht dass man direkt einen Kopfhörer anschließt. Du brauchst dazu einen kleine Kopfhörerverstärker wie z.B den https://www.thomann.de/at/behringer_powerplay_p1.htm den du an Sub1 und Sub 2 anschließen kanns.
    Oder du verwendest gleich den internen Kopfhörerverstärker, schließt den Kopfhörer an der Buchse Phones an und schaltest bei Source Sub1-2 ein und alles andere aus.
     
  4. sk8erboi180

    sk8erboi180 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.12
    Zuletzt hier:
    19.02.20
    Beiträge:
    6
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.20   #4
    ich nutze bereits den Phones anschluss. es soll aber ein weitere Paar Kopfhörer angeschlossen werden. aber nun weiss ich bescheid, dass ich nen Verstärker benötige ^^ Danke sehr!
     
  5. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    7.228
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.936
    Kekse:
    35.805
    Erstellt: 19.02.20   #5
    Der Vollständigkeit halber:
    Du kannst auch von Deinem KH Anschluss am Pult in den externen KH Verstärker gehen. Das funktioniert auch.

    Oder Alternativ mit einem Y-Kabel 2 KH an Deinen KH Anschluss anschließen.
     
  6. sk8erboi180

    sk8erboi180 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.12
    Zuletzt hier:
    19.02.20
    Beiträge:
    6
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.20   #6
    Mal sehen glaube gehe lieber hinten in die Subchannel ist für mich einfacher, allein weil ich dann Das Kabel nach hinten Legen kann ^^ und nicht senkrecht im Pult hab
     
  7. Zelo01

    Zelo01 Helpful & Friendly User HFU

    Im Board seit:
    13.01.15
    Zuletzt hier:
    10.04.20
    Beiträge:
    1.782
    Zustimmungen:
    898
    Kekse:
    5.089
    Erstellt: 19.02.20   #7
    Das Signal bleibt aber trotz Kopfhörerverstärker Mono. Ich weiss nicht ob du dir das bewusst bist. Das ist auch der Grund warum du nur auf der linken Seite etwas hörst.
    Wenn du Stereo willst, entweder Main Out, oder Phones-anschluss.
     
  8. sk8erboi180

    sk8erboi180 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.12
    Zuletzt hier:
    19.02.20
    Beiträge:
    6
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.20   #8
    wenn ich von 2 mono klinke anschlüssen mit einem y-adapter in einen stereo klinke gehe bleibt es wenn ich mich nicht recht entsinne nicht mono oder hab ich da nun ein denkfehler?
     
  9. Zelo01

    Zelo01 Helpful & Friendly User HFU

    Im Board seit:
    13.01.15
    Zuletzt hier:
    10.04.20
    Beiträge:
    1.782
    Zustimmungen:
    898
    Kekse:
    5.089
    Erstellt: 19.02.20   #9
    Das problem ist nicht nur der Ausgang, sondern auch die Sends sind bei Pulten in dieser preisklasse mono. Du kannst natürlich auch 2 sends benutzen. Das wird jedoch ziemlich komplex. Nur schon, wie man Pultintern ein Stereosignal auf zwei Monosignale splittet, dürfte eine echte Herausforderung werden...
     
Die Seite wird geladen...

mapping