Freeway Switch 5b5-01 Brummen/Störsignale in Nashville Telecaster

H
Hias31
Registrierter Benutzer
Zuletzt hier
26.01.24
Registriert
19.11.16
Beiträge
5
Kekse
0
Hallo Zusammen,

Ich habe ein relativ komplexes Problem, aber hoffe trotzdem, dass mir hier jemand weiterhelfen kann!

Zusammenfassung:

Es geht um eine "Fender Telecaster Player Plus Nashville". Diese besitzt ja bekanntlich, genau so wie eine Stratocaster 3 Singlecoils.
Dabei kam mir der Gedanke, dass ich doch einen "Freeway Switch 5b5-01" einbauen könnte, mit dem insgesamt 10 Schaltstellungen möglich wären
(Siehe Bild).
Als ich ihn eingebaut hatte, funktionierten alle Stellungen fehlerfrei, außer die Pos. 6 (Hinterer Humbucker).
Bei dieser Stellung brummt die Gitarre extrem und wenn ich die Saiten berühre sogar noch mehr.
Komischerweise ist das bei den anderen beiden Humbuckerschaltmöglichkeiten auch nicht der Fall...


Nennenswertes
:

- die Potis wurden wie bei einer Standart Telecaster verlötet (ähnl. Bild)
- Es wurde eine neue Bridge, sowie ein Bigsby Tremolo verbaut.
- Es wurde ein Kloppmann TL50 Pickup-Set, sowie ein Kloppmann ST62 für die Mittelpos. verbaut.

Naheliegend wäre, dass es sich um ein Erdungsproblem handelt. Vorallem wäre meine Vermutung gewesen, dass die Tele über eine der "Hülsen" auf der Rückseite der Gitarre geerdet wäre und durch das Bigsby der Kontakt über die Saiten wegfallen würde.
Allerdings hatte ich auch mal regulär Saiten aufgespannt und es hat sich nichts geändert.
Auch die Tonabnehmerkappe des Neckpickups habe ich separat geerdet.

Der Schalter ist nicht kaputt. Ich habe bereits einen zweiten gekauft und den vorherigen in meine Stratocaster eingebaut. Dort funktioniert er wie er sollte. Nur bei der Tele war wieder das gleiche Problem.

Ich habe mit einer Klemme versucht alle Hardwareteile separat zu erden, dabei ist mir folgendes aufgefallen:
Beim Überbrücken der Bridge mit zu den Potis ist das Brummen weg, allerdings fällt dann die Hälfte (also der Mittelpickup) des simulierten Humbuckers komplett weg und ich habe wieder die gleiche Schaltung bei bei Pos. 1...

Vielleicht hat von euch jemand generell Erfahrungen mit Telecastergitarren, Erdungsproblemen oder dem Freeway Switch?
- Falls es sich generell um ein Erdungsproblem handelt, wieso tritt es dann nur bei einer Schaltposition ein?
- Wie kann es sein, dass ein Pickup (bzw. eine Humbuckerhälfte) bei Erdung der Hardware überbrückt wird?
- Wie kann es sein, dass bei gleicher Verdrahtung das gleiche Problem bei meiner Stratocaster nicht auftritt (P.S. Bei der Strat handelt es sich um das klassische Modell mit den 3 Potis. Da ist die Verdrahtung minimal anders, sollte aber meiner Meinung nach nichts mit dem Problem zu tun haben) (Bild. 2)


Vielen Dank schon mal für euere Antworten, ich wäre für jede Idee die ihr noch habt froh! 🙂


Beste Grüße
Matthias
 

Anhänge

  • IMG_5094.jpeg
    IMG_5094.jpeg
    416,8 KB · Aufrufe: 107
  • IMG_5096.jpeg
    IMG_5096.jpeg
    217,3 KB · Aufrufe: 88
Zuletzt bearbeitet:
Schau mal nach meiner Anleitung. Bei mir funktioniert alles und es brummt nichts. (Anderes Schaltschema) Ich habe auch nur 1 Tone Poti. Statt des 2. Tone Potis wurde ein C-Switch eingebaut ;)
Du hast wohl eine Schaltung für eine Gitarre mit einem Humbucker gewählt, aber hast 3 Single Coils.
 
*edit*
Ohje, da hab ich wohl auf die Schnelle einfach das falsche Bild angehängt gehabt...
Wurde nun korrigiert 🙂
Trotzdem vielen Dank für den Hinweis!
Ich hatte mich beim verdrahten nach dem gleichen Plan wie du orientiert.
Hatte auch die gleichen beiden Brücken gemacht....

Die Erdung deines Mittelpickups geht bei Dir auch direkt auf Ground, oder?
 
Grund: edit by C_Lenny -> Vollzitat Vorpost
Zuletzt bearbeitet von einem Moderator:
Ja, der geht auf Ground. Ist bei dir die Masse überall auch gut verbunden? Hier gab es schon Probleme, weil die Massen an den Potigehäusen verbunden waren aber die Gehäuse nur so la la über die Schirmfolie mit zunehmender Korrosion.

Wie gesagt, nach Anleitung verdrahtet (muss man ja, weil es ja keine dokumentierte Innenbeschaltung gibt) und es funktioniert alles so, wie es soll.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Ist das Tele-Pickupset normal/revers und der mittlere Pickup revers gewickelt, dann brummt das in bestimmten Schalterstellungen, weil dann die Humbuckerfunktion bei Parallel- oder Serienschaltung zweier gleichsinnig gewickelter Pickups nicht gegeben ist. Da müsstest Du mal mit Herrn Kloppmann reden.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Ist das Tele-Pickupset normal/revers und der mittlere Pickup revers gewickelt, dann brummt das in bestimmten Schalterstellungen, weil dann die Humbuckerfunktion bei Parallel- oder Serienschaltung zweier gleichsinnig gewickelter Pickups nicht gegeben ist. Da müsstest Du mal mit Herrn Kloppmann reden.
Danke für den Hinweis! 🙂 An das hatte ich nicht gedacht, hatte aber bislang auch noch keine Erfahrung mit sowas.

Aber selbst wenn der "Humbucker" dann so geschalten ist, dass er nicht "humbuckt" kann es dann trotzdem sein, dass das Brummen massiv stärker ist, als beim normalen Singlecoil?

Und wenn du recht hast; könnte ich dann überhaupt was dagegen machen? Ich meine, z.B beim Mittelpickup die Abschlüsse vertauschen würde nur dazu führen, dass er zu den anderen beiden Pickups Phasenverschoben ist, richtig?
 
Naja ... bei einer Standard-Strat-Schaltung ist der mittlere Pickup meist umgekehrt gewickelt und die Magnete umgekehrt gepolt. Erst dadurch sind die Zwischenpositionen (aber auch nur die Zwischenpositionen) nahezu nebengeräuschfrei.

Wenn Du zwei gleichphasig magnetisierte und gewickelte in Pickups gleichphasig in Reihe schaltest, dann verdoppelt sich das Ausgangssignal, aber leider auch der Brumm.
Wenn Du einen der beiden Pickups umpolst, dann sollte der Brumm weg sein, aber Du erzeugst einen out of phase Sound, der leiser sein wird und der anders klingt, als man das haben wollte. (Theoretisch betrachtet).

Bei drei Pickups wird es bei bestimmten Schaltpositionen immer Probleme mit Nebengeräuschengeben, weil in bestimmten Positionen auch gleichphasige Pickups zusammen geschaltet werden. Das kannst Du nur umgehen, wenn Du nur Noiseless-Single-Coils benutzt oder in der Mittenposition einen echten Humbucker benutzt, bei dem Du immer die "richtig gepolte" Spule für die Zwischenpositionen benutzt.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
@boisdelac , alles richtig, was du schreibst. Die Beschreibung legt ja erst einmal nahe, dass Steg- und Mittelpickup gleich gewickelt und gepolt sind und der Halspickup dazu "rwrp", also mit gegenläufiger Wicklung und Magnetpolarität. Das fände ich für ein Telecaster-Set nicht ungewöhnlich. Es würde bedeuten, alle Kombinationen von Steg und Hals sowie Mitte und Hals, im Plan die Positionen 4, 8, 9 und 10 sollten brummfrei sein, alle anderen würden brummen. @Hias31 , kannst du das bestätigen?

Was mich aber doch ein wenig irritiert, ist die Aussage
brummt die Gitarre extrem

Brummen massiv stärker
für die Position 6. Wenn die Ursache tatsächlich die Addition des normalen SC-Brumms in der Serienschaltung ist, dann sollte das Brummen in gleichem Maße zunehmen wie das Nutzsignal. Also im gleichen Verhältnis wie zwischen Parallelschaltung der PUs (Pos. 2) und Serienschaltung (Pos. 6) das Gitarrensignal lauter wird, sollte sich auch das Brummen verstärken. Die Beschreibung hört sich aber nicht danach an, sondern nach einem viel stärkeren Brummanstieg. Das würde tatsächlich eher auf ein Masseproblem hinweisen, wie ursprünglich vermutet.
@Hias31 , wie sieht es damit aus? Kannst du vielleicht auch ein Soundbeispiel reinstellen, Vergleich Pos. 2 und Pos. 6?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Wer lange genug suchet, der findet! 🙂
Ich bin heute nochmal die Erdung mit dem Multimeter durchgegangen, bis mir aufgefallen ist, dass eine Verbindung zwischen der Hardware und der "Masse" des Bridge-Tonabnehmers besteht.
Das sollte normalerweise nicht sein, da ich die Hardware, genau so wie bei der Originalelektronik extra geerdet hatte und nicht über die Masse des Singlecoils

Bei genauerem hinsehen ist mir dann aufgefallen, dass der Kloppmann Bridge Pickup unten eine Eisenplatte hat, welche über die Schrauben mit der ganzen Hardware verbunden ist. Und diese Platte ist von Werk aus über die Masse des Tonabnehmers "geerdet".
Durch den Freeway Switch ist aber natürlich nicht die Masse des PUs gleich die Masse der Gitarre. Dadurch kam es zu den Problemen mit der Erdung!

Nun habe ich die Verbindung entfernt und siehe da; alles funktioniert wie es soll. 🙂

Fazit:

Falls ihr euch einen Freeway Switch zulegt, oder vorhabt, andere 'lustige' Schaltungen zu kreieren, denkt immer daran, dass ihr darauf achtet, dass auch wirklich die Hardware nur mit der Masse der Gitarre verbunden ist, und nicht mit dem Minuspol eines Tonabnehmers.
Bei manchen Pickups ist das Gehäuse automatisch mit dem Minus des Tonabnehmers verbunden 😉


Vielen, vielen Dank an die Community und vorallem an chris_Kah, boisdelac und Blazer81, dass ihr euch Zeit genommen habt um mir bei meinem umständlichen Problem weiterzuhelfen! Ich hätte nicht gedacht, dass ich auf so kurze Zeit, soviel Rückinfo bekomme!

Anbei noch ein Foto der Gitarre, um die es ging 😉

IMG_5106.jpeg
 
Grund: Bild eingebunden
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: 1 Benutzer
Danke für die Rückmeldung!
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben