Frequenzweiche

von -Tony Hajjar-, 03.09.07.

  1. -Tony Hajjar-

    -Tony Hajjar- Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    28.04.14
    Beiträge:
    643
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    267
    Erstellt: 03.09.07   #1
    Bei unseren Yamaha 115 Box ist eine Frequenzweiche kaputt.
    Der eine Hochtöner ist Penetrant zu laut, habe jetzt mal ein bisschen reingessen und habe einen defekten Baustein gefunden und ausgelötet.

    Drauf steht 10W 8Ohm 2J. nun habe ich mal ein bisschen bei Conrad gesucht, aber keinen entsprechenden Widerstand gefunden.
    Geh ich denn da schon richtig in der Annahme, dass es durch das positive "2 J" ein Widerstand mit einer Induktivität ist?
    Wo bekommt man so was?
    Dankeschön schon mal im Voraus
     
  2. Manfred-Man

    Manfred-Man Registrierter Benutzer

    Im Board seit:
    09.05.06
    Zuletzt hier:
    27.04.14
    Beiträge:
    51
    Ort:
    Dudeldorf
    Zustimmungen:
    2
    Kekse:
    17
    Erstellt: 03.09.07   #2
    Hallo,

    schau doch mal bei RS
    oder bei Farnell
    oder auch noch bei Bürklin nach. Die haben mehr Auswahl als Conrad.

    Gruß
    Roman
     
  3. -Tony Hajjar-

    -Tony Hajjar- Threadersteller Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    28.04.14
    Beiträge:
    643
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    267
    Erstellt: 03.09.07   #3
    das blöde ist, das ich nicht weiß, wonach ich suchen soll, als ich nach 8ohm und 2J gesucht hab, kamen keine ergebnisse.
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 03.09.07   #4
    schreib ne mail an die läden und erzähl denen, was draufsteht
     
  5. Manfred-Man

    Manfred-Man Registrierter Benutzer

    Im Board seit:
    09.05.06
    Zuletzt hier:
    27.04.14
    Beiträge:
    51
    Ort:
    Dudeldorf
    Zustimmungen:
    2
    Kekse:
    17
    Erstellt: 04.09.07   #5
    Kannst du vielleicht mal ein Bild von dem Widerstand hier reinstellen?

    Vielleicht solltest du es auch mal hier versuchen.

    Die können dir bestimmt weiterhelfen.

    Gruß
    Roman
     
  6. jogi59

    jogi59 Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    41
    Zustimmungen:
    86
    Kekse:
    914
    Erstellt: 04.09.07   #6
    10W 8Ohm2 J bedeutet

    10W=10Watt Belastbarkeit
    8Ohm2=8,2 Ohm
    J=Toleranz 5 %

    Den Widerstand sollte es bei jedem Elektronikhändler geben
     
  7. -Tony Hajjar-

    -Tony Hajjar- Threadersteller Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    28.04.14
    Beiträge:
    643
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    267
    Erstellt: 04.09.07   #7
    wow, super, danke!
    Hatte es gestern auch mal mit PSpice simuliert in dem ich nur Widerstände genommen habe, und dieses Widerstandsnetzwerk ist nur dafür da das der Hochtöner nicht die Volle Leistung ab bekommt.
    Wenn man dann den von mir einfach mal mit 0Ohm einsetzt kommt gleich mal 1/3 mehr Spannung an...
    ich mach mich heute gleich mal auf zu Conrad, die haben zwar nur 8,2Ohm im Sortiment, aber vielleicht darf ich ja ein paar davon ausmessen, denn mit 10% Tolleranz ist man den eigentlichen 8Ohm sehr nah.
    Vielen dank schon mal :)
     
  8. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 04.09.07   #8
    Ist ja auch genau richtig, 8,0 Ohm gibt es garnicht ;)
     
  9. -Tony Hajjar-

    -Tony Hajjar- Threadersteller Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    28.04.14
    Beiträge:
    643
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    267
    Erstellt: 04.09.07   #9
    jetzt macht natürlich die komplette beschreibung sinn...das war das letzte Puzzle-Stückchen...
    Da habe ich es mir mit meiner Deutung gleich mal viel zu schwer gemacht :rolleyes:

    Edit: hat ja Jogi auch schongeschrieben, damn....ich überlese die wichtien DEtails immer viel zu schnell :rolleyes:
     
  10. -Tony Hajjar-

    -Tony Hajjar- Threadersteller Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    28.04.14
    Beiträge:
    643
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    267
    Erstellt: 05.09.07   #10
    So, Problem ist beseitigt, beide Hochtöner wieder gleichlaut...wonne für die Ohren ;)
    Vielen Dank an die Helfer :)
     
Die Seite wird geladen...

mapping