Funk-Mixdown in C

von Körk, 20.06.06.

  1. Körk

    Körk Registrierter Benutzer

    Im Board seit:
    29.07.04
    Zuletzt hier:
    18.08.14
    Beiträge:
    700
    Ort:
    nrw
    Zustimmungen:
    4
    Kekse:
    155
    Erstellt: 20.06.06   #1
    Moin zusammen ;)

    Hab gerade bissel rumgedudelt und fand den backing track recht schön...da hab das glatt ma aufgenommen!

    http://home.arcor.de/r4v3n/FunkMixdown_Koerk_in_C.mp3

    Die "Whammy-Git." und die Solo Git hab ich eingespielt.

    Wenn ich zb PM spiele... Also die Seiten abdempfe...dann "Wumst" das ganz schön... liegt denke ich an meiner schlechten On Board karte... Ich hoffe, dass so Verzögerungen (da hab ich nämlich welche bis zu einer sekunde..muss die spuren immer gerade rücken...) und dieses rauchen und "wumsen" durch eine bessere Soundkarte verschwinden...die möchte ich mir nämlich in 2 Wochen dann kaufen ;)



    Viel spass!
    :great:
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.141
    Zustimmungen:
    1.115
    Kekse:
    49.592
    Erstellt: 21.06.06   #2
    Nö, die gelegentlichen Wumser liegen eher daran, das Du beim Dämpfen irgendwie auf die tiefen Saiten haust und Du zugleich bei Deinem Amp?Effektgerät? ziemlich viele tiefe Bässe reingedreht hast, die man bei Gitarrenaufnahmen überhaupt net braucht. Merke: alles unter 100 HZ hat beim Gitarrenrecording nix zu suchen - das ist Domäne von Bass und Bass-Drum.

    Ansonsten: Nett gespielt. Hast Sinn für Aufbau, Motive und die wichtigen Pausen im Spiel. Timing ist auf gutem Weg aber oft noch etwas schludrig. Insgesamt aber weiter so :great: . Arbeite jedoch dringend an Deinem Fingervibrato (so gut wie nicht vorhanden) und an Deinen Bendings (tonaler Einsatz und Ausführung wirken meist zufällig und unkontrolliert in den Zieltonhöhen). Deshalb wirkt das vom Ausdruck her insgesamt noch etwas statisch. Wird aber garantiert noch.
     
  3. Körk

    Körk Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.04
    Zuletzt hier:
    18.08.14
    Beiträge:
    700
    Ort:
    nrw
    Zustimmungen:
    4
    Kekse:
    155
    Erstellt: 21.06.06   #3
    Eigentliche spiele ich viel mit Vibrato und weiß es einzusetzen, nur bei dem Sound, den ich hier benutzt habe, fand ich zu viel Vibrato irgendwie unpassend. Ich kann das gerne nochmal mit mehr Vibrato aufnehmen (wird dann atürlich nicht genau das gleiche Solo...)

    Danke für den Tip mit den Bässe...also alles unter 100 Hz raus... werd ich gleich ma schaun.


    Und das mit Timing... Ja das ist so ne Sache ;) Ich habe beim aufnehmen arge Verzögerungen, was wohl von meiner onboad karte kommt... Wenn ich so spiele...dann bin ich mir zu 99% sicher, dass mein Timing zu 95% passt...
    Kann mich sicherlich irren, aber das glaube ich nicht.



    Mal sehen wie das mit na neuen Soundkarte wird ;)


    Aber erstmal danke!
     
Die Seite wird geladen...

mapping