Funktion der Preamp Röhren im ENGL Screamer

von Dr.Oktylizer, 07.03.06.

  1. Dr.Oktylizer

    Dr.Oktylizer Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 07.03.06   #1
    Guten Tag!
    Weiss evtl. jemand, welche Funktion die Vorstufenröhren V1-V4 im Engl Screamer übernehmen?
    z.B. V1 - Eingangsröhre
    V2 - clean / crunch

    So in der Art.

    Die Kenntnis darüber wäre sehr hilfreich beim weiteren Herumexperimentieren mit der Preamp-Bestückung. Bisher habe ich immer auf Gut Glück herumgesteckt.

    Vielen Dank!
     
  2. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 07.03.06   #2
  3. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 07.03.06   #3
    Moment! Das ist für den E530 ;)

    Kann beim Screamer durchaus anders sein. Der ENGL-Support hilft da freundlich weiter...

    Gruß PYRO
     
  4. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 07.03.06   #4
    Wieso postest du das dann in nem Thread wo es um den Screamer geht?!?! :mad:

    :D
     
  5. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 07.03.06   #5
    Ich habe geschrieben: "Ich hab heute von ENGL einen "Plan" bekommen, welcher der Kanäle des ENGL E530 welche der beiden Röhren benutzt. Wenn's jemand braucht einfach melden.

    Gruß PYRO"

    und darauf du:"Her damit!
    Meine JJ 12AX7 sind da und ich möchte etwas rumprobieren."

    Hast wohl nicht genau genug gelesen, denn da steht eindeutig E530. :D

    Gruß PYRO
     
  6. Dr.Oktylizer

    Dr.Oktylizer Threadersteller Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 07.03.06   #6
    Das Problem mit dem ENGL Support ist, dass ich, als ich nach der Funktion der Röhren im Savage SE fragte, etwa 30 min auf die Antwort warten musste, aber jetzt, wo ich nach dem Screamer fragte, mir scheinbar keiner antworten will... ich warte jetzt schon vier Tage, wobei ich heute das zweite Mal geschrieben habe...
    Ähnlich gin es mir schon mal bei Framus...
    Das versteh' einer.

    Hat sonst jemand Ahnung, das Problem ist ja noch akut?
    Danke, A L E X
     
  7. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 07.03.06   #7
    Komisch, ich hab die schon zweimal angeschrieben (wegen verschiedenen Sachen) und jedesmal nach max. 2 Tagen eine freundliche Antwort bekommen.

    Auf der Homepage steht ja info@engldistribution.com

    falls du da hin geschrieben hast kannst auch mal die hier ausprobieren: service@engl-ampdesign.com

    Die geben sie aktuell wohl nichtmehr raus. Vielleicht klappts mit der, da hab ich immer hin geschrieben.

    Hoffe ich konnte helfen.

    Gruß PYRO
     
  8. Dr.Oktylizer

    Dr.Oktylizer Threadersteller Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 07.03.06   #8
    Na, dann probiere ich es in ein paar Tagen nochmal mit der anderen Adresse, vll. kommt da ja Antwort. Ich will den Herrschaften aber auch nicht auf den Wecker gehen... ;)
     
Die Seite wird geladen...

mapping