Fußschalter schaltet nicht!!!!

von Rock'n'Rob, 23.11.06.

  1. Rock'n'Rob

    Rock'n'Rob Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.06   #1
    N'Abend alle zusammen!

    Also ich habe mir für meinen Amp nen Fußschalter für die Kanäle gekauft. Allerdings sobald ich das kabel in die Buchse stecke ist der Zerrkanal an, HMMMMMM!
    Woran mag das liegen? oder ist das etwa normal?:screwy:
    wahrscheinlich liegt das an dem schalter oder?
     
  2. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 23.11.06   #2
    Passiert denn was, wenn der Switch im Amp steckt und du drauftritts?

    Greets.
    Ced


    EDIT: Komisch formuliert, aber du weißt schon was ich meine... :D
     
  3. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.06   #3
    Also... lämpchen schaltet sofort auf Rot (drive-channel) ohne dass ich etwas drücke. Wenn ich den schalter dann betätige, weiter drive-channel
    echt keine ahnung!!!!
     
  4. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 23.11.06   #4
    Was für einen Amp und was für einen Fußschalter hast du?

    Greets.
    Ced
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 23.11.06   #5
    Amp ist laut Profil ein Fame Duo.

    Welche Aufschriften oder Symbole sind an der Effektbuchse des Amps zu erkennen?
     
  6. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.06   #6
    auf der buchse vom amp steht nur "fußschalter". Das switchpedal ist noname
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.11.06   #7
    Hat der Amp Hall? Wird der evtl geschaltet, wenn Du den Schalter betätigst?
     
  8. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.06   #8
    Ja, der Amp hat zwar Reverb aber der zerr dann einfach NUR sobald ich das kabel einstöpselt
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.11.06   #9
    Meine Frage nochmals um den Fehler einzukreisen: Wird das Reverb ein-/ausgeschaltet mit dem Betätigen des Fußschalters - ja oder nein?
     
  10. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.06   #10
    also

    der reverb ist dann halt an aber weil ich ständig etwas reverb habe!
    Wenn ich 1x drücke ist er etwas mehr als crunchy bei 2.x mehr zerre
    hilft das mehr?
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.11.06   #11
    Du verstehst offenbar meine Frage nicht. Reverb kann nicht crunchy sein. Er ist entweder aus oder an. Dreh den mal voll rein. Bleibt er an oder geht er aus bei Betätigen des Fußschalters - ja oder nein?

    Es könnte nämlich sein, dass wie bei vielen Amps, die Effektbuchse 2 Kontakte hat (1 x Reverb, 1 x Clean/Distortion), so dass mit einem einfachen Schalter eben nur einer der beiden Möglichkeiten schaltet. Genau das versuche ich gerade rauszubekommen.
     
  12. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.06   #12
    jetzt isses klar! Reverb bleibt an egal wie oft ich drücke!
    aber das mit dem "doppel"schalter, daran habe ich noch garnicht nachgedacht
     
  13. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.11.06   #13
    Wenn sich weder Reverb noch Zerre ändern beim Fußschalten - sich also überhaupt nix tut egal wie oft man drauftritt - dann ist der Schalter defekt.

    Dazu lies bitte in den FAQ (nee, Shit, gerade nachgesehen, haben die Mods wohl rausgeworfen) Man schreibt ja hier eh ständig für den Papierkorb :twisted:
     
  14. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 26.11.06   #14
    ist es vielleicht möglich, dass der fußschalter ein taster ist? also nur einen tastimpuls und keinen dauerhaften kontakt liefert? die laboga/fame-amps brauchen (wie die meisten anderen auch) auf jeden fall einen schalter, damit die relais schalten...

    gruß,
    scoop!
     
  15. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #15
    welches pedal wäre denn passend?
     
  16. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 26.11.06   #16
    Um mal zu schauen, ob am Amp was ist macch mal das hier:
    Nimm mal ein Klinkenkabel, stecke es in die Fußschalterbuchse und brücke dann die Enden mal mit einem Draht.
    Normalerweise müsste ohne Brückung clean, mit Brückung Drive-Kanal geschaltet werden - unabhängig vom Schalter am Amp, der wird funktionslos.
    So zumindest ist es beim Studio Reverb, der ja die Topteilversion ist.
    Wenn es damit nicht geht, solltest du Kontakt mit dem MusicStore aufnehmen.
    Wenn es damit geht, kannst du z.B. den LFS1 von Thomann nehmen, oder besser den FS5L von Boss.
     
  17. Rock'n'Rob

    Rock'n'Rob Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #17
    hab ich jetzt ma gemacht und es funzt!!!:great:
    nun brauche ich noch eins der von dir vorgeschlagenen Pedale und alles ist klar!!!!
    Danke für super tip!

    MfG
    Rob/Neuss
     
  18. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 26.11.06   #18
    also eigentlich sollten die meisten funktionieren (wenn meine vermutung stimmt...).
    ich habe bis jetzt nen marshall footswitch, nen black switch von www.tone-toys.de und n selbstbau-teil. ham alle funktioniert, sind also schalter und keine taster.
     
Die Seite wird geladen...

mapping