G-Major, FCB1010, PSA-1

von Gibson_LP, 08.03.05.

  1. Gibson_LP

    Gibson_LP Registrierter Benutzer

    Im Board seit:
    13.02.05
    Zuletzt hier:
    2.03.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.05   #1
    Habe schon öfters gelesen, dass diese Kombination Probleme macht. Das Midi-Board ist ja auch vorallem für den V-AMP von Behringer konzipiert.

    Habt ihr schon Erfahrungen gemacht mit dieser Kombination? Positiv? Negativ?
     
  2. constraint

    constraint Registrierter Benutzer

    Im Board seit:
    07.02.04
    Zuletzt hier:
    6.12.13
    Beiträge:
    656
    Ort:
    Bamberg
    Zustimmungen:
    3
    Kekse:
    118
    Erstellt: 08.03.05   #2
    Ich benutz genau diesen Kram und bin rundum zufrieden. Probleme hatte ich bislang noch keine, weder mit der Midisteuerung, noch mit dem Anschluss der Geräte. Sound find ich auch klasse... Allerdings benutz ich die Volumenpedale von der FCB1010 nicht, weil ich sie schlicht und ergreifend nicht brauche.
    Das Midiboard ist soweit ich informiert bin nicht speziell auf irgendein Gerät zugeschnitten, und funktioniert mit jedem midifähigen Amp/Preamp/FX...
     
  3. Direwolf

    Direwolf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    974
    Ort:
    Thüngfeld
    Zustimmungen:
    16
    Kekse:
    913
    Erstellt: 08.03.05   #3
    Wo soll denn diese Kombination Probleme machen?
    Das MIDI-Board ist vol programmierbar und funktioniert mit allen MIDI-fähigen Geräten.

    cu Direwolf
     
  4. Didinairobi

    Didinairobi Registrierter Benutzer

    Im Board seit:
    09.08.04
    Zuletzt hier:
    11.12.15
    Beiträge:
    38
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 13.10.05   #4
    :confused: Servus,

    ich habe immer noch ein Problem mit meinem G-Major und dem FCB1010. Falls dieser Threat noch jemanden interessiert. Ich mute das G-Major zum Stimmen mit dem rechten Exp-Pedal vom Behringer. Über Mod - Tuner Mute - Learning - CC6. Geht 1A

    Mein Problem: Ich würde seit Ewigkeiten gerne das erste Exp-Pedal (A) vom FCB als Volume-Pedal nutzen. Dazu würde ich gerne ebenfalls über Mod den Preset Output Lvel von 80-90% einstellen, um bei jedem Preset bei Bedarf nochmal Outputmäßig einen drauf zu setzen.

    Ich habe das Pedal kalibriert (Anleitung extra von Behringer schicken lassen). Das Ganze in G-Major getan. Leider erkennt das G-Major das Pedal bei Learning gar nicht.:eek: :confused: :eek:

    Vielleicht muss ich das Pedal mit den Values anders einstellen. Nicht von 1-127, sondern nur eine Controllernachricht. Und die 80-90% stelle ich dann im G-Major ein.

    Hilfe hilfe.....
     
Die Seite wird geladen...

mapping