Marshall lm6100 + G Major 2 + FCB1010 , Umschalten der Kanäle

  • Ersteller Ra Orkon
  • Erstellt am
R
Ra Orkon
Registrierter Benutzer
Zuletzt hier
13.11.11
Registriert
01.09.10
Beiträge
3
Kekse
0
Hallo alle zusammen,
Mein Setup:
Marshall lm6100 30th anniversary
electronic G Major 2, Multieffektgerät
Behringer FCB1010, Midi-Floorboard

Das G Major ist seriell eingeschliffen über den Effektweg.
Die Amp-Kanäle sowie die Presets schalte ich über das FCB1010:
FCB1010 midi out ----- G Major midi in ----- G major midi through -----Marshall Midi In

Das Problem:
Die Umschaltung von Presets und Ampkanälen funktioniert prinzipiell schon, aber beim Kanalwechsel von Clean auf verzerrt ist der Sound für den Bruchteil einer Sekunde sehr laut. Klingt halt alles irgendwie sehr harsch und unnatürlich. Ich denke daß dies an dem "Umweg" des Midi-Befehls für den Ampkanalwechsel über das G-Major liegt? Der Marshall hat nur einen Midi in und keinen Midi Thu / Out.

Jetzt hab ich mich mal versucht schlau zu machen. Folgende Möglichkeiten sehe ich:
1) Kanalumschaltung über den Switch Out des G-Majors
Problem: Der Switch Out ist eine Klinkenbuchse, die Buchse für die Kanalumschaltung (Fußschalter) am Amp ist für einen 6 pin DIN Stecker.
Theoretisch müsste man sich da was zusammenlöten können wenn nicht der Fussschalter des Amps aus drei Tastern bestehen würde. Denke also nicht das dies funktionieren würde, da die Relais des G-Majors ja nur "auf" oder "zu" können.
2) Eventuell wäre dies ja was:
http://www.midisolutions.com/prodthr.htm
Dann könnte man vom FCB1010 über diese Teil jeweils in den Amp und das G-Major.
Hat jemand von euch Erfahrung mit dem "Midi solutions thru" ? Kann das FCB1010 dieses Gerät mit Strom versorgen?

Hoffe es kann mir jemand helfen.
 
Eigenschaft
 
joe web
joe web
HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Registriert
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
nein, das problem liegt wohl eher daran, wie du die levels im g-major gespeichert hast.
probier mal folgendes:
die levels der einzelnen effekte /effektblöcke stellst du auf 0db, den effektanteil stellst du mit dem MIX wert des einzelnen effektes ein und den gesamtlevel des presets über das preset level. i.d.r. ist preset level -6db um reserve für den soloboost auf 0db zu haben, wenn du alleiniger gitarrist in der band bist, genüg auch eine presetlevelabsenkung um 3 bis 4 db.

wenn du die einstellungen wie oben beschrieben vornimmst, sollte kein lautstärkensprung beim preset wechsel mehr vorhanden sein.
 
R
Ra Orkon
Registrierter Benutzer
Zuletzt hier
13.11.11
Registriert
01.09.10
Beiträge
3
Kekse
0
Kann das grad nicht überprüfen weil die Sachen bei uns im Proberaum stehen. Meine aber die Level so eingestellt zu haben wie du es beschreibst. Werde nochmal nachschaun.
Das Problem ist auch nicht ein genereller Lautstärkeunterschied zwischen den Presets sondern kurze Pegelspitzen im Moment des Umschaltens für den Bruchteil einer Sekunde. Klingt irgendwie unnnatürlich. Aber vielleicht hast du Recht das ich erst nochmal versuche die G-Major Einstellungen anzupassen.
 
joe web
joe web
HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Registriert
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
genau das problem mit den pegelspitzen entsteht eben, wenn man die effektanteile mit über die levels der effekte statt dem mix-anteil einstellt.
 
R
Ra Orkon
Registrierter Benutzer
Zuletzt hier
13.11.11
Registriert
01.09.10
Beiträge
3
Kekse
0
Verdammich,
das Clean Preset war wirklich auf 0db eingestellt und nicht auf -6db. Jetzt gehts. Vielen Dank für den Tip.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben