G-Saite klingt seltsam

von blinkie, 16.05.05.

  1. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 16.05.05   #1
    Hallo, hoffe dass ich im richtigen Forum poste.

    Ich hab ein Problem mit meiner Mexico Standrad Strat:
    Wenn ich verzerrt spiele (Boss OS-2) klingt meine G-Saite sehr seltsam: es ist kein klarer gezerrter Ton wie bei ALLEN anderen Saiten, sondern..weiß es nicht recht zu beschreiben..jedenfalls klingen alle Saiten bis auf G schön klar gezerrt.

    kann mir jemand helfen?
     
  2. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 16.05.05   #2
    Joa, erste Frage bei solchen Problemen ist immer: Wie lang sind die Saiten schon drauf?
     
  3. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 16.05.05   #3
    ganz frische d'addario 0,11 bis ka,
    komplett neu alles gewechselt

    weist an was es liegen könnte?
     
  4. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 16.05.05   #4
    Naja, bei .011er Saiten ist die G-Saite schon sehr dick... vielleicht kommts daher.

    Was fuer nen Amp hast du denn?
     
  5. markheuer

    markheuer Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    28.11.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.05   #5
    hast du mal am drive gedreht? ich bin mir nich sicher, aber ich meine, wenn die feedbackfrequenz mit der Saitenfrequenz harmoniert, dann kann das komisch klingen.
     
  6. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 16.05.05   #6
    Hughes & Kettner Edition Silver 50W Transe.
    Gain ist nicht sehr hoch.
    SOll ich dünnere Saiten verweden? welche 0,10?

    danke schonmal für die hilfe
     
  7. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 16.05.05   #7
    Hm, also ich wuerde das mal ausprobieren. Wenn du das naechste Mal Saiten kaufst, nimm .010er oder .009er.

    Ist das nur bei der Leersaite der Fall, oder auch wenn du einen Bund greifst?
     
  8. Blubberfabi

    Blubberfabi Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    21.04.15
    Beiträge:
    205
    Ort:
    Bad Säckingen
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 16.05.05   #8
    Hi,
    kannn vielleicht auch daran liegen, dass der Pickup zu nah an der Seite ist. Hatte das Problem auch mal bei mir. Es gab ein komisches Geräusch und ein Tremoloartiges Verhalten. Probier mal den Pickup ein bissl weiter nach unten zu schrauben.
    Gruß
    Fabi
     
  9. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 17.05.05   #9
    es ist auch bei leerer g-saite so. nur umso weiter ich am bund hoch geh umso schlimmer wird es.

    wenn ich die pickups runter mach hat sie so wenig output..aber naja mal probieren.
     
  10. DarioVon

    DarioVon Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.156
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 17.05.05   #10
    also meiner meinung nach klingt die g saite immer irgendwie sch.... :screwy:
     
Die Seite wird geladen...

mapping