Generelle Frage zu Röhrenamps---Laney Lc15

von mickyxxx, 06.08.07.

  1. mickyxxx

    mickyxxx Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 06.08.07   #1
    Hi,

    Ich hab vorab ne generelle Frage zu Röhrenamps.
    Man soll doch die Röhren vorm spielen,etwas warm werden lassen.Wie lange üngefähr??
    2min,5min....??


    Jetzt die 2te Frage:
    Heute ist mein Laney LC15 angekommen.Ist mein erster Röhrenamp.Der Amp hatt ja einen GAIN-Regler.
    Ist es denn normal das wenn ich denn Gain-Regler ganz geschlossen lasse,kaum Lautstärke da ist???
    Ich mein selbst wenn ich den Volume ganz aufreiße,und Gain halt geschlossen lasse, ist nur ein minnimaler Lautstärkepegel da (wirklich kaum zu hören).

    mfg
    mike
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 06.08.07   #2
    Ja, ist normal.
     
  3. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 07.08.07   #3
  4. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 08.08.07   #4
    Alles klar,danke!
     
  5. aera

    aera Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    23.11.14
    Beiträge:
    608
    Ort:
    Marburg
    Zustimmungen:
    0
    Kekse:
    410
    Erstellt: 08.08.07   #5
    Joa, näch, Vor- und Endstufenlautstärke. Wenn du die Vorstufe auf 0 stellst, ist Volume wohl eher 0...
     
Die Seite wird geladen...

mapping