Gesang über gitarren amp?!?

von der amp, 28.05.06.

  1. der amp

    der amp Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    817
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 28.05.06   #1
    hi,
    die sufu hat nichts brauchbares gefunden, also stelle ich folgende frage: ein bekannter von mir hat versucht n mikro über einen gitarrenamp laufen zu lassen...:eek:
    also... was für ein wunder, es hat nich funktioniert. Jetzt will der wissen, warum das nich geht. War des mikro schlecht (das mikro hatte ein 3mm klinkeanschluss, impendtaz etc unbekannt...), oder is es grundsätzlich unmöglich ein mikro über einen gitarrenverstärker laufen zu lassen.
    PS: wenn des im falschen forum is, bitte verschieben...
    Danke im vorraus für alle konstruktiven beiträge :great:
    mfg, der amp
     
  2. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 28.05.06   #2
    Öh ja, also ich hab das auch schon ein paar mal gemacht. Und das hat immer wunderbar funktioniert. Aber ist 3mm Klinke nicht der kleine?
    Jedenfalls hab ich das Mikro in den ganz normalen Gitarren-Eingang gesteckt, bin in den Clean Channel rein und es hat ganz gut geklappt.

    Von der Qualität schweigen wir jetzt mal. Ist ja ein GITARREN-Amp, kein GESANGS-Amp :D
     
  3. Volare!

    Volare! Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    418
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 28.05.06   #3
    Also eigentlich geht das, wir ham das mal ausprobiert, nur auf dauer ist das glaub ich nciht so gut für den Amp!
    Iniwefern hat das denn nicht geklapptß Kam kein TOn raus oder was?
     
  4. jamsound

    jamsound Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    24.07.06
    Beiträge:
    84
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 28.05.06   #4
    Das muss aber ziemlich dumpf geklungen haben, weil da doch kein wirklicher Hochtöner eingebaut ist. Oder?
     
  5. der amp

    der amp Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    817
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 28.05.06   #5
    Da kam wirklich KEIN ton raus, und wahrscheinlich desshalb, weil grad ne 3 mm kline, also ne kleine kline war. (man kann die polenden ja mit dem klinkekabel für die gitarre zusammenführen...)

    EDIT: vl war ja der wiederstand vom mikro selbst so groß, dass da kein ton mehr rauskommt...
     
  6. Volare!

    Volare! Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    418
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 28.05.06   #6
    Ist das ne normale GIt Klinke?? Wenn ja, dann ist dass nicht der grund, denn sowohl ber nen halfstack als auch über nenn Brühwürfel ging das und soo schlecht hats auch nicht geklungen!!
    Was fürn Mic, vl liegts daran...
     
  7. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 28.05.06   #7
    eine 3,5mm klinke ist zu klein für einen gitarrenamp, da brauchst du 6,3mm.
    dann gehts. wie es klingt ist eine andere frage.
     
Die Seite wird geladen...

mapping