Gibson 490R einbau

von Floo83, 12.12.04.

  1. Floo83

    Floo83 Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    28.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.04   #1
    Hi! Aalso ich hab seit nem halben Jahr ne Epiphone LP Goldtop und möchte in die nun nen Gibson 490r einbauen...
    1) der alte humbucker hatte nur 2 kabel (1weiss, eins lose). Wie schliess ich da am besten den 490er (1 rot, 1 grün,1 schwarz,1 weiss, 1 loses) an?
    hab hier im forum dieses pic gefunden:
    https://www.musiker-board.de/vb/showthread.php?t=27434
    muss ich da jetz schwarz u. lose auf den potirücken löten, weiss u. grün einfach zusammenlöten und isolieren, und den roten auf den tonepoti löten?
    sorry für die blöden fragen....newbie halt...thx im voraus flo
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.12.04   #2
    Guckst Du bei Gibson auf der Homepage, findest Du nach 30sek. das:
    http://strings.gibson.com/PUPwiring.pdf
    Ground heisst in dem Fall einfach ans (Volume) Poti-Gehäuse lösten (den schwarzen Draht und die Abschirmung). Grün und weiß zusammenlöten und was zum isolieren drumherum. Rot ans Volumen Poti löten, und zwar dahin wo der alte Pickup mit weiß auch dranhing.
     
  3. Floo83

    Floo83 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    28.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.04   #3
    super...danke für die schnelle antwort :)
     
  4. Rockopa58

    Rockopa58 Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    21.11.11
    Beiträge:
    254
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 13.12.04   #4
    Zum Vergleich habe ich nochmal den Umbau meiner Klampfe angehängt.

    Gruß
    Peter
     

    Anhänge:

    • MHX.jpg
      Dateigröße:
      34,5 KB
      Aufrufe:
      257
  5. ZickZack

    ZickZack Registrierter Benutzer

    Im Board seit:
    29.08.08
    Zuletzt hier:
    8.12.16
    Beiträge:
    554
    Ort:
    Hamburg
    Zustimmungen:
    142
    Kekse:
    905
    Erstellt: 03.08.09   #5
    ist schon ein alter Thread, aber er eignet sich evtl. am besten für mein Probelem.

    Ich habe in meine Epi Les Paul Custom den 490R in die Hals- und den 498T in die Steg-Position eingebaut.
    Der 490R klingt super, besser als ich erwartet habe, mit viel Output.
    Der 498T kling dünn und ist im Verhältnis zum 490R sehr leise! Ganz gruselig.
    Ich habe die Verlötung schon zweimal geprüft, kann keinen Fehler finden.

    Hat jemand von Euch Experten eine Idee wo der Fehler sein könnte?
     
Die Seite wird geladen...

mapping