gigasampler

von tschublickl5000, 26.02.08.

  1. tschublickl5000

    tschublickl5000 Registrierter Benutzer

    Im Board seit:
    22.07.04
    Zuletzt hier:
    21.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.08   #1
    hi,

    ich habe den nemesys gigasampler version 1.64! vor der installation kommt die meldung: "es ist kein treiber auf ihrem system installiert"
    wenn ich die installation fortführe, dann kommt wenn ich das prog starten will: "der prozedureinsprungpunkt "sunmapls_ebp_16" wurde in der dll "kernel32.dll" nciht gefunden"
    ich drücke ok, dann bin ich wieder auf dem desktop.

    ich will UNBEDINGT wieder dieses programm haben, also keine spätere version. auf win 98se lief es problemlos; aber ich hab keine ahnung wie ich das jetzt hier zum laufen bringen kann; HIIIIIIIIIIIIIIIIIILFE!!!(hab auch gigasampler 1.0, 1. ... etc probiert; geht alles nciht)


    ich hab win vista mit "Conexant High Definition Audio". hab schon gelesen dass der sogenannte gsip-treiber notwenidg ist; aber ich find den nirgends. gibts den überhaupt?
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    13.678
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 26.02.08   #2
    Hi,

    was spricht denn gegen eine neuere Version? Es kann durchaus sein, dass es keine Treiber zu älteren Produkten gibt.
     
  3. Martman

    Martman Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.004
    Ort:
    Hamburg
    Zustimmungen:
    926
    Kekse:
    16.450
    Erstellt: 27.02.08   #3
    Wahrscheinlich der Preis für eine neue Version.

    @Threadstarter: Ich nehme mal schwer an, du hast einen nagelneuen Rechner mit Mehrkernprozessor, somit also einen 64-Bit-Rechner und entsprechend auch Vista in der 64-Bit-Version drauf. Kannst natürlich haben, daß Gigasampler 1.64 auf einem 32-Bit-System besteht und/oder nicht mit Vista kompatibel ist (zumal, wie du sagst, es unter 98 SE lief). Dann hast du ein Problem, das sich meines Erachtens nur auf zwei Arten lösen läßt:
    1. Noch einen Rechner besorgen, und zwar einen älteren 32-Bit-Rechner. Kostet natürlich Geld.
    2. Gigasampler updaten. Kostet auch Geld, nehme ich an.
    Ich hab jedenfalls noch von keinem Freeware-Wrapper gehört, der einen 32-Bit-Kernel unter Vista 64 emuliert.

    BTW, gehört das nicht in die Software-Abteilung?


    Martman
     
Die Seite wird geladen...

mapping