Gitarre aufnehmen

von schoko32, 12.06.08.

  1. schoko32

    schoko32 Registrierter Benutzer

    Im Board seit:
    24.08.06
    Zuletzt hier:
    19.08.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.08   #1
    Hallo!
    Ich hoffe ich bin hier richtig!
    Hier meine Frage:
    Ich möchte gerne in meinem Cubase SX3 meine E-Gitarre einspielen, jedoch der Sound der Aufnahme ist erbärmlich!
    Es rauscht,und die Aufnahme ist total dumpf!
    Meine Soundkarte ist die TonePort UX2 von Line 6!
    Witzigerweise klingt die Gitarre wenn ich nur über die Soundkarte spiele und Gearbox verwende traumhaft.
    Aber sobald ich in Cubase aufnehme möchte (ich fahre in den Gitarrenanschluss der Soundkarte) ist der Klang wieder erbärmlich!
    Bitte um Hilfe!!
    Danke im Voraus
    mfg schoko32
     
  2. jaumusik

    jaumusik Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    31.07.16
    Beiträge:
    322
    Ort:
    Olsberg
    Zustimmungen:
    13
    Kekse:
    719
    Erstellt: 18.06.08   #2
    Hi,

    hier mal zwei Vermutungen:

    1. Du hast ja zwei Gitarreneingänge an dem Teil - benutzt Du den hochohmigen (passive Instrumente) oder den niederohmigen (aktive Instrumente) Eingang?? Eventuell mal den jeweils anderen probieren.

    2. Evtl. ist Dein USB-Kabel Schrott (billig, schlechte Abschirmung,...weiss der Geier)?! Probier mal ein anderes aus.

    Viel Erfolg.:great:
     
  3. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    20.06.17
    Beiträge:
    345
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 18.06.08   #3
    Du hast höchstwahrscheinlich die Eingänge in Cubase nicht richtig wählen können.

    Device Setup->Vst->Input muss Toneport gewählt werden.Nichts hardwaretechnisches, wenn du normalerweise richtig spielen kannst.

    Reine Interesse: Hast du schon mal erlebt, dass ein USB Kabel die Soundqualität verschlechtert???
     
  4. bimbimfranzi.xx

    bimbimfranzi.xx Registrierter Benutzer

    Im Board seit:
    16.10.05
    Zuletzt hier:
    20.12.12
    Beiträge:
    878
    Ort:
    nirgends
    Zustimmungen:
    15
    Kekse:
    1.174
    Erstellt: 18.06.08   #4
    es geht auch rein technisch nicht, für alle dies nicht wissen :)
     
  5. jaumusik

    jaumusik Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    31.07.16
    Beiträge:
    322
    Ort:
    Olsberg
    Zustimmungen:
    13
    Kekse:
    719
    Erstellt: 19.06.08   #5
    JA !!!

    Es mag zwar selten vorkommen, allerdings stellt ein USB-Kabel nichts anderes dar, als ein Datenübertragungsmedium von digitalen Signalen in Form elektrischer Impulse (vereinfacht ausgedrückt). Sind diese aufgrund schlechter Abschirmung anderen Magnetischen Feldern - die in einem Studiobereich mit allem technischen Kram schon einmal vorkommen - ausgesetzt, kann es zu Übertragungsproblemen kommen, folglich auch zur Beeinträchtigung von Audiosignalen.
    Wie gesagt: kommt selten vor, kann aber passieren. Ausserdem kann ein defektes Kabel ebenfalls Störsignale übertragen.
     
  6. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 20.06.08   #6

    Es muss nicht einmal defekt sein dafür.

    Es gibt bei USB-Kabeln ganz klar Unterschiede. Dummerweise sind die von außen nicht sichtbar und lassen sich auch nicht am Preis festmachen.

    Ich hatte bei meiner mbox2mini massive Probleme mit hohen Fiepgeräuschen, so bald das Kistchen per USB angeschlossen war.
    Und tatsache: 3 verschiedene USB-Kabel, 3 verschieden starke Fieptöne.
     
  7. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    23.07.17
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    885
    Kekse:
    69.049
    Erstellt: 20.06.08   #7
    das ist so nicht ganz richtig!

    auf dem Kabel werden Digitale (Rechteck)-Signale mit recht hoher Geschwindigkeit übertragen. Rechteckimpulse haben die unschöne Eigenschaft sehr viele sogenannte Oberwellen zu erzeugen und diese werden dann vom Kabel, wie von einer Antenne, abgestrahlt und im Audio-Interface an den empfindlichen Verstärkern und AD/DA-Wandler 'empfangen'.

    Gute Kabel haben 1. eine gute und richtig angeschlossenen Abschirmung und 2. mindestens an einem Ende so einen Ferrit-Kern um das Kabel - dies dicken Klötzchen - dieser dämpft diese Abstrahlungen.
    Auch die Signalübertragung kann im Kabel schlecht sein, so dass es sehr oft zu fehlerhaften Datenblöcken kommen kann, die werden dann zwar nochmals gesendet, aber das kostet Zeit und dadurch kommt der Signalfluss ins stocken, was sich dann in Aussetzern und/oder Knackgeräuschen bemerkbar macht.

    Das gleiche gilt übrigens auch für Fire-Wire Kabel.
     
  8. -P-

    -P- Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    20.08.17
    Beiträge:
    733
    Zustimmungen:
    26
    Kekse:
    557
    Erstellt: 20.06.08   #8
    Eins vorweg: der TonePort UX2 ist klasse zum aufnehmen.
    Also muss was falsch laufen.
    Was ist denn der Gitarrenanschluss der Soundkarte?
    Beschreib doch bitte mal ganz genau wie du was verkabelt hast.
    Ich glaube da liegt das Problem.
    Der TonePort ersetzt im Prinzip ja deine Soundkarte und alles geht über USB.
    Nicht, dass du meinst, dass man irgendwie noch in LineIn einer andern Soundkarte muss?!
     
Die Seite wird geladen...

mapping