Gitarre brummt obwohl alle Metallteile mit Masse verbunden sind

  • Ersteller Helldevil
  • Erstellt am
Helldevil
Helldevil
Registrierter Benutzer
Zuletzt hier
23.06.24
Registriert
10.11.07
Beiträge
536
Kekse
697
Ort
Stuttgart
Hallo,

hab jetzt n neuen Verstärker und es brummt echt unangenehm wenn ich nichts an der Gitarre berühre. Berühre ich allerdings ein Metallteil ist das Brummen weg. Zuerst dachte ich es liegt an ner Masseverbindung und habe auch alles mit nem Multimeter durchgeprüft und die Masse der Buchse liegt an allen Metallteilen an, also Widerstand gleich annähernd Null. Ich habe die Gitarre vor kurzem von der Schaltung her umgebaut, aber eigentlich sollte alles passen und ich habe auch keinen Fehler gefunden. In der Gitarre ist neben zwei normalen Humbuckern noch ein Piezotonabnehmer verbaut. Wenn ich nur auf den Piezo schalte brummt es auch, zwar nicht ganz so stark wie bei den Humbuckern, aber auch bei Berührung verschwindet es. Normalerweise sollte es ja beim Piezo gar kein Brummen geben, also theoretisch weil dieser keine Stärgeräusche einfangen kann wie die magnetischen Tonabnehmer. Ich habe auch schon ne Weile mit Myxin hin und her geschrieben von dem ich den Amp habe aber wie ihr seht ohne Erfolg. Alternativplan ist bis Sonntag warten und bei der Probe mal ne andere Gitarre dran testen, aber ich würde verständlicherweise das ganze so schnell wie möglich lösen. Ich hoffe wer weiß Rat, weil ich langsam nicht mehr :(

EDIT: Hab natürlich weiter rumprobiert unds Internet durchforstet aber ohne Erfolg, ich bin eher noch mehr verwirrt als ich dieses Video gefunden habe

http://www.youtube.com/watch?v=2Rzqn253a48

Sie hat ein Massekabel statt an den Switch ans Tone-Poti gelötet und weg ist das Rauschen^^ Ich hab keinerlei Ahnung wie das gehen kann, einzige Idee ist dass vllt. der Kondensator am Tone-Poti was damit zu tun hat :/ Bei mir ist übrigens kein Kondensator verbaut, es handelt sich bei mir um eine Fame Forum IV

MfG,
Christian
 
Eigenschaft
 
Zuletzt bearbeitet:
Ich hatte vorgeschlagen, einen Humbucker einfach mal testweise direkt auf die Klinkenbuchse zu löten und dann zu schauen, was passiert.

Mein Verdacht wäre ja, dass irgendwo die Masse mit dem Signal zusammenkommt, was nicht sein sollte.

Was den Amp betrifft, wenn dort ein Massekabel beim Transport abgegangen wäre, dann würde es wohl immer brummen - unabhängig davon, ob man die Gitarrensaiten berührt oder nicht. Oder es würde aufhören, wenn man das Chassis berührt oder die Klinkenbuchse vorne.
 
Erstmal der "ach daran hab ich garnicht gedacht"-Test: Haste mal nen anderes Kabel probiert? ;)


Bist Du Dir zu 100% sicher, dass die Saiten auch geerdet sind? Dafür wird üblicherweise ein Kabel an die Brücke oder an die Federn eines Tremolos angeschlossen. Prüfen könnte man das mal mit einem Messgerät. Einen Kontakt an die Saiten, einen an den Erde-Kontakt eines in der Buchse steckenden Kabels.

Die meisten Leute vergessen nämlich die Saiten zu erden, daher würde ich das erstmal ausschließen wollen, bevor wir uns weiter Gedanken machen.
 
Das hab ich ihn auch schon gefragt und vorgeschlagen, mal zwischen Saiten und Potideckel nachzumessen.
 
Ja hab ich nachgemessen alles, ist ne Verbindung da zwischen allen an Teilen die an Masse liegen sollen
 
verdammt... ein Versuch wars wert...

Ja hab ich nachgemessen alles, ist ne Verbindung da zwischen allen an Teilen die an Masse liegen sollen

Pickupdeckel auch? evtl. ist das Kabel am Gehäuse abgerissen.

Hast Du die Möglichkeit mal einen anderen Amp zu probieren?


Wie sieht es bei Dir mit elektromagnetischer Einstreuung aus? Hochspannungsleitung, Bahngleise, Sicherungskasten, Röhrenfernseher in der Nähe?

Kannst Du sie mal an einem anderen Ort ausprobieren?
 
Wenn du Signal und Masse irgendwo zusammenlaufen hast, würdest du mit dem Multimeter dennoch die Saitenerdung messen können, sprich ein Widerstand gegen 0 Ohm zwischen Saiten und Potideckel.
Kannst du das ausschließen, dass da irgendwo ne Signalleitung an den Deckel gekommen ist oder nahe und unisoliert neben einer Masseleitung liegt?
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Also es liegt alles an Masse. Ich weiß jetzt nicht was du mit Pickupdeckel meinst, aber auf dem E-Fachdeckel ist eh nichts drauf, also ist nur ne Plastikplatte. Das E-Fach an sich ist mit Graphitlack besprüht.

Einstreuung könnte hier schon viel sein, da ich neben m großen Bahnhof wohne, auch Straßenbahnen hier vorbeifahren und in nem Wohnheim mit hundert anderen wohne wo man nie weiß was die so treiben^^

Am Sonntag in der Probe werde ich alles im Proberaum ausprobieren, andere Möglichkeiten sehe ich eh gerade nicht. Dort kann ich dann meine Gitarre auch an nem anderen Amp testen bzw ne andere Gitarre an meinem Amp.

Neben einer Masseleitung liegt nichts unisoliert, die Kabel sind allgemein eh kurz gehalten und da bis auf 3 Kabelenden (die aber isoliert sind) nichts lose im E-Fach rumfährt kann eigentlich nichts passieren. Ich habe auch mal im Fach rumhandiert und geschaut ob sich was am Brummen ändert aber Fehlanzeige, man merkt halt nur was wenn ich Masse berühre.
 
Wenn nix im Input vom Amp ist, dann brummt/rauscht nix oder? Also bei Zimmerlautstärke - wenn du aufdrehst, ist klar, dass dann was kommt.
 
Wenn nix im Amp ist brummt auch nix genau. Wenn ich dann aufdrehe beginnt es mehr und mehr zu Rauschen, was aber normal ist und das ist auch garnicht das Problem. Wenn ich die Gitarre angesteckt habe fängt es an zu Brummen bis ich an Masse fasse. Genau so ist es auch wenn ich nur ein Kabel einstecke, dann brummt es auch da es ja als Antenne wirkt, aber sobald ich dort Masse berühre hört das Brummen auf.
 
Ich kann dir sagen, dass der Amp wesentlich weniger Nebengeräusche hat als z.B. ein Peavey 6505.
Leider bin ich nicht vor Ort, dass ich mir das mal anhören könnte.

Wahrscheinlich ist es am besten, wenn du einfach am Sonntag mal ne andere Gitarre drüber spielst. Wenn du davon überzeugt bist, dass es nicht an deiner Gitarre liegt, müsste das Problem dann auch bei der anderen Gitarre bestehen. Dann müsste man mal den Amp aufmachen und nachschauen, ob eines der beiden Massekabel sich gelöst hat. Hab dir ja schon geschrieben, welche das sind. Aber ich glaub ehrlich gesagt nicht dran.
 
Ja so werd ichs machen und dann berichten, ich tippe momentan einfach auf EInstreuungen, weil mein Wohnort ist wie bereits gesagt sicherlich alles andere als ideal. Der Proberaum ist etwas abgeschieden von ner kleineren Stadt bzw man sollte wohl eher Dorf sagen^^ Also sicherlich wesentlich weniger äußerliche Einflüsse :)

MfG,
Christian
 
So, nach der Probe heute kann ich mal berichten. Also das Brummen ist wesentlich leiser als bei mir daheim. Es hat aber auch mit einer anderen Gitarre am Amp gebrummt. Ich entfand es nun aber nicht mehr als so störend wie daheim, also passt es so würde ich sagen.

MfG,
Christian
 
Ok, danke fürs Feedback. Im Hi-Gain Bereich sind Nebengeräusche bis zu nem bestimmten Grad auch normal. Hängt halt wesentlich davon ab, wie viel Gain und welche Lautstärke man fährt. Und natürlich auch von den Pickups, der Schirmung der Gitarre und von externen Störquellen, die Einstreuungen begünstigen.
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben