Gitarre hat seit gestern Stromsummen

R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Hoi
Ich habe seit gestern ein merkwürdiges Problem mit meiner Gitarre oder meinem Line 6 Pod Go.
Meine Gitarre / Line 6 Pod Go hat ein Stromsummen.

Ich habe seit Sonntag folgendes Problem.
Das Pod Go von main out an mein interface (scarlett solo) angesteckt das wiederum am laptop angeschlossen ist. Aufnahmeprogramm ist Reaper.
Stecke ich direkt ein Kopfhörer an die Headphones Buchse des Pod Go ohne Laptop / Interface dann ist das Summen auch noch da.

Gitarre ist eine Ibanez RGA42FM in Schwarz mit zwei Humbucker, 5 Wege Schalter, Volumen & Tone Poti.

Bei der Aufnahme habe ich das Noisegate im Pod aus. Mit eingeschaltetem Noisegate ist es zwar nicht so schlimm aber man hört es noch deutlich.

Soundfile vom Summen

Splitte ich die Humbucker zum Single Coil ist es etwas weniger.
Nehme im im Pod Go ein Clean oder angezerrten Sound ist das Summen auch weg.

Halte ich das Gitarrenkabel am stecker an dem Ende das in die Gitarre läuft fest, ist es weg, halte ich nur die Buchse an der Gitarre fest wird das Summen nicht leiser.
Das Summen ist auch dann weg wenn ich den Tone Potti komplett zudrehe und den Volumenpoti offen lasse.

Das Summen wird lauter wenn ich den ausgewählten Humbucker zwischen Daumen & Zeigefinger festhalte.
Das Summen wird auch dann lauter wenn ich das weiße Kabel das an der Klingenbuchse festgelötet ist berühre.

- Kein Kabel in der Gitarre locker oder ab. Sofern man das sehen konnte als ich das E Fach und Buchsen Fach auf der Rückseite offen hatte.
- Netzstecker anders herum in die Steckdose gesteckt
- Andere Steckdose getestet
- Anderes Gitarrenkabel getestet
- Pod Go nur mit Gitarre / Kopfhörer getestet
- Zu verschiedenen Uhrzeiten getestet zwecks Einstrahlungen.
- Alles in Entfernung von 1 Meter zu Gitarre / Pod Go aus.


Ich habe an den Settings im Pod Go nichts verändert oder an der Gitarre oder den Kabel usw das es zu diesem Summen führt.
Was es für mich unerklärlich macht woher das Summen kommt.
Die Gitarre wurde auch eine Woche nu im Koffer gelagert und nicht bewegt. Das Pod Go genauso.

Das es an meinem Pod Go Soundsetting liegt kann ich mir nicht vorstellen, da das Summen dann weg ist wenn ich an den Stecker des gitarrenkabels fasse wenn es in der Gitarre eingesteckt ist.

Ich habe zwar schon gegoogelt wo beschrieben wird das man die Bauteile an der Gitarre mit einem Durchgangsprüfer messen soll.
Allerdings habe ich keinen hier und dazu habe ich leider auch nicht verstanden wie ich das genau messen müsste.

Ich Hoffe ihr könnt mir weiter helfen.
Danke und allen einen schönen Montagabend
 
Zuletzt bearbeitet:
Darkdonald
Darkdonald
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
22.08.06
Beiträge
635
Kekse
2.693
Ich habe zwar schon gegoogelt wo beschrieben wird das man die Bauteile an der Gitarre mit einem Durchgangsprüfer messen soll.
Allerdings habe ich keinen hier und dazu habe ich leider auch nicht verstanden wie ich das genau messen müsste.
Das Soundbeispiel klingt nach einem Masseproblem in der Gitarre. Entweder ein loses Kabel oder eine kalte Lötstelle.
Ohne Multimeter wir es etwas schwierig den Fehler zu lokalisieren. Kennst du jemanden, der eins hat und auch bedienen kann? Ansonsten kauf dir eins, einfache gibt's schon für 10€ (zB hier). Kann man immer mal gebrauchen...

Notlösung: Wackel mal an den Kabeln in der Gitarre und drück mal auf die Lötstellen, mit Glück findest du so etwas. Optimal wäre es, alle Lötstellen pauschal nachzulöten...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
HD
HD
Palatine Pickups
Zuletzt hier
28.01.23
Registriert
18.08.03
Beiträge
303
Kekse
1.931
Ort
Palatina
Ich würde auch erstmal alles an der Gitarre durchmessen, insbesondere alle Masseverbindungen.
Ein einfaches Multimeter gehört in jedes Gigbag.
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.01.23
Registriert
13.08.11
Beiträge
5.252
Kekse
93.567
Ort
Kraichgau
+1 für das Multimeter, sollte jeder elektrifizierte Musiker besitzen.

Das Messen ist ganz einfach. Das Multimeter auf das Messen von Widerstand einstellen (Einheit Ω oder Ohm). Dann den Widerstand messen, in dem Du vor und nach jeder Lötstelle einen Messfühler an die nackte Ader und den anderen an das Metall hältst, auf dem sich die Lötstelle befindet (Potigehäuse, Federkralle). Sind es mehr als 0 Ohm oder gar unendlich viel, hast Du eine schlecht leitende ("kalte") Lötstelle.

Kann schon mal passieren, dass da irgendwo schlecht gearbeitet wurde und sich das Lot erst nach einiger Zeit löst. Oder dass sich ein etwas loses Poti mit der Zeit unbemerkt verdreht und dann Zug auf eine Verbindung kommt, bis die sich ablöst.

Auch wichtig ist, dass es keine ungewollten Kontakte innerhalb der Verkabelung gibt, also hier mal alles überprüfen und ggf. mit Isolierband vorbeuen, wenn sich nackte Adern zu nahe kommen bzw. Bauteile berühren könnten.

Halte ich das Gitarrenkabel am stecker an dem Ende das in die Gitarre läuft fest, ist es weg, halte ich nur die Buchse an der Gitarre fest wird das Summen nicht leiser.

Schau mal nach, ob sich die Mutter der Buchse gelockert hat - eigentlich sollte das Buchsenblech immer den gleichen Massekontakt bringen wie der Stecker des Gitarrenkabels. Vielleicht hat sich die Buchse sogar verdreht und es ist dabei ein unerwünschter Kontakt entstanden oder ein Lötstelle gelockert.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 1 Benutzer
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
hi
also ich hab heute die Klinkenbuchse an der Gitarre ausgetauscht. auch ohne Erfolg.

Bin dann mit der Gitarre in den Laden gefahren wo ich sie gekauft hatte. An zwei Amps kein Summen.
Bin dann heim im Zimmer alles ausgesteckt, saß am Ende im dunklem Zimmer. Kein Erfolg.

Mit Gitarre, Pod Go, Kabeln und meinen Kopfhörer wieder in den Laden gefahren.
Dort summt nichts aber auch garnichts. Mit genau dem gleichen Setup wie bei mir wo es summt.

Total genervt wieder zu mir gefahren dann auch mal das Pod Go ohne mehrfachsteckleiste (im laden steckte das Pod Go an einer) getestet. Auch ohne Erfolg.

Das Pod Go in drei verschiedenen Zimmern und zwei verschiedenen Wohnungen getestet, immer das gleiche Ergebnis.
Gibt es Mehfachsteckleisten die einen Entstörfilter eingebaut haben ?.

In der Gitarre alle Kabel angeschaut und alle Lötstellen die Kabel angedrückt ohne Erfolg.

Ich versteh es nicht, als ob das Summen willkürlich kommen würde.

Das Summen wird erst dann besser wenn ich an das Gitarrenkabel fasse oder innen auf das Volumen Poti mit dem Finger berühre.

Als letzten Versuch habe ich dann das Noisegate im Pod go auf 100% gedreht und dann Stück für Stück zurück.
Jetzt ist das Summen weg allerdings mit einem etwas höheren Wert als vorher im Gate.

Was ich aber auch nicht verstehe das Summen war auch etwas weniger wenn ich das Gehäuse des Pod Go angefasst habe.
Im Laden wollte man mir weder die Gitarre (etwas über einem Jahr alt) noch das Pod Go als Reklamation annehmen da es im Laden ohne Problem funktioniert hat.


Ich bin erst mal bedient für heute. Ich werde in der nächsten Zeit beobachten ob das ganze so bleibt oder ob es sich wieder verschlimmert.
 
Dr Dulle
Dr Dulle
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
16.06.14
Beiträge
6.543
Kekse
20.536
Ort
Berlin Wedding
Externe Verursacher in deiner Wohnung .....?

Also z.B. W Lan , nahe Strassenbahnlinie, alte Stromverkabelung etc ........
 
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Die reisen hier die Strasse auf und verbauen LED Strassenlaternen.
Das Haus ist auch sehr alt die Verkabelung ist bestimmt nicht mehr die neuste.

Allerdings habe ich das ganze ja in zwei unterschiedlichen Wohnungen.

Es Tritt ja nur bei der Ibanez RGA42FM auf
Bei meiner PRS 246 und PRS Singlecut ist nichts. Da Summt nichts, auch nicht wenn ich an die Humbucker fasse.

Ich habe keine ahnung ob die Humbucker der Ibanez einfach einen Tick zu empfindlich sind.
Stelle ich mich z.b mit der Ibanez vor eine LED Lichterkette nehmen die Störgeräusche deutlich zu.
 
Pleasure Seeker
Pleasure Seeker
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
30.08.06
Beiträge
2.182
Kekse
12.382
Ort
Rhein/Main
Das Summen wird erst dann besser wenn ich an das Gitarrenkabel fasse oder innen auf das Volumen Poti mit dem Finger berühre.
..aber nicht, wenn du die Saiten oder die Brücke berührst? Wenn du das Poti anfasst, erdest du zusätzlich die Gitarre. Wo fasst du das Gitarrenkabel an? An den Steckern? Dann wäre es die gleiche Nummer.
 
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Wenn ich das Gitarrenkabel direkt am Stecker anfasse ist das Summen weg.

Fasse ich die Humbucker an. Wird das Summen deutlich mehr.

Lege ich den Handballen auf die Brücke dann wird es auch weniger
 
Darkdonald
Darkdonald
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
22.08.06
Beiträge
635
Kekse
2.693
Wir drehen uns im Kreis. Fakt ist: Ohne Multimeter wirst du nicht weiter kommen...
 
teledeluxe
  • Gelöscht von klaatu
  • Grund: Nein, solche Tipps können lebensgefährlich sein!
Minor Tom
Minor Tom
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
22.11.13
Beiträge
3.077
Kekse
10.000
Ort
Auf der Höhe
Im Gegensatz zu einem Verstärker ist das Line 6 Pod Go nicht geerdet.
Aber anscheinend bringt es doch was, an der Gitarre bzw. am Kabel den "Gitarristenkörper" mit der Ampmasse zu verbinden.
Fasse ich die Humbucker an. Wird das Summen deutlich mehr.
Das ist zu erwarten: Du bist eine Antenne, die Störungen empfängt - wenn du deine Hand in die Nähe des Pickups bringst oder sogar die Metallstifte berührst, werden die Störungen besser übertragen. Könnte auch sein, dass der PU nicht völlig in Ordnung oder nicht richtig angeschlossen ist (oder vielleicht gesplittet, z.B. durch die Einstellung des 5 way switches? Das könnte z.B. auch die Unterschiede zwischen Geschäft und Wohnung erklären, wenn das da unterschiedlich eingestellt war).
Wenn du den Körper mit den Saiten / der Brücke verbindest (diese anfasst), sollte das den gleichen Effekt haben, wie die Masse des Gitarrenkabels zu berühren (der Part zwischen Stecker und Spitze, NICHT die Spitze selber). Sollte das nicht der Fall sein, ist an der Gitarre was nicht in Ordnung, wahrscheinlich gibt es keine (ordentliche) Verbindung mehr zwischen Saiten und Kabelmasse.
Übrigens: Wenn der Stecker aus Metall ist, sollte es dasselbe sein, den Stecker anzufassen (auch wenn der in die Gitarre eingesteckt ist).

Du solltest dich auch klar äußern und die Fragen präzise und komplett beantworten - z.B. mit "wird leiser" "verschwindet" ohne das eine klar vom anderen abzugrenzen wirds halt nicht so richtig klar was los ist. So wie bisher ist das eher ein Rumstochern im Nebel.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 2 Benutzer
A
Abernichtdoch
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
07.05.21
Beiträge
275
Kekse
655
...ich weiß, evtl. blöder Gedanke: Ist das (Gitarren)Kabel defekt?
ich hatte auch mal so einen Fall-Immer wieder Störgeräusche-durchgemessen-keine Auffälligkeiten.
dann hatte ich irgendwann die Schnauze voll und habe mir was neues gekauft, jetzt war alles wieder OK.
Ich weiß bis heute nicht was es war-ist mir aber jetzt auch herzlich egal.
 
HD
HD
Palatine Pickups
Zuletzt hier
28.01.23
Registriert
18.08.03
Beiträge
303
Kekse
1.931
Ort
Palatina
Ich denke immer noch, dass irgendwas an der Verkabelung der Gitarre nicht richtig ist. Multimeter mit Durchgangsprüfer (am besten mit akustischer, dann muss man nicht aufs Display schauen) ran und alle Masseverbindungen prüfen. Bin mir fast sicher, dass der Hund dort begraben liegt.
 
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Hi
also ich habe gestern abend um ca 23 uhr nochmal getestet. Das Summen war weg, egal ob ich an das Kabel gefasst habe oder nicht.
Ich konnte es auch nicht Reproduzieren das dass Summen wieder auftaucht.
Was man hörte war nur noch das normale rauschen was man auch bei normalen Amps hat.

Ich habe die Gitarre geschüttelt, auch den Kopf gedreht usw in der Hoffnung das sich evtl. ein Kabel in der Gitarre an ein anderes legt und es wieder zum Summen kommt.
Summen blieb weg.

Ich hab von Summen bis nicht Summen nichts verändert, keine Kabel bewegt usw nichts.

Zum testen hatte ich auch noch das Laptop eingeschaltet plus Laptop mit einem Netzstecker an einer andere Steckdose als das Pod Go.
Das Summen war hier dennoch weg.

Dann Handy, Touchpad, Amazon Fire TV Stick, TV, Laptop, Laptop mit Netzkabel alles sehr nahe an der Gitarre deponiert. Kein Summen

Ich werde mir morgen mal ein Multimeter besorgen und am WE alles durchpiepsen.

Blöd gefragt wie messe ich das denn am besten ? also wo halte ich die Nadeln dran ?.
Von einem Punkt vom Massekabel bis zum nächsten ? also Theoretisch von der Klinkenbuchse weiter zum ersten Punkt wo das Kabel angelötet ist ?
Ich habe von Elektronik überhaupt keine Ahnung.

Kann ich auch irgendwie das Line 6 Pod Go / Netzteil des Pod Go testen mit dem Multimeter ?
 
Zuletzt bearbeitet:
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Hi
So ich hab die Masseverbindungen heute mal gemessen.
Von Buchse zum ersten Potigehäuse (volumen poti) sind es 000,2

vom Potigehäuse zur Brücke (kabel ist zwischen Body & Brücke eingeklemmt, ich habe die stelle wo das Kabel liegt etwas von dem schwarzen lack befreit da es eine schwarze brücke ist) hier springt die anzeige total verrückt hin und her von 26,0 bis auf 300,0. Die Messspitze habe ich auf die Oberseite des Brücke gehalten. War das richtig so ?

vom potigehäuse (volumen poti) zum 5 wege schalter sind es maximal 000,2

vom potigehäuse (volumen poti) zum potigehäuse (tone poti) maximal 000,2

vom potigehäuse (volumen poti) zum hinteren & vorderen pickup weiß ich nicht genau wo ich messen soll.

Dazu habe ich heute bei allen Maßelötstellen geschaut das die Kabel auch an den jeweiligen Kontakten anliegen (lötzin erhitzt und dann die Kabel an die jeweiligen Kontakte gedrückt)

Summen war nach wie vor wieder da.

Langsam bekomme ich das Gefühl das diese Gitarre sich einfach nicht summfrei einstellen lässt.
Oder kann das ganze summen evtl auch vom Pod Go kommen ?.
 
Minor Tom
Minor Tom
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
22.11.13
Beiträge
3.077
Kekse
10.000
Ort
Auf der Höhe
hier springt die anzeige total verrückt hin und her von 26,0 bis auf 300,0
Gut, dass du ein Messgerät besorgt hast, das verrät doch einiges: Die Anzeige sollte sich auch bei dieser Messung auf 0,wenig einpendeln - und du solltest zwischen Saiten und Masse an einer anderen Stelle der Gitarre messen. Schließlich berührst du ja beim Spielen die Saiten und nicht die Brücke. Also das Kabel so an die Brücke klemmen, dass der Kontakt gut ist. Und evtl. auch Kontaktpunkte zwischen Saiten und Brücke reinigen/feilen.

Die Störung sollte dann weg sein, wenn du die Saiten berührst.

Wie ist das denn, wenn du weit von der (eingestopselten) Gitarre weg bist - summt es dann oder nicht?

Wir sind IMHO übrigens immer noch beim groben Rumraten - das Summen ist also wieder da - wieso? Einstellungen der Gitarre verändert? Solche Fragen sollte ich an sich nicht stellen müssen...
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Ja wenn ich jetzt die Seiten berühre dann hört man nur noch das übliche rauschen.

Nein weder an der Verkabelung noch am Pod Go noch sonst etwas wurde verändert. Das einzige was sich verändert ist das ich die Gitarre ausstecke und in den Koffer lege und zum spielen aus dem Koffer nehme und einstecke.

Wenn ich bei meinem Pod Go im Hi Gain Kanal das Noisegate ausschalte dann hört man das summen mal lauter und mal leiser. Das ist das was mich so wundert, das die Lautstärke des summens variiert.

Da sich hier nichts verändert von der aufstellung usw.

Im Clean Kanal ist kein Summen zu hören.

Leider kann ich heute nicht testen zwecks wenn ich von der gitarre mich entferne.
Da ich gestern beim testen eine der Kontaktfedern des Netzteils vom Pod Go abgebrochen habe. Muss warten bis das neue da ist.

Kann es evtl auch sein das die Ibanez einfach an den Humbucker mehr Power hat als die PRS und ich so das summen bekomme ?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Ich habe heute mal meinen Blackstar ID Core 20 ausgekramt.

Noisegate aus, Gain auf 10, Lautstärke auf kurz bevor das Feedback anfängt.
Kein summen auch bei längerem spielen nicht.

Kann es sein das dass Pod Go etwas hat ?. Mir ist eingefallen das ich mal das Klinkenkabel von der Gitarrr abgezogen hatte das Pod Go noch an war und mir das Klinkenkabel auf das Pod Go gefallen ist. Kann es sein das dass Pod Go hier etwas abbekommen hat ?.
 
Darkdonald
Darkdonald
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
22.08.06
Beiträge
635
Kekse
2.693
also ich habe gestern abend um ca 23 uhr nochmal getestet. Das Summen war weg, egal ob ich an das Kabel gefasst habe oder nicht.
Straßenbahn vor dem Haus? Ein Nachbar mit Mähroboter, der Bregrenzungsdraht stört gern mal?! Mehrfamilienhaus, evtl benutzt ein Nachbar Power-LAN? Du schriebst ja schon, dass im Laden keinerlei Störungen vorhanden waren. Das nährt die Vermutung, dass bei dir im/am Haus eine Störquelle vorhanden ist. Das würde auch erklären, warum Nachts Ruhe ist...

vom Potigehäuse zur Brücke (kabel ist zwischen Body & Brücke eingeklemmt, ich habe die stelle wo das Kabel liegt etwas von dem schwarzen lack befreit da es eine schwarze brücke ist) hier springt die anzeige total verrückt hin und her von 26,0 bis auf 300,0. Die Messspitze habe ich auf die Oberseite des Brücke gehalten. War das richtig so ?
Bis auf diesen Wert sind alle anderen in Ordnung. Ich vermute hier aber einen Messfehler. Halt die eine Messpitze außen an die Klinkenbuchse und die andere an die Brücke oder die Saiten. Beides mit etwas Druck, also nicht nur locker auflegen.

Langsam bekomme ich das Gefühl das diese Gitarre sich einfach nicht summfrei einstellen lässt.
Das ist Quatsch...

Kann es sein das dass Pod Go etwas hat ?
Natürlich kann das sein. Dann würde das Problem aber auch woanders auftreten ;)
Mir ist eingefallen das ich mal das Klinkenkabel von der Gitarrr abgezogen hatte das Pod Go noch an war und mir das Klinkenkabel auf das Pod Go gefallen ist. Kann es sein das dass Pod Go hier etwas abbekommen hat ?.
Auch möglich, aber SEHR unwahrscheinlich... Und auch hier würde das Problem nicht einfach verschwinden...
 
R
Raji
Registrierter Benutzer
Zuletzt hier
22.01.23
Registriert
31.12.15
Beiträge
448
Kekse
100
Also von Klinkenbuchse zur dicken e saite sind es 3,2.

Das einzige was ich noch machen kann is die masse an die brücke dran löten.
An der stelle wo ich gestern den schwarzen lack abgeschliffen habe
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben