Gitarre klingt selbst im Cleanen angezerrt

von --destroyer--, 05.02.06.

  1. --destroyer--

    --destroyer-- Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #1
    hallo
    ich hab ein problem mit meiner esp/ltd ec 400
    und zwar klingt sie seit heute auf einmal durchgehend angezerrt
    selbst im Cleanen
    habs mit und ohne fx ausprobiert und an verschiedenen verstärkern mit verschiedenen Kabeln

    Weiß jmd woran das liegen könnte

    es kommt mir vor als würde dieses verzerrte abnehmen wenn ich die PU tiefer setzte....

    Vielen Dank
     
  2. \m/axx

    \m/axx Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    15.09.10
    Beiträge:
    372
    Ort:
    Ingolstadt
    Zustimmungen:
    5
    Kekse:
    135
    Erstellt: 05.02.06   #2
    Schon versucht den Volume Poti einfach mal etwas runterzudrehen? Dadurch haste ja dann weniger Output und es zerrt dann evtl nich mehr.
     
  3. --destroyer--

    --destroyer-- Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #3
    die frage is nur woran liegt das mit dem angezerrten
    ich hab die gitarre jetzt schon ne ganze weile und hab immer mit voll aufgedrehten volume gespielt.
     
  4. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 05.02.06   #4
    EC400 hat doch EMG81er Pickups, richtig? Schon mal daran gedacht, Batterie zu wechseln?
     
  5. --destroyer--

    --destroyer-- Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #5
    jo sind EMG 81/60
    is das normal das man schon nach ca. einem 3/4 Jahr die batterie wechselen muss?
     
  6. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 05.02.06   #6
    Schon? :eek: Da ist ein ganz normaler 9V Block drin, sei froh, dass er so lange gehalten hat. Normalerweise sollen sie laut Userberichten ca. ein halbes Jahr halten, wenn du immer das Kabel rausziehst. Ich denk mal die Ursache ist jetzt klar.
     
  7. --destroyer--

    --destroyer-- Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #7
    oh ha
    wusst ich net

    ok ich glaub auch thema geklärt:great:

    danke
     
  8. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 05.02.06   #8
    Hier nochmal ein Zitat von der offiziellen EMG Seite, was auf dich zutrifft hab ich mal rot markiert (Bewertungen sind immer toll ^^):

     
  9. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 05.02.06   #9
    Jo nach so langer zeit musste bei aktiven Pickups einfach die Batterie wechseln :great:
    Ich hoffe, jetzt zerrt nichts mehr=?

    Cheers,
    Slider!
     
  10. --destroyer--

    --destroyer-- Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #10
    kann ich da jede x beliebige 9V Baterrie rein machen?
     
  11. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 05.02.06   #11
    Soweit ich bescheid weiß schon (steht auch bei EMG auf der Homepage), jedoch empfiehlt EMG, Alkaline Batterien von Namhaften Herstellern zu benutzen.
     
  12. --destroyer--

    --destroyer-- Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 05.02.06   #12
    jop
    danke:great:
     
Die Seite wird geladen...

mapping