Gitarre mit zwei EMG'81s "funktioniert nicht mehr"

  • Ersteller Benjaminchf
  • Erstellt am
B
Benjaminchf
Registrierter Benutzer
Zuletzt hier
27.08.21
Registriert
21.07.21
Beiträge
19
Kekse
0
Hi,

zwei Pickup Schaltungen an meiner ESP LTD V-300 funktionieren leider nicht mehr: https://www.gear4music.at/de/Gitarre-and-Bass/DISC-ESP-LTD-V-300-Guitar-Black/JB5. Der Volume Poti für den Bridge Pickup ließ sich "durchdrehen" und ich befürchte, dass ich da etwas an der Verkabelung gelöst/geschrottet habe :rolleyes:. Ich hänge mal zwei Bilder an. Ich weiß

aber nicht, ob diese für Fachkundige genügen, um das Problem zu erkennen. Ich denke, es liegt an dem Poti, den ich noch einmal separat fotografiert habe. Vielen Dank!

1626847751342.jpg
1626847764548.jpg
 
Eigenschaft
 
Dr Dulle
Dr Dulle
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
16.06.14
Beiträge
5.667
Kekse
17.046
Ort
Berlin Wedding
Potis sind Verschleißteile die igentwann kaputt gehen können. Hat das Poti keinen
Anschlag mehr, scheint im Poti mechanisch was kaputt gegangen zu sein. Da hilt idR nur
der Austausch gegen ein passendes Poti. Mehr kann man ohne Glaskugel kaum sagen .....
 
B
Benjaminchf
Registrierter Benutzer
Zuletzt hier
27.08.21
Registriert
21.07.21
Beiträge
19
Kekse
0
also so sonderlich alt ist die Gitarre nicht und so viel habe ich sie auch nicht verwendet, aber klar, so viel werden die Bilder jetzt nicht helfen 😁. Gibt es denn Poti-Sets für das Pickup-Set, die empfehlenswert sind? Sonst kaufe ich mir so ein Set und bringe sie zu einem Gitarrenladen.
 
A
Abernichtdoch
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
07.05.21
Beiträge
97
Kekse
555
Da hat sich wohl der Poti gelöst und du hast beim "durchdrehen" die Kabel abgerissen.
Wenns dann so ist(hoffe ich) Poti an der richtigen Position neu befestigen-Kabel neu anlöten(lassen).
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Gho$T
Gho$T
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
13.02.09
Beiträge
583
Kekse
1.901
Ort
Erzgebirge
Edit: @Abernichtdoch war schneller...
 
B
Benjaminchf
Registrierter Benutzer
Zuletzt hier
27.08.21
Registriert
21.07.21
Beiträge
19
Kekse
0
genau das würde ich auch denken, da habe ich wohl etwas zu kräftig zugelangt. Ich habe bisher keine Lötkenntnisse, bin aber immer mal am überlegen, mich daran zu versuchen. Vermutlich liegt es ja auch "nur" an dem einen Poti. Wäre das vielleicht mal ein ganz guter Versuch in die Geschichte einzusteigen?
 
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
25.07.04
Beiträge
17.957
Kekse
60.090
Ort
münchen
Ja, mach mal. :great:

Falls du noch keinen Kolben hast, empfehle ich gerne diesen Ersa 30W: KLICK
 
Grund: ellenlangen Link durch Hyperlink ersetzt
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: 2 Benutzer
abolesco
abolesco
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
16.11.16
Beiträge
766
Kekse
3.742
Ich habe bisher keine Lötkenntnisse, bin aber immer mal am überlegen, mich daran zu versuchen.
Die TA müssten ja mMn. die Pins für das Stecksystem von EMG haben, also könntest du die Gitte auch mit einem EMG Solderless Wiring Kit ausstatten. Ich hab das gemacht nachdem sich an meiner HB Explorer ein Poti verabschiedet hat. Auch dort waren die EMGs mit Steckern agestöpselt, aber an den orginalen HB-Potis verlötet.
Der Einbau ging wirklich schnell und einfach, weil eine ordentliche Anleitung mitgeliefert wird und besser klingt die Gitte jetzt auch (bilde ich mir jdf ein). Ist aber nicht besonders günstg. Musst du selbst wissen:

EMG 1 or 2 Pickups Wiring Kit

EMG 3 Pos Toggle Switch BK
 
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
25.07.04
Beiträge
17.957
Kekse
60.090
Ort
münchen
Die TA müssten ja mMn. die Pins für das Stecksystem von EMG haben, also könntest du die Gitte auch mit einem EMG Solderless Wiring Kit ausstatten.

An sich ist das Solderless System eine gute Sache - aber eben in erster Linie für Leute, die nicht löten können (oder wollen).

Ich würde immer die festverlötete Version bevorzugen.
Wenn er die schon drin hat und die Potis selbst funktionieren, sehe ich ehrlich gesagt keinen Grund, daran was zu ändern.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
no regrets
no regrets
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
24.06.17
Beiträge
780
Kekse
1.143
Ja, mach mal. :great:

Falls du noch keinen Kolben hast, empfehle ich gerne diesen Ersa 30W: ....
Das Teil habe ich auch in der 40 und 30W Version.. je nachdem ob ich dann Potis und Kabel bzw. Pedale löte.. dann aber gerne mit feiner Spitze ;)
 
Grund: "Unübersichtlich langen" Link im Zitat entfernt
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: 3 Benutzer
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
25.07.04
Beiträge
17.957
Kekse
60.090
Ort
münchen
Das Teil habe ich auch in der 40 und 30W Version..

Sehr gut!
Wenn nicht schon was noch besseres vorhanden, bin ich sowieso der Meinung, dass so ein Ersa 30W Kolben in keinem Haushalt fehlen sollte. :great:
 
abolesco
abolesco
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
16.11.16
Beiträge
766
Kekse
3.742
Ich würde immer die festverlötete Version bevorzugen.
Wenn er die schon drin hat und die Potis selbst funktionieren, sehe ich ehrlich gesagt keinen Grund, daran was zu ändern.
Einer der Potis funzt schon mal nicht mehr, steht in Beitrag #1. Außerdem würde ich, wenn die Kabel (besonders das stellenweise abisolierte weise Massekabel? auf Bild 2) und die Lötstellen so sehe nicht lange überlegen. Die EMG Wireless Kits sind nicht nur optisch eine viel höherwertige Hausummer, imho.
Ich hab an einer DIY- Gitte auch schon die komplette Elektik selbst zusammengebastelt und es funzt. Heute würde ich mir das (als Lötmuffel) nicht mehr antun und ein Solderless-Kit einbauen.
Aber wie ich oben schon schub, am Ende muss der TO das selbst entscheiden.
 
A
Abernichtdoch
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
07.05.21
Beiträge
97
Kekse
555
  • Gefällt mir
Reaktionen: 1 Benutzer
no regrets
no regrets
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
24.06.17
Beiträge
780
Kekse
1.143
Die Spitze ist ja auch für Pedale ;)
 
A
Abernichtdoch
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
07.05.21
Beiträge
97
Kekse
555
@no regrets
ich verzeihe Dich! :patpat:
 
B
Benjaminchf
Registrierter Benutzer
Zuletzt hier
27.08.21
Registriert
21.07.21
Beiträge
19
Kekse
0
Ich danke euch für die vielen Antworten und Vorschläge, super nett!
Dieses Solderless Kit ist mit meinem Satz von zwei EMG 81's definitiv kompatibel und ich bräuchte nur eins oder müsste ich da erst einmal reinschauen? Dann könnte ich die Pickups auch einfach gegen andere EMG's umtauschen, wenn ich das mal wollen würde, richtig?

Gibt es vielleicht noch gute Alternativen zu diesem Switch, weil der zwei bis drei Wochen nicht lieferbar ist? https://www.thomann.de/de/emg_3_pos_toggle_switch_bk.htm

Also, ich habe mal bei den Pickups geschaut, die haben auf jeden fall diese Steckverbindungen.
 
Zuletzt bearbeitet:
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
25.07.04
Beiträge
17.957
Kekse
60.090
Ort
münchen
Einer der Potis funzt schon mal nicht mehr, steht in Beitrag #1.

Also bitte.
Das Poti scheint wohl nicht mehr zu funktionieren, weil ein Kabel ab ist.
Deshalb muss es ja noch nicht kaputt sein. ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
abolesco
abolesco
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
16.11.16
Beiträge
766
Kekse
3.742
Und wegen dem kaputten Kabel lässt er sich durchdrehen? Kapier ich nicht.
Beitrag automatisch zusammengefügt:

Dann könnte ich die Pickups auch einfach gegen andere EMG's umtauschen, wenn ich das mal wollen würde, richtig?
Wieso willst du denn jetzt tauschen, du hst doch aktive EMG81, oder? Dort müssten die nötigen Pins schon dran sein. Du könntest einfach alles entfernen außer den Tonabnehmern. Am besten du nimmst erstmal einen raus und machst ein Foto.
 
Zuletzt bearbeitet:
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
25.07.04
Beiträge
17.957
Kekse
60.090
Ort
münchen
Und wegen dem kaputten Kabel lässt er sich durchdrehen? Kapier ich nicht.

Ich hab das so verstanden, dass das Poti nicht mehr richtig fest verschraubt war und sich deshalb das Gehäuse selbst so weit mitgedreht hat beim Drehen des Reglers, dass das Kabel abgerissen ist.
Und nicht, dass der Schaft sich im Poti durchdrehen lässt.

Ist auch wurscht. Meine Aussage war, wenn das Poti noch funktioniert und nur das Kabel ab ist, würde ich das Kabel wieder hinlöten, Poti festschrauben und fertig. :)
 
  • Gefällt mir
Reaktionen: 3 Benutzer
B
Benjaminchf
Registrierter Benutzer
Zuletzt hier
27.08.21
Registriert
21.07.21
Beiträge
19
Kekse
0
Achso ja, ich meinte nur potentiell ein Tausch 😁. Ja genau, die Pickups haben Pins dran. Ich hatte mir den Bridge Pickup angeschaut.

Den Poti konnte ich durchdrehen und dadurch habe ich vermutlich etwas abgerissen, das denke ich auch. Aber ich wüsste nun nicht genau wo auf den ersten Blick ich wieder etwas zusammenlöten muss. Dass die Ummantelung am weissen Kabel ab ist, verstehe ich auch nicht ganz. Könnte das vielleicht die "Bruchstelle" sein? Das sieht schon sehr komisch aus.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben