Gitarre -> Multi -> Amp - Wie klingts bei euch ??

von DEADdy, 07.01.04.

  1. DEADdy

    DEADdy Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 07.01.04   #1
    hi,
    also mein problem iss folgendes: ich hab mich entschlossen mein gfx-8 wie oben genannt zwischen amp un git zu packen !! jetze hab ich das problem, dass, wenn ich ne fätte zerre reinmache, der amp sauschnell koppelt ???? !!! was soll ich tun un wie iss das bei euch, wie schließt ihr beispielsweise eure multi's an ??

    ach ja, ich weiß, ich werd zwar ersma nen bissl gain bei den nächsten proben rausnehmen, aba gebt ma trotzdem nen paar tips !!! mein amp is nen bandit 112 !!!
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 07.01.04   #2
    Hallo

    Hast du das Zoom vor der Vorstufe des Bandits oder im Effekt Return??
    Hat das GFX nen Noisegate?? wenn ja dann mach das mal an. :)
     
  3. DEADdy

    DEADdy Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 08.01.04   #3
    also, angeschlossen wie oben gesagt:

    gitarre in input vom gfx-8, denne vom mono-out in den input vom amp !!!

    das zoom benutzt nen noisegate immer automatisch, kann nur die sensität einstellen... allerdings kanns nich daran liegen, denne mein home-amp koppelt auch nich !!!
    kann natürlich an der lautstärke liegen, sollte doch aba normalerweise nich so haftich sein, oda ??

    p.s. schreibt ma, oda habter auch keinen plan ?? !!!

    EDIT: oda gebt ma nen paar aöternative anschlussmöglichkeiten !!
     
  4. kox

    kox Registrierter Benutzer

    Im Board seit:
    24.11.03
    Zuletzt hier:
    2.08.06
    Beiträge:
    290
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 08.01.04   #4
    Also ich hab auch das GFX-8, genauso geschaltet, und bei mir passiert nix (negatives). Nur zum Verständnis: Du machst die Verzerrung am Zoom rein, oder?

    Kox
     
  5. DEADdy

    DEADdy Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 08.01.04   #5
    jap, un ich kanns mir auch nich erklärn...

    wie hasten deins angeschlossen un wie hoch den masterlevel am gfx-8 ???
    un wie hoch den volume beim amp ???
     
  6. kox

    kox Registrierter Benutzer

    Im Board seit:
    24.11.03
    Zuletzt hier:
    2.08.06
    Beiträge:
    290
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 08.01.04   #6
    Ich hab bis jetzt nur daheim gespielt. GFX so auf halb,
    Amp knapp unter halb. Also noch nicht soooo laut. Ich kann nachher mal aufdrehen, mal sehen, ob er pfeift...

    Kox
     
  7. DEADdy

    DEADdy Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 08.01.04   #7
    jap, ich war vorhin ma imm proberaum un hab nen bissl an den verzerrungen gebastelt... jetze hater auf 1/4 lautstärke ( amp ) nich gepfiffen !!! hatter bis jetze zum glück auch nur bei den zerren gemacht ...

    ach ja, ich hab ma die noise reduction hochgedreht !!! denne rauschtes schonma weniger... wie hoch hasten du deine znr ???
     
Die Seite wird geladen...

mapping