Gitarrenamp wird plötzlich leiser??

von music. time15, 12.09.04.

  1. music. time15

    music. time15 Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    31.12.04
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.04   #1
    Hallo! Ich hab einen Marshall G80R Cd Amp daheim. Wenn ich so 10 Minuten mit dem Amp spiele, wird er plötzlich leiser. Es kommt auch vor, das er kurz leiser wird und dann wieder normal und immer so weiter.
    Wisst ihr was das sein könnte, bzw. wie man das beheben kann???
     
  2. Death Jester

    Death Jester Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    5.12.11
    Beiträge:
    1.265
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 12.09.04   #2
    Hört sich für mich nach einem Klassischen Wackelkontakt an.
     
  3. music. time15

    music. time15 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    31.12.04
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.04   #3
    und wie kann man den Wackelkontakt beheben??
     
  4. am_i_jesus?

    am_i_jesus? Registrierter Benutzer

    Im Board seit:
    01.08.04
    Zuletzt hier:
    26.05.09
    Beiträge:
    1.003
    Zustimmungen:
    0
    Kekse:
    567
    Erstellt: 12.09.04   #4
    ihn finden und ausbessern...
     
  5. Death Jester

    Death Jester Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    5.12.11
    Beiträge:
    1.265
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 12.09.04   #5
    Könnte auch sein, dass die Anschlussbuchso korrodiert ist, nicht unwahrscheinlich, da der Amp ja auch ein älteres Modell ist.
     
  6. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 12.09.04   #6

    Ich hab dasselbe Problem beim G50 teilweise.
    Ist rech einfach zu beheben. Du nimmst dir ein Gitarrenkabel
    und tust das eine Ende in deinen Fx send und das andere Ende
    in den FX Return und spielst ganz normal mit Gitarre im INput
    weiter. Dann klappt es wieder ohne Probleme.
     
  7. music. time15

    music. time15 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    31.12.04
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.04   #7
    @LilyLazer, Danke!!!!!

    Jetzt funktioniert er wieder einwandfrei!
     
  8. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 12.09.04   #8
    Cool, freut mich! Viel Spaß dann noch beim zocken.
    Würd ihn aber trotzdem irgendwann mal in nen Laden
    durchchecken lassen. Das is keine große Investition.
     
  9. Intrepid

    Intrepid Registrierter Benutzer

    Im Board seit:
    02.03.04
    Zuletzt hier:
    5.08.09
    Beiträge:
    223
    Zustimmungen:
    1
    Kekse:
    45
    Erstellt: 14.09.04   #9
    wenn mein attax 80 nach ner zeit leiser wird kann ich das dann auch machen?
     
  10. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 15.09.04   #10
    Wenn du nen Effektloop hast schon. Schaden tut das deinem Amp auf jeden Fall nicht.
     
  11. Intrepid

    Intrepid Registrierter Benutzer

    Im Board seit:
    02.03.04
    Zuletzt hier:
    5.08.09
    Beiträge:
    223
    Zustimmungen:
    1
    Kekse:
    45
    Erstellt: 15.09.04   #11
    oki doki danke
     
  12. Mummlox

    Mummlox Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.09.04   #12
    Macht er denn ansonsten irgendwelche Nebengeräusche? So leichtes knacken, das sich wie ein Morsealphabet anhört?

    Dann kann es die Endstufe sein!
     
Die Seite wird geladen...

mapping