Gitarrenvorstufe defekt?

von Havoc777, 27.07.08.

  1. Havoc777

    Havoc777 Registrierter Benutzer

    Im Board seit:
    27.07.08
    Zuletzt hier:
    27.07.08
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.08   #1
    Hallo Zusammen

    Hoffentlich bin ich hier im richtigen Unterforum gelandet.

    Meine Gitarrenvorstufe macht Probleme. Erst mal meine Konfiguration in meinem Gitarrenrack:

    1 x Racktuner
    1 x Rane Equalizer
    1 x Hughes & Kettner Access Preamp (3 Kanäle, Tube 1, Tube 2, und Clean)
    1 x Hughes & Kettner VS250 Endstufe

    Letzte Woche bei der Probe haben dann die beiden Kanäle Tube 1 und Tube 2 des Access Preamp gestreikt bzw. es war nur noch extrem leise ein Signal über Tube 1 und gar keins mehr über Tube 2 zu hören. Der Clean Kanal läuft nach wie vor absolut einwandfrei. Da logischerweise hinter den Kanälen Tube 1 und Tube 2 zwei Röhren stecken und der cleane Kanal über Transistoren läuft, habe ich erst mal auf defekte Röhren getippt. Also habe ich die beiden Röhren gegen neue Röhren des gleichen Typs ausgetauscht (2 x 12AX7WA). Das Resultat: Kanal Tube 2 gibt immer noch keinen Laut von sich, dafür wurde der Kanal Tube 1 etwas lauter. Irgendwie hatte ich von Anfang an ja ein ungutes Gefühl, weil Vorstufenröhren sollten doch eigentlich eine Ewigkeit halten. Gut, das Equipment ist auch schon bald 20 Jahre alt ;)

    Jetzt bin ich leider etwas planlos was da los sein könnte. Hat jemand eine Idee? Kann ich die Endstufe als Fehlerquelle ausschliessen? Bei Einsichtnahme in die „Innereien“ des Preamp konnte ich als Laie keine Defekte feststellen. Wahrscheinlich bleibt mir nur der Gang zum Ampdoc?

    Tausend Dank im Voraus für eure Ideen.
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 27.07.08   #2
    Ja, die kannst du ausschließen

    Ja, das ist wohl die einzige und beste Lösung.

    MfG OneStone
     
Die Seite wird geladen...

mapping