Laney AOR 30 Problem

von curlybilly, 13.12.06.

  1. curlybilly

    curlybilly Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    3.01.12
    Beiträge:
    13
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.06   #1
    Hi,

    hab die Laney Pro-Tube AOR Series Combo mit 30 Watt.
    Seit Kurzem hat sie eine kleine Macke:
    Das "Preamp 1 Volume" - Poti und das Wechseln der Kanäle
    haben keinen Einfluß mehr auf den Sound
    und ich kriege einfach keine Verzerrung mehr hin.

    Sind die Vorstufenröhren hin? Aber sie glühen alle 4 vor sich hin,
    wenn der Amp an ist, genauso die 2 in der Endstufe.
    In der Vorstufe sind 4 x 12AX7EH electro harmonix
    In der Endstufe sind 2 x 6V6GT electro harmonix

    Was kann der Fehler sein?

    Danke für Vorschläge...

    MFG,

    curlybilly
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 20.12.06   #2
    Der cleane Kanal funktioniert? Auch die Lautstärke in diesem Kanal läßt sich regeln? Wenn das der Fall ist, könnte die erste oder zweite Vorstufenröhre vermutlich eine Macke haben.
     
  3. curlybilly

    curlybilly Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    3.01.12
    Beiträge:
    13
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.06   #3
    So, das Problem hat sich geklärt. Es lag am Kabel.
    Habe mir jetzt also umsonst 4 neue Vorstufenröhren zugelegt, aber egal...

    NEUES PROBLEM:
    Der Sound wird sehr schnell "gekillt", das heisst:
    Je weniger ich den Amp verzerren lasse, desto schneller bricht der Sound ab.
    Wenn ich den Amp fast clean betreibe, kommt konstant nur ein Bruchteil der Lautstärke raus und der sound bricht schnell ein. Wenn ich etwas gain reinhaue, dann bleibt der amp insgesamt sehr leise und der sound erlischt nach einzwei sekunden mit knacksen und rauschen. Wenn ich dann etwas stärker in die saiten haue, wird der sound ganz kurz "normal laut", dann verabschiedet er sich wieder komplett mit vielen störgeräuschen. Es ist also zur zeit unmöglich clean zu speielen, und je mehr gain aufgedreht ist, desto mehr verschwindet das problem, aber selbst bei vollem gain bleibt der sound nur für 5 sekunden oder so, dann hört er schlagartig auf...

    Hoffe ich konnte das Problem einigermassen verständlich erklären. Wie gesagt sind die Vorstufenröhren neu, am Kabel und an der Gitarre liegt es nicht. Könnten die Endstufenröhren das Problem sein?
    Ich hoffe, dass jemand hier eine Ferndiagnose stellen kann, weil ich nicht `zig euro für einen Besuch beim Amp-Doctor ausgeben will, de dann nur eine schraube anziehen muss oder so...
     
  4. VauBee

    VauBee Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    24.10.11
    Beiträge:
    29
    Ort:
    Bonn
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 02.01.07   #4
    Hallo curlybilly !

    Ich besitze auch den AOR 30 und hatte - so glaube ich - eine zeitlang das gleiche Problem.
    Hört es sich manchmal so an, als ob das Gitarrenkabel oder ein Löt-Anschluss an einer Klinkenbuchse gebrochen wäre ? Also: mal Sound da - ganz normal, dann komplett weg - mit ein bisschen brizzeln und anderen Störgeräuschen kommt er wieder, wird aber nicht so laut wie vorher, dann wieder normal, dann wieder ganz weg usw. usw. ?

    Ich habe das so gelöst, dass ich zwischen "Pre-Amp Out" und "Power-Amp In" ein kurzes Patchkabel gehängt habe (ich hatte keine Effekte eingeschliffen und somit die Vor- und Endstufe damit "extern" verbunden - müsste aber auch mit einem eingeschleiften Effektgerät funktioniereneinzuschleifen). Siether keien Probleme mehr. Gut die Ursache ist damit zwar nicht behoben, aber so funktioniert es jetzt schon seit Jahren. Probier's mal aus - vielleicht klappt es ja so.

    Gruß
    Volker
     
Die Seite wird geladen...

mapping