Glockenklang Heart-Rock clipt dauernd

von Fabi189, 29.12.07.

  1. Fabi189

    Fabi189 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 29.12.07   #1
    Servus Leute!

    Hab zZ ein kleines Problem bei meinem Heart-Rock Top. Ich hab bis jetzt immer mit abgeschalteter Klangreglung gespielt und hatte nie Probleme mit Cliping. Das Peak Lämpchen der Vorstufe hat immer nur bei den größten Pegeln aufgeblitzt.
    Jetzt hab ich mir die Klangregelung mal eingeschalten und so eingestellt dass ich meinen gewünschten Sound hatte: Eigentlich alle 5 Regler auf ca 2 Uhr
    Gain Regler auf 3 Uhr.
    Und was ist jetzt los: Mein Peak Lämpchen leuchtet bei jedem Ton den ich spiel hell auf!
    Es verzerrt zwar nicht aber ehrlich gesagt geht mir das tierisch auf n Sack :evil:
    Auch wenn ich den Gain Regler KOMPLETT zu dreh leuchtet die Lampe noch andauernd :screwy:
    Könnt ihr mir sagen was da los ist? Kanns sein dass da irgendwas nicht stimmt? Kann mich nämlich nicht erinnern dass das Viech früher so geclipt hat...
    Könnten bitte paar Heart Rock Besitzer das mal bei ihren Amps aufprobieren:)?
    Ich flipp nämlich bald aus mit diesem geleuchte :mad:

    Grüße,
    Fabi
     
  2. Quake

    Quake Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    323
    Ort:
    Karlsruhe
    Zustimmungen:
    1
    Kekse:
    402
    Erstellt: 29.12.07   #2
    Hallo,

    bin Besitzer eines Soul, allerdings mit Heartrock Vorstufe + Eq (vom Vorbesitzer bei Glockenklang machen lassen).
    Bei einer Gainreglerstellung von 11-12 Uhr leuchtet das Cliplicht ab und an bei festerem Anschlag. Bei 15 Uhr blinkts dann fröhlich und der Amp zerrt.
    Allerdings find ichs komisch, dass dein Licht auch bei Gain auf 0 blinkt. Ich würds im Auge behalten, eventuell mal ne Mail an den Hersteller. Aber keine Panik, solange nichts raucht isses halb so wild :rolleyes:

    Gruß
    Sebastian
     
  3. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 30.12.07   #3
    Hi,

    die Gain Leuchte, oder die Clipping Leuchte?

    Die Gain Led ist unkritisch, bei der Clip Led wär ich vorsichtig. Wenn du den Gain Regler komplett zudrehst, sollte aber nix mehr leuchten, ich würd einfach mal ne Mail schreiben oder anrufen und nachfragen, ob das nen Defekt ist. Sind eigentlich alle echt kompetent da.

    Bei deiner Einstellung leuchtet meine Gain Led auch komplett auf, aber dann zerrt die Vorstufe schon ziemlich. Sonst geh doch einfach mal in den Eingang B und dämpf dat mal mit dem "Trim Input B" ab. Leuchtets dann auch noch dauerhaft?
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    10.694
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.491
    Kekse:
    95.384
    Erstellt: 30.12.07   #4
    Hallöli,

    den jungen Gitarristen habe ich immer wieder gesagt: Wenn alle Regler auf 14, 15, 16 oder 17 Uhr stehen stimmt was nicht. Dann kann man es auch lassen.
    Regler kann man von 12 Uhr aus auch nach links bewegen!

    Im Grunde dürfte ganze das Problem eines Spitzenamps sein ...
    Wenn Du alle Regler auf 14 Uhr stellst, boostest Du das Eingangssignal so stark, dass die potente Endstufe ein übersteuertes Signal bekommt; egal wie Du den Gain einstellst. Also: Alle Regler auf 12 Uhr, die Frequenzen boosten die Du boosten willst und die Frequenzen absenken, die Du absemken willst (7 bis 12 Uhr).
    Der Amp nimmt es Dir einfach übel, dass Du das gesamte Signal (alle Regler auf 14 Uhr) boosten willst. Mach den Amp am Master Volume lauter, wenn alle Frequenzen lauter sein sollen und benutz den Equalizer nicht als Lautstärkeregler ...

    Wenn Du tierisch muffige Tiefbässe willst (yo maaan), dann lass erstmal die Bässe auf 12 Uhr und dreh die Mitten und Höhen raus. Falls Du dadurch den Gain zu weit aufdrehen musst, stelle die Bässe auf 13 Uhr, die Mitten und Höhen etwas höher.

    Vielleicht erklärst Du, was den Sound bei alles auf 14 Uhr anders macht, als wenn Du den Master weiter aufdrehst. Eigentlich sollte man das auch erreichen, indem man die Frequenzen um den Nullpunkt (12 Uhr) verschiebt und nicht alle in eine Richtung.

    Gruß
    Andreas
     
  5. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 30.12.07   #5
    Hi!

    ALso ich mein die Leuchte überm Gain, also schon die Gain Leuchte.
    Dass ich alle Regler auf 13-14 Uhr hab is ja nur so ungefähr. Hab die schon alle auch in verschiedenen Positionen. Ich will eigentlich nur einen etwas druckvolleren Sound erreichen, den ich leider durch den Master noch nicht bekomm (Eden Amps haben den in der Grundeinstellung) Den Sound bekomm ich halt leider nur wenn ich Bass Low anhebe, die Mitten nur leicht und die High und Treble je nach dem welchen Bass ich grad hab. Beim Fender Fretless tickt die Leuchte zB voll aus, da leuchtet se praktisch dauernd. Und ich hab den Gain nur auf 9 Uhr!(höchstens) va wieso clipt das Teil wenn ich den Gain auf 0 hab???
    aber deswegen werd ich Udo von Glockenklang mal anschreiben...
    wenn ich über Input B geh muss ich mein Signal zu Tode trimmen damits nicht leuchtet....das macht dann auch keinen Spaß mehr. Bis vor paar Tagen hat die Vorstufe auch nicht übersteuert, erst ab Gain über 12 Uhr oder so....
    ganz ehrlich würds mich tierisch interessieren was passiert wenn ich n Kompressor davorhäng ;-)
    Danke!
    Faby
     
  6. Bass Boss

    Bass Boss Gesperrter Benutzer

    Im Board seit:
    24.07.05
    Zuletzt hier:
    26.08.09
    Beiträge:
    2.431
    Zustimmungen:
    10
    Kekse:
    1.719
    Erstellt: 30.12.07   #6
    Bei dem Heart- Rock würde ich erstmal schauen das die Vorstufe (Gain) nicht clippt! Stell alle Regler auf 12. Spiele einen Ton und regle den Gain, ohne das es verzerrt. Jetzt kannst du mit der Endstufe bestimmt einen guten Pegel erreichen, oder? Dann machst du mal ein bisschen Bässe, evtl. Mitten was dir haöt gefällt rein und regel gegebenenfalls Gain nach. Das wars!
     
  7. kalb

    kalb Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 30.12.07   #7
    Ich hab auch nen Amp von Glockenklang.

    Mir ist folgendes aufgefallen:

    Wenn ich an der Tonregelung rumspiele muss ich oft auch das Eingangssignal anpassen, damit die Gain Leuchte aus bleibt. Warum ist das so, ich dachte Gain ist nur zum anpassen des Basses da.
     
  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    10.694
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.491
    Kekse:
    95.384
    Erstellt: 30.12.07   #8
    Hallo Kalb,

    normalerweise schon ...

    Bei einem Ashdown ist mir aber das gleiche Phänomen wie von Dir beschrieben aufgefallen.
    Auch da wird das VU-Meter von der Equalizereinstellung mit beeinflusst.
    Ist die Frage, wo der Pegelstand abgenommen wird; vor oder nach dem EQ.

    Habe mich noch nicht so genau mit dem Glockenklang befasst. Gibt es da eine LED vor und nach?
    Oder ist die (wie beim Ashdown) ausschließlich nach dem EQ? Mein erstes Posting in diesem Thread basierte auf der Ashdown Erfahrung ...

    Gruß
    Andreas
     
  9. kalb

    kalb Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 30.12.07   #9
    Stimmt, einen Ashdown habe ich auch einmal ausgeliehen gehabt, jetzt wo du es sagst, da wars genau so. Bei den anderen Amps mit denen ich mich länger als ein paar Minuten beschäftigt habe wars nicht so... Ampeg, Warwick, Hartke und Behringer.

    Jedenfalls ist beim Glockenklang (übrigens ein reiner Preamp) nur vor dem EQ ein Lämpchen. Wobei man das "vor" eben genau so gut in Gänsefüßchen setzen kann, ich weiß ja trotzdem nicht wie es verkabelt ist. Es gibt aber auch nur ein Lämpchen!

    Edit:

    Was ich vielleicht auch noch anmerken kann: Ich hab nen Ibanes SRX 300 Bass mit aktivem 2 Band EQ (den ich allerdings nicht verwende, also ich hebe oder senke keine Frequenzen am Bass ab, die Potis sind in Mittelstellung) und ich muss in den Input B gehen, Gain auf 0 und das Signal ganz leicht trimmen um auch beim härtesten Anschlag kein Clipping zu erhalten.
    Der EQ am Glockenklang ist bei dieser Einstellung übrigens auch komplett ausgeschaltet, also aus dem Signalweg genommen.
     
  10. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 30.12.07   #10
    So, hab mal wieder ein bisschen rumgespielt am EQ. Mir ist aufgefallen das vA der Low und der Mid Regler bereits bei geringster Drehung nach rechts (von 12 Uhr) das Lamperl zum leuchten bringt. Der Bass Regler hingegen ist da vollkommen unproblematisch... den kann ich auch voll auf reißen.
    Ich denke die LED wird nach dem EQ sein.
    Grüße,
    Fabi
     
  11. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 30.12.07   #11
    Bei vielen gut konstruierten Vorstufen ist es so, dass das Signal an mehreren Stellen auf Übersteuerung hin überprüft wird (nach dem Gainregler, nach dem EQ etc.), was zumeist aber nur von einer LED angezeigt wird.
    Vllt ist das bei Glockenklang auch so ... (würde ich mal so vermuten).
     
  12. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 30.12.07   #12
    Selbiges gilt hier auch für meinen Warwick wAMP 180. Der clippt in der "linear" Einstellung nicht (= EQ aus) - so nutze ich ihn als reine Endstufe für meinen Preamp - sobald man aber anfängt den EQ anzuschalten und entsprechende Frequenzen im Tiefbassbereich zu boosten, clippt die ganze Sache.
    Gain verringern behebt das Problem dann wieder.

    Ich fahre bei der Vorstufe schon mit hohem Gain >2 Uhr weil ich gerade "vorsichtiges" Anschlagen beim Bass übe ;) Im Zuge der Soundfindung ist mir das dann aufgefallen...
     
  13. Quake

    Quake Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    323
    Ort:
    Karlsruhe
    Zustimmungen:
    1
    Kekse:
    402
    Erstellt: 30.12.07   #13
    Das würde zumindest ein Teil des Phänomens erklären.
    Bleibt noch die Sache mit Gain auf 0 und trotzdem clip. Wenn Gain = 0 ist sollte ja eigentlich überhaut kein Signal mehr "weiterkommen". Könnte natürlich sein, dass die Übersteuerung schon vorher passiert und nicht Amp-bedingt ist. Schonmal einen anderen Bass probiert?

    Grüße
    Sebastian
     
  14. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 30.12.07   #14
    Also komischer Weise kommt bei Gain auf 0 ein Signal durch. Ich kann also auch mit 0 Gain und dafür etwas höher aufgedrehtem Master spielen...klingt zwar lasch...geht aber.
    Zu den Bässen:
    Mein erster Bass ist ein Human Base JbX , den kann ich sowohl Aktiv als auch Passiv spielen, aber ich spiel zu 95% Passiv. Da Clipt es eigentlich immer wenn ich spiel.
    Der zweite Bass ist ein passiver Fender Jazz Bass Fretless. Wenn ich mit dem spiel dann clipt das Ding auch ganz schön....
     
  15. mawi

    mawi Registrierter Benutzer

    Im Board seit:
    19.12.04
    Zuletzt hier:
    9.03.10
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    358
    Erstellt: 31.12.07   #15
    Ich kenne deine Bässe nicht so gut und spiele auch ein anderes Top, aber es klingt stark danach, als hätten beide Bässe einen hohen Ausgangspegel.
    Was passiert denn wenn du über Eingang B in dein Top gehst und den Trim-Regler voll aufdrehst? Wenn es dann immer noch clippt, dann würde ich mal bei den Herfordern anfragen was das sein kann. Bei manchen Amps, sind die LEDs auch doppelt belegt, da steht dann im Handbuch was genau es noch bedeuten kann, wenn LED XY aufflammt. Habe mir eben mal das Handbuch vom HeartRock gesaugt, steht aber nichts der gleichen. Darum versuch mal den Eingang für aktive (pegelstarke) Instrumente und dreh den Regler voll auf, das muss doch eigentlich helfen?! :confused:
     
  16. Bass Boss

    Bass Boss Gesperrter Benutzer

    Im Board seit:
    24.07.05
    Zuletzt hier:
    26.08.09
    Beiträge:
    2.431
    Zustimmungen:
    10
    Kekse:
    1.719
    Erstellt: 31.12.07   #16
    Ich versteh auch nicht wie man einen solchen Boliden ausreizen kann... da muss doch Saft da sein... ich hatte mal den Heart- Core, da hatte ich übrigens ein ganz ähnliches EQ- Problem, vor allem wurde das Ding aber auch schnell verdammt heiß--- jetz spiel ich Genz Benz. Auf die Glockenklang Amps geb ich nicht mehr allzuviel, auch wenn die Boxen zum Teil echt geil sind.
     
  17. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 31.12.07   #17
    Es kommt darauf an, wie der Gainregler verschaltet ist.
    Häufig, so wie Du es auch meinst, ist er als Spannungsteiler gegen Masse verschaltet, so dass die nachfolgenden Bauelemente keinen Signalinput mehr erhalten, da sie "an der Masse hängen" (edit: natürlich nur, wenn man den Regler ganz "zu" dreht).

    Hier aber mal ein Beispiel (aus dem https://www.musiker-board.de/vb/faq-workshop/42192-workshop-preamp-f-r-bass.html von AK), dass man Gainpotis auch anders beschalten kann:
    [​IMG]
    Da hängt das Poti als regelbarer Widerstand in der negativen Feedbackschleife des Operationsverstärkers und regelt die Höhe der Verstärkung; vereinfacht gesagt: Je höher der Widerstand, desto geringer das negative Feedback, desto größer die Verstärkung.
    Bei solch einer Verschaltung kommt immer ein, wenn auch noch so geringes Signal durch.

    Solange wir keinen Schaltplan von dem Amp haben, können wir weder etwas über den Gainregler noch etwas über das Signal, auf das die LED reagiert, sagen.
     
  18. kalb

    kalb Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 31.12.07   #18
    So ne Frage am Rande:

    Ich habe mir extra vom Line Out zur Endstufe ein 1m langes XLR Kabel gebastelt.

    Nun habe ich mir in der Anleitung durchgelesen und bin auf folgendes gestoßen:

    (es gibt in der Sektion Line Out sowohl einen XLR als auch einen Klinkenausgang)

    "Line Out Buchse XLR"
    Hier liegt das Preamp-Ausgangssignal hinter dem Volume-Regler an. Dien zum Anschluss einer Endstufe. Das Signal liegt asymmetrisch an Pin2. Bei optionalem Einbau eines Ausgangsüberträgers liegt hier das symmetrische Signal an Pin2 hot und Pin3 cold an. Pin 1 liegt immer Masse an.

    Heißt das jetzt, dass ich gar kein symmetrisches Ausgangssignal zur Endstufe habe? Es ist ja eigentlich nicht schlimm, das Kabel ist nur 1 m lang, aber ich wollts halt perfekt machen.

    Noch ne Frage: Gibt es Amps bei denen die Effektwege symmetrische Ein- und Ausgänge haben?
     
  19. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 31.12.07   #19
    Genau wie es dort steht: "asymmetrisches Signal" bedeutet eben kein symmetrisches Signal - solange Du nicht die Option des Ausgangsübertragers (damit sollte der Formulierung nach ein Symmetriertrafo gemeint sein) eingebaut hast (was niemand von uns Dir besser sagen kann, als Du Dir selbst ;):D).
     
  20. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 01.01.08   #20
    Ich hab grad nochmal alles an Glockenklang Manuals usw was ich gefunden hab durchgeschaut...nirgens ein Schaltplan drin...
    Hat jemand von euch nen Heart Rock Schaltplan?

    Grüße,
    Fabi
     
Die Seite wird geladen...

mapping