Grrr...Geknister statt Töne

von Static, 11.02.06.

  1. Static

    Static Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    14.12.10
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.06   #1
    So.
    Ich habe mir bei eBay eine Gitarre ersteigert.
    Heute habe ich sie bekommen und was ist? Genau, sie ist kaputt.
    Schon als ich sie ausgepackt habe, ist mir aufgefallen, dass irgendetwas im Korpus klappert, in der Nähe der Potis. Dann habe ich das Kabel rein und das erste, was ich hörte, war ein wunderschönes Knistern. Ein bisschen Umschalten der Pickups und das Knistern wurde schlimmer, ein bisschem am Kabel gerüttelt und das Knistern variierte in Lautstärke und Präsenz. Versuchte, der Gitarre ein paar Akkorde zu entlocken. Ich musste nur einmal anschlagen und automatisch wurde der Akkord ab und zu mal durch Knistern unterbrochen, oder dadurch, dass gar kein Ton mehr aus dem Verstärker kam.
    Hat jemand eine Idee, woran das liegen könnte und wieviel eine Reparatur kosten würde?
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 11.02.06   #2
    Ach da ist sicher nur was an der Elektronik kaputt, nen kabel hat nen bruch oder sowas,
    schraub sie einfach hinten mal auf und guck rein.

    cu :)
     
  3. Static

    Static Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    14.12.10
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.06   #3
    Hinten hab ich schon aufgeschraubt, aber da sieht es ganz normal aus.
    Ich habe festgestellt, dass der Ton nur dann ganz weg ist, wenn ich den pickupauswahlschalter ganz nach unten drücke. wenn man ihn wieder bisschen zurückzieht, so dass immer noch das bridge-pu gewählt ist, aber er nich mehr ganz am anschlag ist, gibts Ton und das Knistern ist leiser.
     
  4. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 11.02.06   #4
    Dann überprüfe mal genau die Lötstellen am Schalter.
    Evtl. hast du dort einen Bruch oder eine "kalte" Lötstelle.
    Auch die Mechanik des Schalters solltest du mal überprüfen:
    Ist irgendwas verbogen oder stark veschmutzt?

    Auch die Klinkenbuchse könnte die Fehlerquelle sein.
    Wenn die Kontaktzunge nicht mehr richtig am Stecker anliegt,
    hast du einen Wackelkontakt der je nach Lage und Bewegung der Gitarre variieren kann.
    Bei so einem Wackelkontakt hast du auch ein knacken und knistern bis null Output.
    Erkennen kannst du es wenn du bei ausgebauter Klinkenbuchse den Stecker
    einsteckst.
    Man kann dann gut sehen ob die Kontakte richtig anliegen.
    Falls die Kontakte nicht richtig anliegen,
    kannst du zur Abhilfe einfach mal die Kontaktzunge vorsichtig zum Buchseninneren biegen.


    Andreas
     
Die Seite wird geladen...

mapping