GT-3 am PC steuern?

von Pete, 29.01.04.

  1. Pete

    Pete Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 29.01.04   #1
    Hallo.
    Habe mir nun nach reiflicher Überlegung ein GT-3 zugelegt.
    Bin bis jetzt sehr zufrieden, allerdings die Bedienung ist so ne Sache.
    Alles Parameter einzustellen während man aufm Boden kniet und an den Knöpfen rummacht, kanns ja net ganz sein.
    Drum meine Frage: Gibts da ne Software mit der ich die Patchs bearbeiten kann?
    Vielleicht sogar noch umsonst? :D

    Pete
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 30.01.04   #2
    Stell dir das Teil zum Programmieren auf einen Tisch oder auf den Amp und setz dich auf einen Stuhl davor, wenn dir deine Knochen lieb sind. :D

    Free-Software geht bestimmt, hatte ich mal fürs GT-5, weil von den Werkssounds nicht ein einziger zu gebrauchen war. Müssten andere User hoffentlich konkreter wissen.
     
  3. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 30.01.04   #3
    oder machs wie marc seal und stelle dein multifx auf ein notenpult :D
     
  4. Bllack

    Bllack Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    26.11.15
    Beiträge:
    534
    Ort:
    Stuttgart
    Zustimmungen:
    4
    Kekse:
    135
    Erstellt: 30.01.04   #4
    lies dir mal meine gt3 auktion (link siehe signatur) durch, da sind eigentlich alle wichtigen links fürs gt3 drin und auch entsprechende software
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 30.01.04   #5
    Ich hab noch mal in meiner alten Linksammlung gegraben:

    Bei

    http://www.hitsquad.com/smm/alphabetic/g/

    gibts über 4000 Shareware-Softwares für Musik. Gigantische Fundgrube!

    Unter dem Buchstaben G gibts den "GT-Manager" für Boss. :)
     
  6. black-skull

    black-skull Registrierter Benutzer

    Im Board seit:
    21.12.03
    Zuletzt hier:
    26.06.16
    Beiträge:
    1.488
    Zustimmungen:
    3
    Kekse:
    156
    Erstellt: 03.02.04   #6
    auch um sonst??
     
  7. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 03.02.04   #7
    nuja bei shareware haste halt meistens 30 Tage zum testen oder so.
    Dannach muss man sich da registrieren
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 03.02.04   #8
    Kommt auf den Autor an. Oft läuft Shareware uneingeschränkt auf Dauer. Der Ursprungsgedanke für Shareware war ja der, unlimitierte Programme anzubieten und dem Nutzer eine Bezahlung freizustellen (= Fairness gegen Fairness).

    Shareware, die nur 30 Tage läuft, ist aber eigentlich keine, bzw. Etikettenschwindel.

    Bei deutschen Programmen zahl ich immer was (wenn ich sie dauerhaft nutze), schließlich will der Autor auch leben. Bei ausländischen Programmen zahle ich nichts, weil mir das mit Geldzahlung ins Ausland zu umständlich ist bzw. per Kreditkarte an einen NoName irgendwo auf der Welt zu unsicher ist.
     
  9. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 04.02.04   #9
    Jo im Prinzip hast du da recht, aber es wird halt oft so gehandhabt!
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 04.02.04   #10
    Und hast du jetzt wenigstens mal was ausprobiert? Immerhin war dir das ja offenbar wichtig mit dem GT-3.
     
  11. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 04.02.04   #11
    Achso. Ja also ich hab den "GT Manager" installiert.
    Macht einen guten Eindruck (von der Bedienung her) aber blöderweise krieg ich mein GT-3 nicht mitm PC verbunden.
    Ich fürchte, dass mein onboard-soundchip (bzw der darin verbaute MIDI-Port) nicht ausreichend ist.
    Ich hab da zwar einen MIDI-output aber da wird kein Input angezeigt.
    Drum werd ich mir da ein USB-MIDI-Interface zulegen.
    Sobald ich das hab, werd ich hier alles schreiben, da es ja doch einige GT-3 Besitzer gibt (und das Programm geht ja auch für GT-5 und GT-6)
    Das Programm muss allerdings nach 30(?) Tagen registriert werden und kostet irgendwas um die 20?.
    Aber wenns gut funktioniert ist es mir das wert.
     
  12. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 05.02.04   #12
    Die MIdi-Anbindung hinzubekommen, macht auf jeden Fall sind. Allein schon wegen der Sicherheitskopien der Sounds. Man schläft ruhiger... ;)

    Midi-Input sollte aber auch mit Deiner Karte funktionieren. Ich hatte auf verschiedenen Rechnergenerationen damit noch nie Hardwareprobleme. Überprüf noch mal alle Einstellungen, Kanel rein/raus, Sende-/Empfangskanal etc. das ist oft sehr tricky.

    Ich werd mir demnächst noch mal mein GT5 vornehmen (das ich schon länger nicht mehr benutzt habe) und versuchen die "Vorgaben" meiner Bodeneffekte reinzubringen. Mein letzter Versuch mit dem Teil. Nur als Volumepdal, Stimmgerät und für Chorus ist es mir zu sperrig. Ansonsten: Ebay...
     
  13. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 05.02.04   #13
    Kennst du dich mit den MIDI-Einstellungen n bissel aus?
    Weil durch den onboard-chip hab ich halt nicht mal gescheite Soundkartentreiber.
    Und wo ich jetzt so Midisachen einstellen kann weiß ich auch net :(

    Das Programm erkennt ja automatisch was du MIDI-mäßig hast.
    Allerdings wird da bei mir wie gesagt kein Input angezeigt.
    Da ich allerdings schonmal ein Gamepad an dem Teil betrieben hab MUSS ja der MIDI-Eingang gehen.
     
  14. Bllack

    Bllack Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    26.11.15
    Beiträge:
    534
    Ort:
    Stuttgart
    Zustimmungen:
    4
    Kekse:
    135
    Erstellt: 05.02.04   #14
    vielleicht kann mir ja auch geholfen werden, will dafür keinen thread aufmachen.

    hab mir das midi kabel für den gameport geholt (gameport -> midi in/out din-5) und wollte es mit dem digitech gps 2101 artist...ich hab an meinem pc eine creative 5.1 soundkarte und am mainboard noch einen zusätzlichen gameport...allerdings zeigen alle programme (egal um welche es sich handelt) nur den creative gameport an und wenn ich dann versuche das 2101 zu steuern, dann seh ich nur die digitalanzeige des 2101 leicht flackern...wenn ich midi in/out vertausche, dann hör ich ein geräusch auf den speakern, wenn ich signale sende :rolleyes:

    habe schon den autor kontaktiert, aber er meinte, er hätte es nicht mit Win XP getestet und hätte auch keine zeit dafür....vielleicht wisst ihr ja rat :(
     
  15. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 05.02.04   #15
    Also ich habs bei mir jetzt hingekriegt.
    Man muss das MIDI im BIOS erst mal anstellen.
     
  16. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 05.02.04   #16
    Selbst ist der Mann :D
     
  17. Bllack

    Bllack Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    26.11.15
    Beiträge:
    534
    Ort:
    Stuttgart
    Zustimmungen:
    4
    Kekse:
    135
    Erstellt: 05.02.04   #17
    keine ahnung von meinem problem? :(
     
  18. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 05.02.04   #18
    Also wenn du eine extra-Soundkarte installierst/einbaust deaktiviert sich ein onboard-chip automatisch.
    Also wohl auch der damit verbundene MIDI-Port!
    Was das mit dem Flackern und so ist, weiß ich allerdings net
     
  19. Bllack

    Bllack Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    26.11.15
    Beiträge:
    534
    Ort:
    Stuttgart
    Zustimmungen:
    4
    Kekse:
    135
    Erstellt: 05.02.04   #19
    ich habs ja auch am soundkarten gameport versucht ...
     
  20. Pete

    Pete Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 05.02.04   #20
    Ich weiß, aber du hast dich doch gewundert, warum alle Programme nur den creative-gameport anzeigen
     
Die Seite wird geladen...

mapping