Guitar Pro/Power Tab -- Lautstärke

von Cebalis2, 07.07.07.

  1. Cebalis2

    Cebalis2 Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    11.07.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.07.07   #1
    Hi,

    wenn ich ein Lied nach Power Tab oder Guitar Pro Tabulatur nachspielen will, springe ich häufiger zwischen der Original-Aufnahme, die ich in foobar höre, und dem Vorspiel-Modus von PT/GP.
    Mein Problem ist, dass ich momentan immer den Volume im Mixer runterstellen muss, sonst bläst mir Power Tab mein Gehör weg.... dass das Metronom am Anfang einzählt, hat mich sicher schon vor einem Gehörschaden bewahrt ;-)
    In foobar hab ich die Lautstärke der Aufnahme schon maximal, irgendwie scheinen einfach Power Tab und Guitar Pro keinen Volume Regler zu haben!? Das kann doch nicht sein!? Warum ist das so? Was könnte ich dagegen tun?

    Vielen Dank

    Cebalis
     
  2. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 08.07.07   #2
    power tab kenn ich nicht aber in guitar pro kannst du doch die einzelnen spuren lautstärketechnisch runterregeln.
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 08.07.07   #3
    Du musst in den Lautstärkeeinstellungen von Windows mal nach dem MS Synth (oder wie das Ding auch nochmal heißen mag) suchen, das ist der "Klangerzeuger", der die MIDI-Dateien der Programme umsetzt. Der steht vmtl. auf Anschlag.

    Vielleicht heißt der auch "SW Synth" oder so...
     
  4. maks26

    maks26 Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    29.06.14
    Beiträge:
    507
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 08.07.07   #4
    Jep, bei mir heißt der "SW-Synthesizer".
    Ich hatte damals am Laptop aber ähnliche Probleme damit.
    Mir war GuitarPro immer vieel zu laut ... dann hab ich bemerkt dass eben dieser "SW-Synthesizer" auf 100% stand ...
    also habe ich während der GuitarPro-Wiedergabe diesen Schalter hinuntergeregelt. Unnd yippie, es wurde leiser ..
    ABER: nachdem ich eine neue Wiedergabe in GP gestartet hab, war die Lautstärke wieder so laut wie vorhin, der SW-Regler aber noch immer am selben Punkt (also nicht 100%, sondern runtergeregelt, von vorher) :screwy: da soll sich mal wer auskennen ...

    Heutzutage habe ich diese Probleme nicht mehr, da ich jetzt ne Tascam122-USB-Soundkarte habe, und seitdem geht bei mir die MIDI-Wiedergabe in GuitarPro und PowerTab gar nicht mehr :D
     
  5. Cebalis2

    Cebalis2 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    11.07.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.07   #5
    Hm, das funktioniert zwar auch bei mir, aber schon bei jeder neu gestarteten Wiedergabe (ein und derselben Datei) habe ich eben dieses von maks26 benannte Problem, dass der Regler ignoriert wird. Auch wenn ich das Fenster offen lasse: Der Regler wandert zwar nicht nach oben zurück, wird aber ignoriert und ich muss ihn einmal anklicken..... *viel* weiter bin ich also noch nicht.

    Irgendwelche Lösungsideen? Gibt es vielleicht ein alternatives virtuelles Midi-Gerät, dass dann auf meine echte Soundkarte den Stream live ausgibt (und vmtl. über einen Vol-Regler verfügt?)
    Alternativ wäre ich bereit irgendwas zu programmieren, z.B. der im Sekundentakt den Vol-Regler des SW Synth neu setzt o. Ä. (muss dafür halt nur wissen, wie ich den mit Visual Basic ansprechen kann)

    Vielen Dank!

    Cebalis
     
Die Seite wird geladen...

mapping