Guitar Rig und Cubase SX3

  • Ersteller daniel3399
  • Erstellt am
daniel3399
daniel3399
Registrierter Benutzer
Zuletzt hier
03.12.13
Registriert
04.08.06
Beiträge
22
Kekse
0
Hallo alle zusammen,

muss euch leider als ziemlicher Anfänger im digitalen Recording mit einer für euch wahrscheinlich simplen Frage belästigen ;-)

Ich benutze als Recordingsoftware Cubase SX3. Am PC ist der Line6 Toneport UX 1 angeschlossen, über den ich mein Gitarrensignal einspielen will. Mit der mitgelieferten Software Gear Box klappt auch die Aufnahme; ich will jedoch Guitar Rig 2 verwenden. Starte ich nur Guitar Rig, funktioniert alles einwandfrei. Starte ich dann Cubase kommt die Meldung dass der ASIO Treiber bereits verwendet wird und nicht geladen werden kann. Also keine Aufnahme möglich.

Starte ich nur Cubase und nutze das VST-Plugin vom Guitar Rig; öffnet er mir dieses zwar schön aber ich bekomme keinen Pegel vom Toneport ins VST...

Wie muss ich das ganze ASIO Zeug einstellen damit es klappt???

Zur Info vielleicht mein Setup: Ich nutze das Toneport als kompletten Soundkartenersatz (also auch Systemklänge und MP3s etc laufen drüber), am Toneport sind Aktivmonitore und ein Kopfhörer angeschlossen.

Vielen Dank für eure Hilfe!
 
Eigenschaft
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
15.04.22
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Hi,

ließ mal meinen Beitrag hier durch.


Gruß
 
daniel3399
daniel3399
Registrierter Benutzer
Zuletzt hier
03.12.13
Registriert
04.08.06
Beiträge
22
Kekse
0
Hi,

klasse, funktioniert! Vielen Dank!!!
 
1001010
1001010
Registrierter Benutzer
Zuletzt hier
14.12.21
Registriert
27.03.04
Beiträge
826
Kekse
104
hallo,
ich habe die gleiche konfiguration wie daniel
und meine frage wäre ob ich die gear box neben cubase auf bypass stellen soll, oder ob ich sie garnicht erst öffnen soll,
hört sich zwar blöd an an, gibt aber in der aufnahme zwei leicht verschiedene sounds.
mit der gearbox auf bypass klingt es etwas lauter vielleicht auch wärmer.
Kann es möglich sein, das erst das öffnen der gearbox den instrument input richtig aktiviert oder liegt es eher am bypass vom gearbox stimmgerät
:confused::confused::confused:
 
Köpenick
Köpenick
Registrierter Benutzer
Zuletzt hier
27.11.10
Registriert
26.01.10
Beiträge
85
Kekse
654
Ort
Berlin
Hallo Anto,

wärmer dürfte es (eigentlich) mit der Gearbox nicht klingen, wenn Du sie auf Bypass schaltest.
Lauter oder leiser geht's allerdings schon, weil das Signal beim Gearbox-Bypass zwar nicht durch die Amp- und Effektmodelle gezogen wird, aber trotzdem die Pegelregler für Record-Send, Monitor- und Hardware-Volume wirken.

Ich öffne die Gearbox überhaupt nicht, ich nehme nur das trockene Signal aus dem UX1 in Cubase auf. Wenn der Pegel zu niedrig ist, nutze ich die "Normalisieren"-Funktion in Cubase. Es spricht aber nichts dagegen, das Signal bei Aufnahme von vornherein per Gearbox richtig einzupegeln (ist vielleicht sogar der bessere Weg, ich hab nur leider eine Gearbox-Allergie).
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben