H&K Tube20 rasselt-Röhren?

von MannmitGitarre, 04.07.07.

  1. MannmitGitarre

    MannmitGitarre Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 04.07.07   #1
    Hi,
    wie schon gesagt: mein Tube20 klingt im Clean-Kanal irgendwie eigenartig. Da wo sonst clean bis zum Umfallen kam, "rasselt" es etwas. Nicht wirklich unschön, aber halt nicht clean!!! :eek: Auch im Zerrkanal klingt er nicht mehr sauber, mit dem Guv'nor wird's zur Qual. Was kann das sein? Sind da die Röhren fällig? Wenn ja: Vor- oder Endstufe? Kann ich die selbst austauschen? Wer kann mir helfen?
    Hilfe!
    Gruß MannmitGitarre
     
  2. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 04.07.07   #2
    Hi!
    Hatte das Gleiche Problem bei meinem Edition Tube. Müsste ja eigentlich ziemlich baugleich sein vom Prinzip her. Nachdem die Röhren gewechselt worden sind wars weg. Ich würd aber für den Anfang nur die Endstufenröhren wechseln, Vorstufenröhren arbeiten eigentlich fast verschleißfrei, da dürfte normal nichts dran sein.

    Gruß
    Manu
     
  3. MannmitGitarre

    MannmitGitarre Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 05.07.07   #3
    Hi,
    danke, dann werde ich den wohl mal wegbringen müssen. :mad:
    Was hat das bei dir gekostet?
    Gruß MannmitGitarre
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 05.07.07   #4
    Hat der Amp 'nen Einschleifweg? Wenn ja, probier mal, ob das Problem in der Vor- oder Endstufe liegt.
    Wie?
    Vorstufentest: Signal vorne in Amp und am fx send abnehmen (aufnehmen oder andere Endstufe ansteuern)
    Endstufentest: Signal in fx return einschleifen (MP3 Player o.ä.)

    Ich vermute, daß die erste Vorstufenröhre was hat (mikrofonisch geworden). Du könntest die ersten beiden Vorstufenröhren mal swappen und den Cleankanal dabei checken. Wenn das Rasseln weg ist, war's definitiv die erste Vorstufenröhre. Kostet um die 10 Euro oder so.
     
  5. MannmitGitarre

    MannmitGitarre Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 05.07.07   #5
    Hi,
    kann ich Vorstufenrören selbst austauschen? Der Laden hier auf dem flachen Land will €30 nur für den Service haben... :eek:
    MannmitGitarre
     
  6. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 05.07.07   #6
    Ja, aber zuerst die großen Elkos entladen, indem du den Amp direkt ausschaltest (nicht über Standby), eine Minute wartest und dann den Stecker ziehst. Faß' zur Sicherheit keine Kondensatoren an (insbesondere die großen Becherelkos), damit du keine gewischt bekommst.
     
  7. MannmitGitarre

    MannmitGitarre Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 05.07.07   #7
    Das hört sich aber spannend an...:D
    MannmitGitarre
     
  8. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 05.07.07   #8
    und ist auch noch gefährlich.... perfekt für einen guten Actionfilm:great:
     
  9. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 06.07.07   #9
    Hab das damals selber gemacht (einfach reinstecken, Bias musste nich neu einstelln bei dem Teil) und hab insgesamt bisschen über 20 Euro gezahlt weils nur die Endstufenröhren waren...

    30 Euro nur für den Service find ich jetzt auch schon krass... Kenn da einige Läden die machen das noch umsonst mit dazu?!
     
  10. Superunknown

    Superunknown Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    17.11.12
    Beiträge:
    166
    Ort:
    Versmold
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 07.07.07   #10
    Dadurch sind die Elkos aber auch nicht entladen, da sind mit Sicherheit auch nach 1 min noch >200 V drauf.

    Achja und normalerweise sollte man beim H&K Tube 20 den Bias nach Endstufenwechsel neu einmessen lassen (einige Amps, wie z.B. Laney LC30 machen das "automatisch" über Kathodenfolgerschaltung), einmal wegen dem Sound und zweitens wegen event. höheren Röhrenverschleiß.
     
  11. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 07.07.07   #11

    Seit wann denn das? Soweit ich weis ist doch der Tube 20 'n class A Amp oder? Der Verkäufer bzw. Servicetechniker hat zu mir mal gemeint da müsste nichts neu eingestellt werden... Aber schaden tuts sicherlich nich... Bevor noch was größeres abnippelt ;)
     
  12. Superunknown

    Superunknown Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    17.11.12
    Beiträge:
    166
    Ort:
    Versmold
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 08.07.07   #12
    Nein, falls wir beide den Edition Tube 20th Anniversary (bzw. den Vorgänger mit bordeaux farbenen Bezug) meinen, dann arbeitet der mit Class A/B Schaltung (ich hatte den auch schon).
     
  13. MannmitGitarre

    MannmitGitarre Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 08.07.07   #13
    Hi zusammen,
    also ich habe den hier:
    http://www.amptone.com/hktube20.htm
    Der gefällt mir optisch zwar nicht so, aber soundmäßig ist der vom Feinsten (wenn denn die Röhrengeschichte wieder ok ist :rolleyes: )
    Gruß MannmitGitarre
     
  14. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 08.07.07   #14
    Ok, hab selber nochmal nachgeschaut, hast Recht. Hat class A/B Schaltung. Wenn da neue Röhren reinkommen sollte der Bias auf jeden Fall nachgestellt werden!
     
  15. MannmitGitarre

    MannmitGitarre Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    12.01.16
    Beiträge:
    135
    Ort:
    Tief im Süden: Oberschwaben - dort wo das legendär
    Zustimmungen:
    9
    Kekse:
    101
    Erstellt: 16.07.07   #15
    Hi dusty7,
    in der Tat ist es so, ich habe inzwischen von H&K Post bekommen, die schreiben auch, dass man den Ruhestrom neu einmessen muss beim Wechsel. Hat das was mit gematchten Röhren zu tun? Die habe ich nämlich inzwischen von Tubetown bekommen - schnelle Lieferung! Eigentlich hatte ich schon jemand an der Hand -einen gelernten Radiotechniker, der in den 60ern noch mit Röhren gelernt hat! Aber der ist jetzt für längere Zeit nicht erreichbar :mad: .Jetzt steht ich doch wieder da wie der Ochs vorm Berg. Muss ich wohl doch zum Musikgeschäft gehen und denen meine Röhren in die Hand drücken mit der Bitte sie einzubauen. Das wird bestimmt lustig...
    Gruß MannmitGitarre
     
Die Seite wird geladen...

mapping