Hallproblem beim Fender Hot Rod

von Space Ace, 16.11.07.

  1. Space Ace

    Space Ace Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    14.03.12
    Beiträge:
    9
    Ort:
    Herne
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.07   #1
    Ich bin Besitzer eines Fender Hot Rod Deluxe, der bis auf den Hall Einwandfrei funktioniert.
    Der Hall jedoch gibt keinen Mucks mehr von sich.
    Gibts außer der Hallspirale noch eine Möglichkeit, die als Ursache für das Problem in Betracht kommt?

    Grüße, Fabian
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 16.11.07   #2
    Am Gehäuse der Spirale sind 2 Kabel angesteckt. Eventuell hat sich 1 gelöst.
     
  3. nightiger

    nightiger Registrierter Benutzer

    Im Board seit:
    15.11.07
    Zuletzt hier:
    31.03.09
    Beiträge:
    30
    Ort:
    nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.07   #3
    Die chinch buchsen könnten es theoretisch auch sein, kommt aber eher weniger vor. meist ist die hallspirale selber defekt.
     
  4. Mr. Vierkant

    Mr. Vierkant Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    9.12.11
    Beiträge:
    207
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 17.11.07   #4
    Welches Baujahr ist er denn? Nur mal so aus Interesse.
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 17.11.07   #5
    Ich schätze die hat Hans_3 gemeint.
     
Die Seite wird geladen...

mapping