hartingstecker als verbinder von floorboard zu rack

von hansi_guitar, 12.06.06.

  1. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 12.06.06   #1
    sers leute,

    hab mal ne frage.
    und zwar hab i mal vor mir ne verbindung vom rack zu meinem floorboard mit nem dicken multicorekabel und hartingstecker zu machen.

    nun hab i folgendes vor:
    soll halt so aussehen, das ich ein patchpanel auf die hintere rackschiene hinschraub, daraus ein viereckiges loch für den stekcer reinschneid und das halt entsprechend verkabel.

    da ich ja noch n midiboard hab, möcht i das kabel au über das multicore laufen lassen. geht das?
    man müsste halt zwei so multicoreaderpaare zusammennehmen ( die sind ja meistens stereo -> 4 adern) und die schirme von beiden zusammenklemmen und als masse nützen.

    krieg i da irgenwelche probleme, net das dann mein effektgerät das rumspinnen anfängt, bzw sich irgendwelche störungen einfängt.
    weil ja nebendran zb das fx signal vom amp lauft.

    bin mal gespannt auf euer antworten

    greetz
    hansi_guitar
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 13.06.06   #2
    DAs Problem sind da nicht die Stecker, eher das MuCo, bzw. das uebersprechen von Signalen. Und da gibt es halt ganz unterschiedliche Philosophien, meistens geht das aber in die Richtung "Audio von Strom trennen" und "Audio von MIDI trennen". Ob die einzelnen SChirme der MuCoPaare (uebrignes 2 Adern pro Paar) ausreichen das zu verhindern... waere im Extremfall einen Versuch wert.

    HArtinstecker suchst du am besten gebraucht, da sind die relativ guenstig zu haben. Wg. des Panels wuerde ich zu einem fertigen tendieren, gibt es beim Musikhaus mit dem grossen T mit fertigem Ausschnitt fuer Hartingeinbaugehaeuse fuer 9,90... die paar Euro die du fuer eine Nackte Blende sparst lohnen da nicht wirklich.

    Achja... fuer MIDI wuerde auch ein MuCopaar reichen: mit den beiden Adern und den Schirm hast du die 3 Leitungen, die du brauchst.
     
  3. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 14.06.06   #3
    danke erstmal lenny, :great:

    eben das audio von midi trennen intressiert mich. aber da i ja nur signale durch das multicore schick denk i das das net so krass übersprechen wird oder?
    vor allem will ich ja zwei paare zusammennehmen (also vier leiter und zwei schirme) damit ich das eben die schirme nur zum abschirmen nutzen kann. vor allem auch gegen die audiokabel wo nebendran verlegt sind im MuCo.

    wenn ich den/die schirm/e auf masse leg, dann müsst ja nix mehr reinstören drüfen ?!?! :confused:

    i denk i werd das mal versuchen.
    das is net das problem, hab die stecker schon. 24 polige stecker und halt die entsprechenden buchsen dazu.

    wie oben gsagt, will ich das ja abschrimen ^^
    wenn ich den schirm als midileitung nutze, dann bringt mir das ja nix...

    also denk i mal
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 14.06.06   #4

    Die drei MIDI-LEitungen sind 5V, Datensignal und Masse/Schirm.


    Sehe auch zu das du ein flexibels Kabel bekommst, und mache dir Gedanken wie du das ordentlich auf dem Board befetigst (ein 24D Stecker, ich nehme mal an der ist es) mit Kabel hat ordentlich Gewicht, bzw. je widerspenstiger ds KAbel ist, desto unstabiler dein Board :)
     
  5. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 15.06.06   #5
    aso ich dachte das wären 4 nötige leitungen gewesen... xD
    ja dann passt das ja

    flexibel is mir klar... hab vor auf dem floorboard nen kleinen klemmkasten draufzuschrauben. wo dann die steckerbuche hinkommt, und auf die andre seite klinken, midi und weiß der teufel was alles hinbau, das ich wenn ich das floorboard mal änder, nix am muco ändern muss ^^

    wo kriegt man a gutes muco her, bzw auf was muss i da genau achten, wenn i mir eins kauf?
    gibts ja au relativ hohe preisunterschiede bei den kabeln

    gruß
     
  6. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 05.09.06   #6
    hab noch ne frage

    hat mir jemand nen bohrplan für so ne klinkenbuchse von neutrik?
    also d-norm so wie in den lochblechern

    zb: K&M Rackblende 28312 gelocht

    also i bräucht hatl die maße von so nem loch mit den vier bzw zwei löchern drum rum ^^

    weil i mir n blech bauen möchte.

    eventuell könnts ja einer schnell mit ner lehre rausmessen...

    wär echt super


    gruß
    hansi
     
  7. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 06.09.06   #7
    hilfe...

    lenny könntest du bitte mal die topic ändern in (bohrmaße für klinkenbuchse oä)

    das da mehr reingucken.... weil mit dem thema kommt ja keiner drauf was i hier will.....

    wollt deswegen bloß kein neues anfangen

    greetz
    hansi
     
  8. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 07.09.06   #8
    Stell die gleiche Frage am besten mal im PA-Bereich, und als Schlagwort dann dazu "Typ-D" (das sind diese Buchsentypen die du meinst).

    Die Jungens dort kennen sich mit sowas besser aus :)
     
  9. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    665
    Ort:
    Dresden
    Zustimmungen:
    114
    Kekse:
    1.310
    Erstellt: 07.09.06   #9
    Hi,

    gute Mulicore gibts von Sommer (Mavideniz) Habe meins schon sehr lange und macht keine Mucken oder dergleichen. Habe auch MIDI und Audio im MuCo und keine Probleme damit. :great:

    ciao Matze
     
  10. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 07.09.06   #10
    Geh ma bei Conrad etc schauen, die ham auch immer direkt die Datenblätter zu den Produkten.
     
  11. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 07.09.06   #11
  12. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 07.09.06   #12
    hi,

    ah midi und audio!!!

    wollt i eh au no fragen.. also funktioniert dasdoch... ^^
    aber i denk man darf da die massen nicht zusammenlegen oder?
    hab bis jetzt eigentlich vorgehabt das midikabel extra mit an das muco hinzubündeln, zb mit kabelbinder


    ah und danke... für die maße ^^

    hab ja alle.. die idee mit conrad war gar net schlecht.. so hab i die löcher zum befestigen bekommen..


    großen THX an all :great:

    i schreib die maße hier nochmal hin, für andre

    http://www2.produktinfo.conrad.com/...301247-da-01-de-Einbaubuchse_XLR-F_Nickel.pdf

    so da kann man alles ablesen..

    greetz
    hansi
     
  13. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 07.09.06   #13
    Wie so oft... vieles kann gehen, muss aber nicht. Je nach MuCo Qualitaet KANN es sein, dass das MIDI-Signal ueberspricht, gerade wenn du Expressionpedale nutzt kann das schonmal als "Sirren" zu hoeren sein. Kann, muss halt nicht.


    Und ja, die Masse solltest du nicht zusammenlegen... einmal wg. des Sounds (die Wahrscheinlichkeit des uebersprechens wird hoeher), aber auch wg. der Ausfallsicherheit (nur eine Masse... wenn da was ausfaellt, faellt dann gleich alles aus (auch diese Weisheit habe ich hier im PA-Forum gelernt :) )
     
  14. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 10.09.06   #14
    Schau mal bei Kabel-Werkstatt.de im Bereich Meterware. Da gibts Sommercable MuCos recht günstig. Die Wahrscheinlichkeit, dass das Midisignal überspricht ist recht gering, wenn die einzelnen Adernpaare im Core nochmal geschirmt sind, zusätzlich zur Gesamtschirmung. Aber ausschließen kann mans nicht, da hilft nur ausprobieren.
     
  15. Totengraeber

    Totengraeber Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    24.04.16
    Beiträge:
    424
    Ort:
    Hof
    Zustimmungen:
    1
    Kekse:
    160
    Erstellt: 11.09.06   #15
  16. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 11.09.06   #16
    Wenn ich jetzt gleich an die Arbeit gehe, werde ich mir das mal genauer ansehen, ich muß es eh noch vom letzten Einsatz reinigen, da es naß geworden war.

    Ich habe damit eine kleine Band (Git, Baß, Key) verkabelt, 3 PA-Amps mit Strom versorgt und über die Spaekerleitungen lief die Hauptbeschallung mit 2x 350Watt.
    Keine Probleme.

    Die Flexibilität ist so gut wie bei jedem MC, wahrscheinlich sogar noch etwas besser als bei den billigen <- falsch!

    ... Natürlich nicht zu vergleichen mit der eines Gitarrenkabels. Ich werde nachher nochmal genauer darauf achten.

    Edit: Die Flexibilität ist nicht ganz so gut, wie bei manch anderem Multicore :( , klar eigentlich, 2x 2,5qmm und 3x 1,5qmm machen sich dann doch etwas störrischer bemerkbar.
    Ich hab es heute ein wenig modifiziert und gründlich gereinigt, in voller Länge (33m) ausgelegt und wieder zu einem ordentlichen Bund geschlauft, das muß man schon zu zweit machen und gibt morgen Muskelkater.

    https://www.musiker-board.de/vb/sonstiges/135073-multicore-mit-xlr-speaker-netzleitung.html
     
  17. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 12.12.06   #17
    so gestern bin ich mal zur tat geschritten... :D

    hab mir dieses kabel gekauft :

    http://www.sommercable.com/1__produkte/index.html

    das kabel müsste ja genau für sowas gemacht sein :)

    werd jetzt erstmal nur audio drüberlaufen lassen, und das midikabel mit kabelbinder an das muco anbinden. :)

    war bis gestern abend beschäftigt mit herstellen (halb elf oO) und konnte es nicht wirklich austesten. aber kurz getestet hab ich schon... und omg i weiß au it, am anfang isses einwandfrei gelaufen

    etwas später hab i aber utz die störungen gehabt! muss das jetzt nochmal genau testen wenn ich daheim bin! wär schon sch**** wenn die ganze arbeit fürn arsch wär :eek:

    werd heute mal noch bilder reinstellen von dem zeug! das ihr euch ein bild machen könnt^^


    mfg
    hansi
     
  18. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 14.12.06   #18
    so jetzt gehts board wieder.. kann ich endlich posten :D

    also es schaut so aus vom routing im mom:

    gitarre -> muco -> wah -> muco -> preamp -> send -> muco -> raht solo boost -> muco -> korg a3 multi -> out -> return amp bzw endstufe

    nur bekomm ich übelste einstreunung rein... es tut echt schrecklich.. hab also einzeln getestet!

    also die schleife im fx is ok.. wenn ich nur den rath einschleif gibts kein rauschen etc..

    kommt also def von der schleife mitm wah.

    wenn ich die gitarre runterdreh is auch still. daraus folgerich mal das meine pickups (die ja eh eher mikrophonisch sind) aufnehmen.. und das irgendwie durch das muco no verstärkt wird!!!

    also i zeig jetzt mal die bilder wie ichs gemacht hab

    und zwar hat das muco-kabel nur nen schirm über einzelne adern.. also keinen gesamtschirm.. aber ich mein das dürfte egal sein...

    schauts mal an ^^

    wär für eure hilfe echt überaus dankbar :great:

    (bilder im anhang)

    mfg
    hansi
     

    Anhänge:

  19. hansi_guitar

    hansi_guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 15.12.06   #19
    es ist halt so das dann ein kurzes stück des kabel nicht geschirmt ist, also da wo ich es aufteilen muss zum auflöten (in den harting-steckern und den buchsen....) könnt es daran liegen?

    aber warum krieg ich dann nur in der ersten schleife was rein? :screwy:

    ich hab alles mit nem multimeter durchgemessen, ob irgendwo n fehler ist.. aber alles ok.. immer unendlicher widerstand zwischen allen adern und schirmen!
     
  20. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 15.12.06   #20
    Ich vermute mal, dass das SIgnal vor dem Wah einfach zu emfindlich ist.

    Probiere doch einfach mal Git => Wah und dann erst ins MuCo.
     
Die Seite wird geladen...

mapping