Hilfe, habe ich meinen JCM 800 zerstört? Impedanz, Kabel etc..

von Fiddler, 30.08.06.

  1. Fiddler

    Fiddler Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    206
    Erstellt: 30.08.06   #1
    Hy,

    ich bin ein totaler Neuling mit dem Gerät, habe es gestern vom Check geholt und wollte natürlich gleich loslegen.

    Da fing es an...


    Zuerst mal habe ich vergessen die Impedanz von 4 auf 8 Ohm zu stellen, weil meine Box ja 8 hat.
    Habe dann ne halbe Stunde auf Zimmerlautstärke clean geklimpert und erst beim zweiten Anschalten drangedacht und wäre fast gestorben.
    Macht das was?
    Ich hatte das Gefühl, dass der Turm mit 4 Ohm am Amp lauter war, hat aber auch mehr gerauscht. Das kann ja eigentlich nicht sein, oder?

    Dann habe ich zum Anschließen an die Box ein normales Gitarrenkabel verwendet. Geht das? Habe gerade in einer JCM 2000 Anleitung gelsesn, man bräuchte spezielle Boxenkabel und niemals Instrumentenkabel. Scheiße sag ich mal.

    Die Box habe ich mit meinem Vater bestückt und wir sind beide keine Lötprofis. Soll heißen, die Lötstellen sind nicht schön sondern eher kalt.
    Kann das was ausmachen? Soweit ich es beurteilen kann bringen alle 4 Chassis Sound, aber wie sieht das mit der Klangqualität aus? Oder beeinflußt es sogar die Leistung?

    Zu guter Letzt habe ich ein Zoom GFX 8 vor dem Eingang des Amps hängen, also Gitarre-> Zoom -> Input Frontseite .
    Kann das irgendwas kaputtmachen? Wenn ich eine zu hohe Lautstärke am Geräteausgang wähle z.B. . Spiele eigentlich immer mit mittlerer Regelerstellung am Zoom.
    Wenn ich nämlich mit der AkustikSim spiele verebbt der Klang der Box recht schnell mit so nem kratzigen "Beigeschmack" .

    Ein zutiefst verstörter und für Antworten dankbarer

    Fiddler
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 30.08.06   #2
    hi fiddler!
    beruhig dich erstmal wieder ;)
    ist ÄUSSERST unwahrscheinlich, daß du mit 2 kleinen bedienfehlern gleich was geschrottet hast. diese amps sind für rock´n´roll gebaut worden und du kannst sicher sein, daß die im laufe der zeit noch ganz andere sachen mitgemacht haben ohne gleich kaputtzugehen.
    aber klar - man nimmt keine gitarrenkabel, weil die aufgrund ihrer bauweise nicht als boxen/speakerkabel geeignet sind. wie gesagt - wenn man das mal macht geht nicht gleich der amp kaputt.
    und klar! man stellt vorzugsweise die richtige impedanz ein - aber auch davon geht nicht gleich der amp kaputt - erst recht nicht wenn man das nur kurz und nicht auf voller lautstärke macht.
    zu dem multieffekt kann ich dir leider nix sagen...
    lötstellen funktionieren - oder sie funktionieren nicht. so einfach ist das. eine "kalte" lötstelle kann aber durchaus plötzlich mal aufhören zu funktionieren.
    ist aber keine große sache. wenn dir das kopfschmerzen bereitet - einfach alles nochmal sauber nachlöten.

    so, ich hoffe du hast jetzt noch 1 schönen tag ;)

    cheers - 68.
     
  3. Fiddler

    Fiddler Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    206
    Erstellt: 30.08.06   #3
    Hy,

    gut, werde das mit Nachlöten in Betracht ziehen, sobald ein Kumpel von mir wieder im Land ist.

    Können von der falschen Impedanz die Boxen was abgekriegt haben?

    Welche Kabel muss ich denn da verwenden als Verbindung Amp-Box?
    Sowas? Cordial Lautsprecherkabel 2m PP Pro Line
    Wohl schon, was? ;-)

    Was ist denn der Unterschied bei so einem Kabel?

    Für die restlichen Verbindungen kann ich aber schon Gitarrenkabel nehmen, oder? Also Effektgerät -> Input oder für die Effektschleife und den D.I. Out?


    Aber dieses kratzige Abebben des Sounds ist dennoch merkwürdig...

    Danke erstmal

    Fiddler
     
  4. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 30.08.06   #4
    Grüße vom Ralph

    Edit:
    Hab doch noch was gefunden wo es symmetrische INstrumentenkabel gibt!!!
    Es gibt aktive Bässe von Warwick, die kann man von nem Netzteil bei den Tretminen aus speisen - dann spart man sich das lästige wechseln der 9V-Blockbatterien die wenn sie langsam sterben den Sound erheblich beeinträchtigen. Dort wird die Signalmasse auf 9V angehoben und die Erdung als Gesammt-Masse verwendet.
     
  5. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 30.08.06   #5
    nein, wenn etwas übern jordan geht bei impedanzgeschichten ist das in aller regel der ausgangsüberträger.
    is ok, besser ist aber das: Cordial Lautsprecherkabel 3m PP Pro Line

    nicht weils länger ist, sondern einen größeren durchschnitt und somit weniger widerstand hat. und einfach nicht so einfach durchbrennt. so ein instrumentenkabel ist dir gleich mla durchgebrannt bei nem leiterquerschnitt von 0,5mm²...
    Lautsprecherkabel
    (anm an musikservice: da isn fehler auf der seite :D)
    ja, normale gitarren/instrumentenkabel. da liegt ja keine last an.
    mit nem multi würd ich mir auch ungern den sound meines 800ers kaputtmachen :o... das liegt an den einstellungen des multis
    kein ding
    Peda

    edit: verdammt, zu langsam

    noachmal edit:

     
  6. Fiddler

    Fiddler Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    206
    Erstellt: 30.08.06   #6
    @Ralph: Du meinst also das Löten kann ich mir sparen, weil, wenn sie kalt wären würde gar nichts gehen, oder wie?

    Also verstehe ich das richtig, dass die Verwendung von einem Instrumentenkabel deshalb gefährlich ist, weil es durchbrennen kann und dann der Amp quasi ohne Abnehmer arbeitet?
    Oder hat das sonst noch Auswirkungen? Auch auf den Klang?


    Wieso macht der Multi den Sound kaputt? Wenn ich nen Hall oder ne andere Zerre brauch, wie soll ich das denn sonst machen?

    Und wenn ich das GFX8 auf Bypass stelle habe ich ja wieder den Sound des Amps.

    Oder wie war das mit true Bypassß
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 30.08.06   #7
    Das ist nicht nur gefährlich für den Amp, es klingt auch nicht. Schon ein gutes Lautsprecherkabel "klingt" besser als ein schlechtes - wer's nicht glaubt soll's ausprobieren ;) Erst recht gilt das für ein völlig ungeeignetes/gefährliches Instrumentenkabel. Wobei die natürlich nicht klingen sondern nur das was vom Amp an die Box kommt ein klein wenig unterschiedlich übertragen.
    Das Problem mit dem GFX8 liegt auch daran, daß Raumeffekte wie z.B. Hall vor dem Amp nicht gut klingen - sowas gehört in den Loop falls vorhanden.
     
  8. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 30.08.06   #8
    Der Hauptunterschied von Boxen und Gitarrenkabeln ist eigentlich, das das Boxenkabel zwei Adern hat, die auch gebraucht werden. Die "Masseleitung" im Gitarrenkabel ist lediglich die Abschirmung, also eine Metallfolie. Wenn sie einen höheren Strom führen muss(wie es bei einer Box der Fall ist) wir das Kabel sehr viel wärmer wodurch es schaden nehmen kann. Außerdem ist der Kabelwiderstand höher, was sich auf den Klang auswirkt.
     
  9. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 30.08.06   #9
    nein, sparen solltest du dir das löten nicht, denn: wenn du ne kalte lötstelle hast, diese kontakt hat, du dann aber die box ins auto legst, zur probe/gig fährst und die box n paar stöße bekommt, dann kanns dir passieren, dass die lötstellen eben brechen. deshalb: lass es von deinem kumpel nachlöten, dann bist auf der sicheren seite.
     
  10. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 30.08.06   #10
    Ähm... ne Kalte lötstelle rauscht aber nicht sondern stirbt der Sound stirbt langsam oder schneller je nachdem und kommt entweder garnicht wieder oder durch draufhaun (leichte Stöße auf den Kasten) oder durch abkühlen lassen des Amps.
    Aber son mittelding wie "es rauscht" produziert keine der mir bekannten "kalten" Lötstellen. klaro kann es nie schaden den Maschinell erstellten Lötstellen ein bissel auf die Sprünge zu helfen - ist aber hier nicht der Vater des Problems.
    Also Sparschweindl wenn einem nicht grad langweilig ist und man sich denkt "ach heut ist so schönes Wetter - da setz ich mich gleich mal in Keller und löte meinen Tretminenparkour durch..."

    Und @Threatsteller:
    Ein Gitarrenkabel verändert den Klang auch! Jedes Kabel tut das - da gabs doch mal so ne Darstellung was mit ner Rechteckspannung passiert wenn sie durch n Kabel geleitet wird und wie sich das mit verschiedenen Leiterquerschnitten dann verhält...aber ich finds nicht

    Naja je fetter das Kabel desto besser.

    Wenn sich am Bodentreter dieLautstärke im Bypass verändern lässt oder unterschiedlich ist wenn man den Master unterschiedlich einstellt haste vielleicht mit etwas glück nen true Bypass. Der schleift das Signal nämlich einfach durch. Ein untrver Bypass schaltet nur sämtliche Effekte ab und Du hast halt dann die Charakteristik der AD und DA Wandler vom Bodentreter im Signalweg...
     
Die Seite wird geladen...

mapping