Hilfe, Mein Basverstärker verzerrt komisch!

von KnutKnut, 13.08.06.

  1. KnutKnut

    KnutKnut Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    21.12.10
    Beiträge:
    86
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    109
    Erstellt: 13.08.06   #1
    Hi wie gehts so?

    Mein Problem is, ich hab einen Johnson Stage 50B Verstärker, der nach ungefähr fünf Spielminuten anfängt alle Töne auf den Saiten E, A und D komisch zu verzerrren. Bei höheren Tönen hört sich das wie ne wildgewordene Hummel an. Komischerweise hört sich die G-Saite vollkommen normal an. Ich dachte schon, dass es am Kabel liegt, habs ausgeschüttelt, damits nich so verwurschtelt is (weiß net obs was bringt), nach fünf Minuten fängts wieder an rumzusummen. Könnte das an dem (zugegebenermaßen) Scheißverstärker liegen?
     
  2. Driver 8

    Driver 8 Helpful & Friendly User HFU

    Im Board seit:
    08.12.05
    Zuletzt hier:
    7.01.12
    Beiträge:
    1.463
    Ort:
    Hanau
    Zustimmungen:
    7
    Kekse:
    4.212
    Erstellt: 13.08.06   #2
    Um nur einen Punkt auf der Liste der möglichen Fehlerquellen nacheinander abzuarbeiten:
    Hast Du einen Bass mit aktiver Elektronik? Dann würde ich da mal die Batterie wechseln. Hört sich für mich zunächst zumindest danach an, da es ja erst nach einer gewissen Zeit entsteht.

    Gruß,
    Carsten.
     
  3. Wikinger

    Wikinger Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    761
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    131
    Kekse:
    3.216
    Erstellt: 13.08.06   #3
    Hört sich nach einem Übersteuern des Verstärkers an. Blöde Frage: Hast du einen Gain-Regler an der Vorstufe? Einfach mal ein wenig runterdrehen und gucken obs immer noch auftritt. Dass es bei der G-Saite auftritt könnt ich mir dadurch erklären dass die dünne Saite einfach weniger Bass Output liefert. Ist bei mir auch so, dass die dicken/tiefen Saiten schneller übersteuern. Warum das allerdings erst nach 5 Minuten auftritt ist mir schleierhaft ... haust du vllt nach ner Zeit einfach stärker in die Saiten? ;)

    Das da oben ist alles bloß Vermutung, mehr ist bei den zugegebenermaßen spärlichen Informationen auch kaum möglich :(

    Dreh am besten mal ein wenig am Amp rum, lauter/leiser, mehr Bass/weniger Bass - und guck was passiert ..
     
  4. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 13.08.06   #4
    Ist der Effekt unabhängig davon, wie laut Du spielst? Tritt das Zerren auch bei geringen Lautstärken nach ein paar Minuten auf?

    Hat der Amp einen Kopfhörerausgang? Oder gibt es die Möglichkeit, den eingebauten Lautsprecher außer Funktion zu setzen und über eine andere basstaugliche Box zu spielen?
    So ließe sich einfach einkreisen, ob es eher am Verstärker oder eher am Lautsprecher liegt! Taucht das Zerren ohne den Originallautsprecher auf, dann hat das Verstärkerteil eine Macke.
    Die Zeitverzögerung deutet auf diese Möglichkeit hin, d.h. der Verstärker heizt sich nach ein paar Minuten auf, wenn Leistung gefordert ist. Im abgekühlten Zustand ist dann alles wieder okay.
     
  5. KnutKnut

    KnutKnut Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    21.12.10
    Beiträge:
    86
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    109
    Erstellt: 14.08.06   #5
    Also danke erstmal für die Tips.
    @ Driver 8: Nein mein Bass hat keine aktive Elektronik
    @RAUTI: Kopfhörerausgang: Ja; Möglichkeit den eingebauten Lautsprecher auszuschalten und den Verstärker an eine andere Box dranzuhängen: Nein.

    Ich hab mal ein bisschen an den Reglern gedreht und wenn ich den Bass ganz weit zurückdrehe, aber noch nicht ganz ausschalte und die Mitten und Höhen stärker aufdrehe verschwindet das Summen.
     
  6. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.08.06   #6
    na ein Summen kann auch von mitscheppernden Teilen im Raum kommen, bist du dir ganz sicher, dass ein verzerrtes Signal aus der Box kommt und nicht ein starkes zusätzliches Geräusch von woanders dabei ist?
     
  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 14.08.06   #7
    @RAUTI: Kopfhörerausgang: Ja[/QUOTE]

    Okay!

    Taucht das Geräusch auch auf, wenn Du länger als ein paar Minuten mit hoher Lautstärke spielst? => Vermutlich Endstufe (Transistor?) defekt, evtl. Preamp.

    Taucht das Geräusch nicht auf, wenn Du länger als ein paar Minuten mit hoher Lautstärke spielst? => Combospeaker defekt (beim Anschluss des Kopfhörers wird der interne Speaker ja vermutlich deaktiviert) oder mitvibrierendens internes Kabel, lose Schrauben etc)
     
  8. KnutKnut

    KnutKnut Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    21.12.10
    Beiträge:
    86
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    109
    Erstellt: 14.08.06   #8
    Ich glaube nicht, dass da irgendwas lose ist, sonst würde der Vertstärker wahrscheinlich nicht erst nach fünf Minuten das Summen anfangen.
    @ RAUTI: Die erste möglichkeit halte ich für wahrscheinlicher. Glaubst du es bringt was wenn ich das Ding mal aufschraube und reinschau?

    @ Deltafox: Ich hab alles in meinem Zimmer ausgeschalten was irgendwie ein Störsignal senden könnte. Hat immernoch gesummt.
     
  9. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 15.08.06   #9
    probier's doch erst mal aus mit Kopfhörer, bevor du auf Vermutung hin aufschraubst
     
  10. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 15.08.06   #10
    Ja, da hast Du ziemlich sicher Recht.:o
    Selten, dass man ohne Sachkenntnis da was machen kann. Nur wenigen Bauteilen kann man von außen ansehen, dass sie eine Macke haben. Ist schon mehr was für den E-Techniker. Wenn Du einen guten Radio-Fernsehtechniker kennst, sollte der das auch wieder hinkriegen. Ansonsten: Ab in die Fachwerkstatt.
    Zum Teil ist aber schon der Stundensatz derart hoch, dass eine Reparatur teurer ist, als eine "neue" gebrauchte Combo!
     
  11. KnutKnut

    KnutKnut Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    21.12.10
    Beiträge:
    86
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    109
    Erstellt: 15.08.06   #11
    Vielen Dank für die vielen Tips.
    @ RAUTI: Ich kenn da wirklich jemanden, der sowas in der Art macht. Ich lass es auf jeden Fall mal von dem anschauen. Danke für die Hilfe.
     
Die Seite wird geladen...

mapping