Hilfe!Seltsamer "Phaser-artiger" Sound beim Recorden...

von Surf Solar, 22.08.06.

  1. Surf Solar

    Surf Solar Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 22.08.06   #1
    Hallo Leute, sorry erstmal wegen des blöden Thread-Titels, wusste nicht wie ich es sonst beschreiben soll.....

    Kommen wir zu meinem Problem, ich habe mir vor Kurzemein Notebook gekauft mit dem ich jetzt nur hobbymässig ein paar Sachen aufnehmen möchte, Recordingprogramm ist Kristal....

    Also, ich ich stöpsle meine Gitarre in den Input des gt-8 (Multi-FX) und gehe mit einem Y-Kabel aus den zwei L/R Outputs vom gt-8 heraus in den Mikrofoneingang des Laptops (Mikrofoneingang weil ich keinen Line Eingang am Laptop habe)

    So weit so gut, habe alles angestöpselt,klingt auf den ersten blick wunderbar, doch beim genaueren Hinhören erkennt man immer so einen (weiss wie gesagt nich wie ich´s beschreiben soll) phaser artigen Effekt und ich weissnicht woran das liegt, hoffe ihr könnt mir helfen!!!

    P.S: habe eine Datei im Anhang wo man das denk ich ganz gut raus hören kann (erwartet aber keine saiten-hexerei:D)

    Danke schon mal im Vorraus für eure Hilfe!!!
     

    Anhänge:

    • test.zip
      Dateigröße:
      216 KB
      Aufrufe:
      26
  2. 36 cRaZyFiSt

    36 cRaZyFiSt Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 23.08.06   #2
    du bis dir sicher das du den phaser bei deinem gt8 ausgeschaltet hast? ;)
     
  3. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #3
    Nein, natürlich habe ich den Phaser am Gt-8 ausgeschalten, das Problem trtt auch auf wenn ich über Bypass in denLaptop gehe,hat also mit dem gt-8 nix zu tun.....

    Weiss sonst keiner Rat?
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.08.06   #4
    Es könnte an Phasenverscheiben durch doppelt vorhande Signale, die aber nicht ganz synchron sind. Beim einspielen selbst könnte das Auftreten, wenn man gleichzeitig latenzfreies Directmonitoring Signal sowie das ducrhgeschliffene signal hört. Auf der Aufnahme dürfte das aber nicht zu hören sei. Hörst Du des denn acuh beim einspielen? Schau dennoch mal nach, dass Du als Aufnahme quelle nur deinen MicEingang, und sonst nichts ausgewählt hast; vielleicht nimmst Du doch irgendwas doppelt auf.
     
  5. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #5
    Danke erstmal das jemand hilft!!!

    Also, beim einspielen direkt hört man das nicht, nur beim anhören danach,eir auch in der Aufnahme die ich als Anhang habe....

    Könnte es vielleicht daran liegen das der Laptop ein eingebautes Mikro hat was dann parallel mitläuft? Wenn ja, wie kann ich das seperat ausschalten das der mikroeingang trotzdem funktioniert?
     
  6. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #6
    Wenn es so wäre dürfte es unter : Systemsteuuerung --> Sounds und Audiogeräte --> Systemlautstärke anpassen --> (Registerkarte) Audio --> Und dann bei Aufnahme (bzw. Stimmenaufnahme etc..) auf Lautstärke und dann schauen ob da neben dem Line in bzw. Micro eingang noch etwas ist (Ausgenommen Stereo MIx etc..).

    Aber ich glaube nicht das es an dem liegt. Vl. nur mit einem Kabel probieren (also Links oder rechts..)

    Steve
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.08.06   #7
    Yo, das habe ich auch schon gedacht. Nimmst Du auch wirklich stereo auf oder einen MOnomix? Bei letzterem könnte auch sowas entstehen.
     
  8. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #8
    Denk auch nicht das es daran liegt, hab mal einen screenshot als anhang gemacht,denke mal das ich das so richtig eingestellt hab??!!

    Mit den unterschiedlichen Kabeln (also nur mal Links/oder Rechts) hab ich auch schon probiert=gleiches ergebnis :(
     

    Anhänge:

  9. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #9
    Diese Einstellungen würden soweit passen. Also entweder hast du im Multi noch einen Effekt drinnen, oder in Kristal?

    Könntest du einen Screenshot vom Kristal mixer amchen.. (unter F3 erreichbar glaube ich..)

    Steve
     
  10. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #10
    So schaut das ganze aus....Weiss echt nimmer weiter..
     

    Anhänge:

  11. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.08.06   #11
    Oder einfach mal mit einem anderen Programm aufnehmen, ob es da genauso ist.
     
  12. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #12
    Hab es mal mit dem Windows Aufnahme Programm (also Start->Programme->Zubehör->Unerhaltungsmedien->Zubehör) versucht,das gleiche tritt auf... Hmm,ein Kumpel von mir hat Cubase,würds ja damit probieren,aber ich glaub das kann man ja nicht einfach so auf anderen rechnern installieren,oder?
     
  13. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #13
    Wenn ein Kopierschutzstecker dabei ist müsste es gehen.

    Was noch sein könnte. Hast du vond einer Soundkarte so ein Einstellungsprogramm, wo man EQ, Raumart,Lautsprechertyp etc. einstellen kann? Das Müsste rechts unten sein, bei Windows zumindest. Vl. ist da was eingestellt, sonst weiss ich auch nicht mehr weiter, dann tippe ich eher auf Hardware-problem..
    Steve
     
  14. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #14
    Könnte es sein das es die Option "Rauschunterdrückung" in den Optionen meiner Soundkarte ist?Ausserdem hab ich jetzt das Häkchen bei "automatische Verstärkungskontrolle" rausgenommen...
     
  15. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #15
    Könnte sein, musst du aber selber probieren. Aber die Automatische VerstärkungsKontrolle glaube ich nicht das es ist, denn wenn der Eingang eig. ein Mikrophoneingang ist, dann hast du jetzt einen Preamp für das LineSignal, was nicht unbedingt hilfreich ist.

    Steve
     
  16. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #16

    Ne,hast bestimmt falsch verstanden, hab das Häkchen rausgenommen, also die auto. Verstärkungskontrole ausgeschalten..
     
  17. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #17
    Ne ich habe dich schon richtig verstanden, nur etwas komisch ausgedrückt, aber wenn das das ist was ich vermute, dann würde ich das Häkchen drinnen lassen.

    Steve
     
  18. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #18
    Achso,okay,sorry, wenn es das nicht ist,wisst ihr auch nicht weiter,oder?An welcher hardware direkt könnte es denn liegen?
     
  19. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 23.08.06   #19
    Probier doch das Multi mit Kopfhöhrern, über einen Amp, wenn das normal läuft, liegts schon mal nicht an dem. DAnn Steck die GItarre direkt oder ein Mikro auch Direkt in die Soundkarte und nimm mal was auf, und schau ob da was ist. Es könnte aber trotzdem ein Software fehler sein den ich übersehn hab, nicht das du gleich die Karte rausreisst..;)

    Steve
     
  20. Surf Solar

    Surf Solar Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 23.08.06   #20
    Am Multi liegts nicht, tritt erst auf wenn ich mich in denLaptop einstöpsle....Hmm,verdammt,Gibt´s noch andere Lösungen wie ich das realisieren kann (Gitarre direkt einspielen)?
     
Die Seite wird geladen...

mapping