Hilfe, Timing "verzieht" sich

von Distel, 23.07.07.

  1. Distel

    Distel Registrierter Benutzer

    Im Board seit:
    25.07.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    953
    Ort:
    Unterfranken
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 23.07.07   #1
    Moin,

    Wir sind gerade am Aufnehmen unserer Demo aber haben ein dickes Problem...
    Wir haben Equipment-technisch alles nötige da. Guter Processor, Audio-Interface, Cubase etc...
    So nun nehme ch eine gitarrenspur zum klick auf als orientierungsspur für unsern drummer, der mit nem e-drumset einspielt...wenn ich diese eine spur einspiele geht alles, auch beim abspielen hinterher stimmt das timing. wenn ich die spur nun aber ablaufen lasse und die drums gleichzeitig eingespielt werden fängt es an schwankungen ins timing zu bringen...manche takte werden in die länge gezogen andere verkürzt...
    dann haben wir probiert die drums als erstes aufzunhemne ohne erst ne gitarrenspur zu recorden...dazu hab ich den klick auf kopfhörer bekommen und sollte gitarre spielen während unser drummer dann eben hierzu spielt und aufgenommen wird... und hier fings dann komischerweise an, dass sogar der klick sich verzogen hat und hintenrus immer langsamer wurde...
    Hat jemand ne Ahnung an was das liegen kann?
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.07.07   #2
    Was für einen Klick benutzt Cubase, bzw. was ist da eingestellt? Wenn er den Microsoft SW Synth benutzt, dann ist das kacke, dann passieren da nämlich solche Sachen, zumindest habe ich da schon ein paar seltsame bis frustrierende Erlebnisse gehabt. Also am besten AudioKlick oder VSTi-Klick. In den Metronomeinstellungen kann man das bestimmt irgendwo einstellen.
     
Die Seite wird geladen...

mapping