Hiwatt G40 12R Probleme Qualität ?

von stephan2503, 07.12.05.

  1. stephan2503

    stephan2503 Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    8.06.11
    Beiträge:
    4
    Ort:
    Hattersheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.05   #1
    Hi,
    habe mir vor fast einem jahr einen amp gekauft..
    einen Hiwatt G40 12R

    damals im laden hat dieser mich sofort überzeugt.
    kaum hatte ich mit dem amp ein bisschen gespielt, bekam er plötzlich aussetzer.
    Ich stellte fest, dass das kabel defekt war, aber auch der austausch des kabels behob nicht die aussetzer. also in den laden. Der Typ meinte, er hätte den amp repariert, da wären Widerstände durchgebrannt gewesen, die hätte er jetzt durch leistungsfähigere ersetzt. Woher das käme, wollte ich wissen. Tja, das läge am Tonabnehmer meiner Gitarre, der Sound wäre total vermatscht und da wäre wohl zu viel bass rausgekommen, das hätte den amp gekillt. ????
    Also hab ich nen neuen tonabnehmer gekauft ( gut, man muss zugeben, da waren welten unterschied, der alte is ma mindestens 10 jahre als ) und eingebaut. doch kaum zuhause, hatte der amp schon wieder aussetzer. Das kabel war schon wieder kaputt. also kabel ausgetauscht.
    jetzt hatte der amp schon länger keine aussetzer, allerdings verzerrt er den cleanen kanal bei ungefähr halber Lautstärkereglerstellung und etwas intensiverer Gitarrenbeanspruchung.
    auch das übrige akustische klangbild hört sich nicht mehr sonderlich überzeugend an.


    Meine Fragen :

    Is das normal, dass ca. 1-mal im monat das Gitarrenkabel kaputtgeht ?
    ich mein, ich geh ja schon vorsichtig damit um ( nich drauftreten, nich ziehen o.ä.)

    was haltet ihr von der Geschichte, dem amp, den durchgebrannten Widerständen, hat jemand persönliche erfahrungen , ne meinung usw ?

    Danke schonma im voraus

    stephan
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 07.12.05   #2
    Hoffentlich war's eine Garantie/Gewährleistungsreperatur... Zumindest wäre der Händler dazu verpflichtet. Das mit dem Tonabnehmer ist völliger BS. Wenn die Widerstände nicht ausreichend dimensioniert waren, dann ist es sowieso ein Konstuktionsfehler. Es geht wirklich nicht, mit einem Gitarrensignal irgendwelche Widerstände durchzubrennen. Lass Dir nix erzählen.
    Evtl. wollte er Dir einfach nur einen neuen Tonabnehmer andrehen? Pickups altern nicht so schnell, nach zehn Jahren klingen die nicht anders als neu. Wenn der PU zu viel Output hat und matscht, dann kann man auch erst mal probieren ihn von den Saiten wegzustellen (mit den Schrauben an der Seite vom PU). Die Höhe eines PUs hat sehr viel Einfluß auf Klang und Output.
    Klingt für mich nach schlechter Reperatur. Normalerweise sollte gar nichts kaputtgehen, ist doch klar. Und Gitarrenverstärker sollten ausserdem prinzipiell iemlich robust sein. Ich würde den Amp zurückbringen und verlangen, daß die Mängel behoben werden. Auch die Klangverschlechterung. Wenn das nicht gemacht wird, dann Geldrückgabe verlangen. Das wird wahrscheinlich nicht ganz einfach. Ehrlich gesagt würde ich um den Laden in Zukunft einen Bogen machen.
     
  3. stephan2503

    stephan2503 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    8.06.11
    Beiträge:
    4
    Ort:
    Hattersheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.05   #3
    Also das mit dem tonabnehmer ... naja, ich wäre prinzipiell schon geneigt, auch noch nen zweiten neuen zu kaufen... man hat wirklich nen hammer unterschied...

    aber das mit dem amp..
    ich hab schon fast so eine antwort erwartet...

    nochma ne verständnisfrage:
    wie weit dreht ihr eure amps maximal auf ?
    3/4 im cleanen kanal sollte er doch ohne hörbare Verzerrung schaffen, denke ich, oder ?

    danke für die schnelle antwort

    stephan
     
Die Seite wird geladen...

mapping