Hughes&Kettner Switchblade mit Boss GT8

von Jimmy20, 11.09.07.

  1. Jimmy20

    Jimmy20 Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 11.09.07   #1
    Servus Leute!!:)

    Habe mal eine Frage zur Verkabelung des Boss Gt8 mit dem Switchblade....
    Ich habe mal einen Thread hier dazu gefunden aber der hat mir nicht so sehr weitergeholfen.
    Ich möchte den Verstärker als Endstufe nutzen und die Verzerrer und Effekte vom GT8 verwenden.
    Ich weiß, dass dabei nur der Clean Kanal des Amps verwendet wird.
    Wie verkabel ich das am geschicktesten.
    Ich möchte das natürlich auch das Stimmgerät des Gt8 usw.. funktioniert.
    Ich hab mal diese 4 Kabel-Methode verwendet weiß aber nicht ob das so richtig ist, da ich mich noch nicht so sehr mit sowas auskenne.

    1. Gitarre -> Input GT8
    2. GT8 Send -> Switchblade Input
    3. Switchblade Send -> GT8 Return
    4. GT8 Output -> Switchblade Return
    FX Loop des Switchblade auf ON
    Kanalregler auf CLEAN
    Output Select des GT8 auf Stack-Return.

    Stimmgerät und die Verzerrer des GT8 mit Effekten funzen alle.
    Das Problem ist, das bei dieser Variante immer ein komisches ungleichmäßiges Rauschen zu hören ist, wenn man z.B. einen Powerchord mit viel Zerre spielt.
    Es kann auch mit der Zerre zusammenhängen...
    Im Clean-Kanal ist das Rauschen nicht zu hören.
    Kanns auch an den Kabeln liegen?Welche sind da am besten zu empfehlen?

    Ich danke schonmal für die Antworten!!:):great:
     
  2. Freddy3792

    Freddy3792 Registrierter Benutzer

    Im Board seit:
    02.04.05
    Zuletzt hier:
    24.11.11
    Beiträge:
    538
    Zustimmungen:
    1
    Kekse:
    180
    Erstellt: 11.09.07   #2
    Wenn du nur die Endstufe willst, dann mit dem Ausgang in den FX-Return, das sollte funktionieren.
    Aber eine Frage: Wieso willste nur das GT-8 nutzen, wobei der Switchblade so viele Möglichkeiten bietet?
     
  3. Chad Savage

    Chad Savage Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    31.08.12
    Beiträge:
    403
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    452
    Erstellt: 11.09.07   #3
    ja der switchbalde ist wirklich etwas überladen um ihn nur als endstufe zu nutzen, was dafür dich interessant sein könnte ist der crate power block, den man aber nur noch gebaucht bekommen kann:
    http://www.musik-service.de/crate-c...-watt-3-band-loop-ausgang-prx395752595de.aspx

    ist zwar keine röhre, aber da du ja ausschließlich das gt-8 nutzen möchtest, wird man das wohl kaum hören, ob die endstufe röhre oder transe ist.
     
  4. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 11.09.07   #4
    Erstmal danke das ihr geantwortet habt.:great:
    Ich möchte das GT8 verwenden weil dessen Verzerrer über den Amp echt supergut klingen.
    Ich habe halt dann 2 Möglichkeiten, entweder ich spiele nur den Switchblade ohne GT8 oder ich nehme die Effekte und Zerrer vom GT8 und lasse sie über den Switchblade laufen.
    So kann ich je nach belieben wechseln. Möchte halt mal diese Variante live ausprobiern.
    Wenn sie niks taugt dann wird halt nur der Switchblade verwendet, nur brauch ich dann widder ein extra Stimmgerät.

    Könnt ihr das vielleicht nochmal genau erläutern mit der Verkabelung?Und woran das Problem mit dem ungleichmäßigem Rauschen liegen könnte?
    Ich möchte nur, das ich Zerrer und Effekte vom GT8 nutze und sie über den Switchblade laufen lasse.
    Danke :great::)
     
  5. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 12.09.07   #5
    du gehst aus dem output des gt8 in den fx-return des amps, benutzt dann also nur die endstufe.

    wenn du aber beide alternativ benutzen willst (effekte+zerre des gt8 ODER des h+k), kannst du sicherlich den preamp vom h+k ins gt8 einschleifen (gt8send to IN h+k, hk send to gt8 ret, gt8 out to ret h+k).
    da das aber oft irgendwie komisch klingt (ich hab das mit zwei anderen amps probiert) fand ich es besser das über z.b. nen boss ls-2 zu steuern. da hängst du dann das gt8 in den einen, der preamp des h+k in den anderen loop und kannst dann via ls2 hin- und herschalten...

    pass nur auf daß du den überblick nicht verlierst... :-)
     
  6. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 12.09.07   #6
    Danke, hab vorhin mal die Methode mit einem Kabel ausprobiert (Output GT8 ---->Fx Return Amp ). Das Problem is nur, das das Rauschen immer noch auftritt. Hab die Kabel schon gewechselt aber es ändert sich nichts. Jedesmal wenn man einen stark verzerrten Ton spielt, rauscht der Amp ungleichmäßig. Woran könnte das liegen? Hab den Output Select aud Stack Return, das müsste ja stimmen.Und an den Gitarren kanns net liegen, hab das schon überprüft.

    Die Methode mit dem hin-und herschalten via ls2 is mir zu unübersichtlich :D !!
    Da verlier ich hundertprozentig den Überblick:) !
    Normalerweise muss die Methode mit dem einen Kabel problemlos funktionieren, es klingt auch ziemlich fett, aber das rauschen bei viel Zerre darf nicht sein. Ich bin für jede Hilfe dankbar!!
    Gruß:great:
     
  7. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 13.09.07   #7
    ups, äh, keine ahnung. ich meine, rauschen bei viel zerre is doch auch nicht neu. außerdem kann das auch am stromnetz liegen. haben grad letztes wo-e auf nem stadfest gespielt, und da hats auch gebrummt / gerauscht.
    im ü-raum tut es das ab und an mal. hast du deinen zerrsopund schon durch das gate des gt8 gejagt? oder hat das überhaupt eines?
    achso, eins noch: das ergebnis meiner rumprobierereien war, daß ich jetzt eigentlich wieder die gitarre direkt in den amp gebe, mit zwei oder drei effekten im loop. drückt einfach mehr, klingt frischer, gibt nuancen besser wieder und setzt sich besser durch...
    und ich kenn einige semiprofis, die sich bewusst ausschließlich auf den h+k reduziert haben, denn über ne PA hört den unterschied den du ausmachen kannst keine sau mehr.
    und wenn wir mal wirklich jedes wo-e spielen sollten, werd ich wohl auch recht schnell bei soner büchse landen.
    viel erfolg beim xtrem-presetting :-)

    grüße
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 13.09.07   #8
    Kannste das mal aufnehmen? Wenn's nur bei stark verzerrten Teilen vorkommt kann's sein, dass der FX Return des Switchblade vom GT-8 uebersteuert wird... haste schon mal probiert, das GT-8 am Raedchen hinten leiser einzustellen?
     
  9. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 13.09.07   #9
    Also das mitm Rauschen liegt nicht an der Zerre, das GT8 hat ja auch ein NoiseGate, wo jegliches Rauschen verschwindet. Das Rauschen ist nur wenn ich z.B. n paar Töne mit viel Zerre anspiele. Das Rauschen klingt sehr ungleichmäßig, und ist nur wenn man spielt. Kan Plan woran des liegt.:confused:

    Wenn du direkt in den Amp gehst, wirste noch n extra Stimmgerät mitverwenden oder?

    Gruß
     
  10. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 13.09.07   #10
    Ich hab leider grad niks zum Aufnehmen da.....:(

    Hab das Rädchen auch schon mal leiser gedreht, aber da tut sich nichts, das Rauschen is beim Spielen immer noch zu hören. Kann sein das das mit der Verzerrung irgendwie zusammenhängt, weil im CLean is ja alles okay.

    Gruß und danke für jegliche Hilfe:great:
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 13.09.07   #11
    Hast Du mal die Levels nachgeschaut? Schau mal, ob irgend eines (drei mal auf "System" druecken) voll auspegelt, wenn Du was spielst... wenn ja, an der richtigen Stelle Lautstaerke absenken...
     
  12. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 13.09.07   #12
    Hab grade mal nachgeschaut, also der Output schlägt total aus, aber auch noch wenn ich hinten am Gt8 das Outputrad ganz ausschalte.Dann hört man nichts mehr aber der Ausschlag is noch voll da. Bei den anderen Sound mit weniger Zerre ist der Ausschlag etwas mehr als dreiviertel der Leiste, aber beim Metalsound ist die Leiste durchgehend voll. Sogar eben wenn man den Output leise dreht. Oder muss ich das woanders umstellen?
     
  13. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 14.09.07   #13
    och, ja, und noch ein paar andere sachen. aber es erspart mir wenigstens mir ewig gedanken über dies oder jenes zu machen, ständig neue sounds zu programmieren die ich beim nächsten mal eh wieder nicht mehr so doll finde, etc.
    naja, andererseits ist auch schon ganz schön langweilig manchmal, wenn man sich darüber keine gedanken mehr machen brauch.... :)

    aber is halt auch schön zu wissen, daß die büchse mit dem board funktioniert...
     
  14. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 14.09.07   #14

    na, wie war das mit überblick verlieren... :-) ich kanns dir echt nachfühlen. ich sag ja, ein einfaches setup!!!

    weiter gutes gelingen
     
  15. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 14.09.07   #15
    es würde ja alles gehn, wenn dieses scheiss rauschen beim spieln eines metalsounds net da wäre....:(
    Output schlägt voll aus, deswegen wird mei FX Return des Amps übersteuern.Aber kan Plan wo ich das umstelln soll.Den Outputregler hinten am GT8 verstellen bringt niks.

    Bin für jede Hilfe dankbar:great:
     
  16. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 14.09.07   #16
    Hi Jimmy - der Regler hinten am GT-8 sitzt in der Signalkette ganz am Ende - sogar noch nach dem Output Meter. Du musst die Lautstaerke der Ampsim oder die Gesamtlautstaerke vom Patch runter drehen.
     
  17. Jimmy20

    Jimmy20 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    21.09.16
    Beiträge:
    169
    Zustimmungen:
    31
    Kekse:
    10
    Erstellt: 15.09.07   #17

    Hi, habs ausprobiert, funktioniert :great:
    Keine Ahnung wieso ich da nicht draufgekommen bin...
    Vielen Dank für die Hilfe!!! Werd jetz erstmal meine ganzen Sounds einstelln und die Lautstärken abstimmen:)
    Muss mein Setup bis nächste Woche zum Gig fertigmachen...

    Gruß Jimmy
     
  18. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 15.09.07   #18
    Super, dann viel Spass :)
     
  19. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 16.09.07   #19
    so ich hab mir mal den ganzen thread durchgelesen

    lieber threadsteller,

    was du da vorhast ist perlen vor die säue werfen

    du hast da einen hervorragenden amp und willst die digitalen ampsounds vom GT8 nehmen? brrrr da läufts einem ja eiskalt den rücken runter

    ich hab das an zwei aufeinanderfolgenden abenden gemacht und schildere dir mal aus eigener erfahrung das ergebnis.

    am ersten abend hab ich nur die endstufe vom amp als bühnenmonitor verwendet und bin mit dem GT8 direkt ins pult (allerdings nur, weil ich am ersten kleineren gig den switchblade schonen wollte, der abend drauf war ein auftritt vor über 2000 leuten und da wollte ich kein risiko eingehen)
    der sound war einfach nur dünn, wenig sustain, klang verdammt synthetisch, ohne dynamik.
    ich hab mich lange mit den sounds für mein backup beschäftigt und im bandraum klang das ganze auch verdammt gut. auf ner etwas größeren bühne in nem zelt für 1500 leute klingt die kacke aber dann gaaaaanz anders.
    an der pa lags definitiv nicht. da waren profis am werk und die haben die anlage einen abend vorher schon eingemessen und eingepegelt. nur hochwertiges material.

    am zweiten abend dann den switchblade gespielt. das Gt8 über 4-Kabelmethode verbunden, aber nur effekte, noisegate, wah/volumenpedal und tuner genutzt.
    der amp wurde übern SM 57 abgemiket.
    solala und siehe da...
    fetter sound, megaviel sustain und so richtig schön organisch und vor allem dynamisch

    ich hab nebenbei auch noch den direkten vergleich auf der bühne. cogitarrero hat nen Marshall TSL100. und das GT8 kackt daneben aber sowas von ab. der switchblade gibt dem TSL aber richtig zunder (mein cogitarrero ist ein paar mal gelaufen und hat seinen amp lauter gedreht, der switchblade hatte aber einfach mehr durchsetzungsvermögen, lag also nicht an ohrenbetäubender lautstärke, der mastervolumen war auf 3 bis 4)

    wenn du dir und deiner band also soundmäßig was gutes tun willst, dann verwende die 4 kabelmethode, nimm die preampsounds vom Switchblade (außer clean, da gibts IMHO nichts besseres als das JC 120 Model vom GT8), die effekte vom GT8, da du diese viel besser und genauer einstellen und dosieren kannst. und steuere den Switchblade vom GT8 aus über MIDI. was besseres wirst du aus dieser kombi nicht rausholen.

    wenn du trotzdem nen zerrsound vom GT8 verwenden willst, mach dir ein preset über den cleankanal vom SB (oder du schaltest den loop beim GT8 einfach aus) und setz ein zerrpedal in der virtuellen effektkette davor. evtl. gewünschte MOD-effekte, Delay und reverb wie gewohnt dahinter.

    probier es im direkten vergleich auf und dann wird dir ein licht aufgehen


    wenn du im übrigen direkt in die endstufe des Switchblade spielen willst gibts eins noch zu beachten. Die EQ-Sektion beim Switchblade ist HINTER dem FX-Loop geschaltet. das heisst, wenn du deine sounds im GT8 fertig programmiert hast, solltest du dich mit dem EQ vom SB nochmal ausgiebig spielen, oder ihn komplett neutral stellen, da sonst die ganze arbeit mit dem sounderstellen voll fürn anus war.

    wenn du noch fragen dazu hast, immer her damit (gerne auch via PN)
     
  20. hurtmeplenty

    hurtmeplenty Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    20.12.15
    Beiträge:
    493
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    588
    Erstellt: 16.09.07   #20
    na das war doch mal eine konkrete aussage!, aber... ... wie war das mit dem überblick verlieren... :-)

    ich tippe mal das der liebe jimmy genau das nicht hören wollte... :-)
     
Die Seite wird geladen...

mapping